Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Buffalo Link Station ftp Unterverzeichnisse nicht sichtbar.

Frage Hardware SAN, NAS, DAS

Mitglied: internetgonzo

internetgonzo (Level 1) - Jetzt verbinden

24.01.2009, aktualisiert 19:19 Uhr, 9229 Aufrufe

array1 ist zu sehen im browser Unterverzeichnisse nicht

Hallo,

ich habe es geschafft per dyndns über meinen Router SpW700V per FTP auf meine Link Station 1TB zuzugreifen.
Ich habe einmal die Festplatte formartiert. Anschließend zwei Verzeichnisse angelegt. "Intern" für nicht öfentliche Daten und einem "extern" für den Zugriff von Unterwegs mit der Leseberechtigung und einen eigenen Benutzernamen und Kennwort.

Nun wenn ich meine dyndns im Browser eingebe bekomme ich nur das ftp-Stammverzeichnis array1 zusehen, Rest nicht. Ich muss einen langen Umweg gehen, um auf meinen exteren Ordner zu kommen = Menü "Seite" im Internetexplorer, FTP-Seite im Explorer öffnen, dann im Explorer auf das Verzeichnis und rechte Maustaste dem Punkt "Anmelden als" auswählen. Dann Benutzernahme und Kennwort eingeben. Erst dann sind ist mein extern-Ordner zu sehen.

Gibt es keinen Weg direkt über den Browser zu diesem Ordner zu kommen mit einer Eingabeaufforderung für Benutzernamen und Kennwort? Das ein Verzeichnis mit dem Namen array1 müsste nicht sein. Darauff könnte ich gerne verzichten. Welche Optionen (Vista/Buffalo)muss ich machen?
Ich habe Vista. Hängt das vielleicht auch damit zusammen?

Vielen Dank für Eure Hilfe.
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...