Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Buffalo Tera Station Duo - Probleme mit e-Mail Benachrichtigung

Frage Hardware SAN, NAS, DAS

Mitglied: t-e-lawrence

t-e-lawrence (Level 1) - Jetzt verbinden

01.10.2009 um 21:55 Uhr, 15443 Aufrufe, 2 Kommentare

Ich benötige Hilfe bei der Einstellung der e-Mail Benachrichtigung von meinem NAS

Ich habe meinen NAS TS-WXL355 an einen Router angeschlossen und versuche einen Statusreport des NAS per Mail zu versenden.

Leider wird der Statusreport bzw. die Testnachricht nicht versendet, obwohl das Fenster "Testnachricht erfolgreich versendet" sich öffnet.

Trotz mehrerer Einstellungen die ich am Router sowie am NAS getätigt habe läßt sich die Mail nicht versenden.

Im NAS habe ich alle zur Verfügung stehenden Versandarten unter System -> Wartung -> E-Mail-Benachrichtigung getestet. Der NAS verfügt über eine statische IP und wird vom Router auch mit dieser erkannt. Der Router dient als DHCP.

Die Maileinstellungen entsprechen denen in meinem Outlook. Postausgangsserver smtp.strato.de und Posteingangsserver pop3.strato.de. Passwort und Benutzername stimmen. Port ist 25, alternativ habe ich schon den Port 587 ausprobiert.

Als Router nutze ich einen Draytek Vigor 2910.

Im Router habe ich unter NAT -> DMZ Host -> WAN1 auf Private IP gesetzt und die statische IP des NAS ausgewählt.

Unter NAT -> Offene Ports -> Konfiguration habe ich einen Index mit folgenden Einstellungen eingerichtet:

WAN1 / Lokaler PC den NAS ausgewählt / TCP 25 – 110 / UDP 25 - 110

Ebenfalls habe ich schon die Firewall im Router mit einer Regel ausgestattet, die von der IP des NAS den Zugriff von LAN nach WAN ohne Einschränkung zuläßt.

Bringt leider alles nichts. Versand des Statusreportes des NAS klappt nicht.

Würde mich freuen wenn hier jemand eine zündende Idee für mich hätte.

MfG
Mitglied: t-e-lawrence
02.10.2009 um 20:07 Uhr
Heute kam vom Hersteller Buffalo folgende Mail:

"Sehr geehrter Herr Hofmann,

vielen Dank fuer Ihre E-Mail.

Die Firmware ist die neuste, die Netwerkeinstellungen und die Emailbenachrichtigungsehen gut aus.
Aber leider muessen Sie einen email Server ohne Authentifizierung benutzen um sich die email zustellen zu lassen. Die Meldung das es erfolgreich war ist nur die Meldung das es zum Server ging. Dieser wird warscheinlich die email geblockt haben. Bitte probieren Sie einen anderen Server aus. Danke.

Mit freundlichen Gruessen,

T. Jankowski

Buffalo Technology Helpdesk"

Ich halte das ja für einen Witz.

Hat jemand einen Tipp für mich welcher Provider sowas noch anbietet und wie ich das Einstellen muß?
Bitte warten ..
Mitglied: t-e-lawrence
03.10.2009 um 16:48 Uhr
Hab das Problem jetzt folgendermaßen gelöst:

hMailServer auf meinem Rechner installiert und eine Weiterleitung der internen Mails an meine Strato-Adresse im Mail-Server eingerichtet.

Die Adresse des smpt-Servers im NAS wurde dann auf die IP meines Rechners gesetzt.
Bitte warten ..
Ähnliche Inhalte
Windows Server
E-Mail Benachrichtigung bei Server-Neustart
gelöst Frage von PeterleBWindows Server4 Kommentare

Mein Server 2016 läuft jetzt tadellos. Da ich mich manchmal geärgert hatte, dass nach (Windows-)Updateinstallation der Server gewartet hat, ...

Outlook & Mail
Benachrichtigung über eingegangene E-Mail bei OWA
Frage von QugartOutlook & Mail7 Kommentare

Hallo zusammen! Ich bräuchte von euch mal einen Rat oder auch gleich gerne eine Lösung. Bei uns werkelt aktuell ...

Hardware
Link Station Pro Duo kein Webinterface mehr
gelöst Frage von sirattackHardware8 Kommentare

Hi, frohe Festtage allen auch den nervigen :) Danke

Windows Server
Aufgabenplaner - E-Mail Benachrichtigung mittels blat.exe
Frage von staybbWindows Server7 Kommentare

Hallo zusammen, ich habe heute versucht auf einem Server 2012 mittels blat eine email notification zu aktivieren. Es laeuft ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 4 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 11 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 13 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 16 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...