Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Buffalo Tera Station Duo - Probleme mit e-Mail Benachrichtigung

Frage Hardware SAN, NAS, DAS

Mitglied: t-e-lawrence

t-e-lawrence (Level 1) - Jetzt verbinden

01.10.2009 um 21:55 Uhr, 15036 Aufrufe, 2 Kommentare

Ich benötige Hilfe bei der Einstellung der e-Mail Benachrichtigung von meinem NAS

Ich habe meinen NAS TS-WXL355 an einen Router angeschlossen und versuche einen Statusreport des NAS per Mail zu versenden.

Leider wird der Statusreport bzw. die Testnachricht nicht versendet, obwohl das Fenster "Testnachricht erfolgreich versendet" sich öffnet.

Trotz mehrerer Einstellungen die ich am Router sowie am NAS getätigt habe läßt sich die Mail nicht versenden.

Im NAS habe ich alle zur Verfügung stehenden Versandarten unter System -> Wartung -> E-Mail-Benachrichtigung getestet. Der NAS verfügt über eine statische IP und wird vom Router auch mit dieser erkannt. Der Router dient als DHCP.

Die Maileinstellungen entsprechen denen in meinem Outlook. Postausgangsserver smtp.strato.de und Posteingangsserver pop3.strato.de. Passwort und Benutzername stimmen. Port ist 25, alternativ habe ich schon den Port 587 ausprobiert.

Als Router nutze ich einen Draytek Vigor 2910.

Im Router habe ich unter NAT -> DMZ Host -> WAN1 auf Private IP gesetzt und die statische IP des NAS ausgewählt.

Unter NAT -> Offene Ports -> Konfiguration habe ich einen Index mit folgenden Einstellungen eingerichtet:

WAN1 / Lokaler PC den NAS ausgewählt / TCP 25 – 110 / UDP 25 - 110

Ebenfalls habe ich schon die Firewall im Router mit einer Regel ausgestattet, die von der IP des NAS den Zugriff von LAN nach WAN ohne Einschränkung zuläßt.

Bringt leider alles nichts. Versand des Statusreportes des NAS klappt nicht.

Würde mich freuen wenn hier jemand eine zündende Idee für mich hätte.

MfG
Mitglied: t-e-lawrence
02.10.2009 um 20:07 Uhr
Heute kam vom Hersteller Buffalo folgende Mail:

"Sehr geehrter Herr Hofmann,

vielen Dank fuer Ihre E-Mail.

Die Firmware ist die neuste, die Netwerkeinstellungen und die Emailbenachrichtigungsehen gut aus.
Aber leider muessen Sie einen email Server ohne Authentifizierung benutzen um sich die email zustellen zu lassen. Die Meldung das es erfolgreich war ist nur die Meldung das es zum Server ging. Dieser wird warscheinlich die email geblockt haben. Bitte probieren Sie einen anderen Server aus. Danke.

Mit freundlichen Gruessen,

T. Jankowski

Buffalo Technology Helpdesk"

Ich halte das ja für einen Witz.

Hat jemand einen Tipp für mich welcher Provider sowas noch anbietet und wie ich das Einstellen muß?
Bitte warten ..
Mitglied: t-e-lawrence
03.10.2009 um 16:48 Uhr
Hab das Problem jetzt folgendermaßen gelöst:

hMailServer auf meinem Rechner installiert und eine Weiterleitung der internen Mails an meine Strato-Adresse im Mail-Server eingerichtet.

Die Adresse des smpt-Servers im NAS wurde dann auf die IP meines Rechners gesetzt.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...