Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bugzilla Mails in Outlook nicht korrekt formatiert

Frage Microsoft Outlook & Mail

Mitglied: Gilneas

Gilneas (Level 1) - Jetzt verbinden

05.11.2009, aktualisiert 26.01.2010, 5338 Aufrufe, 2 Kommentare

Folgende Umgebung:
SBS 2003 als PDC und Exchange, mit Kaspersky AntiVir für den Exchange
(Besonderheit, Exchange <> Mailserver, Mails werden per POP abgerufen und dann mit dem Exchange synchronisiert)
Clients mit XP Prof SP3 und MS Office 03, mit Kaspersky AntiVir für Workstations

Bugzilla 3.4.2 auf einem 1und1 Rootserver mit Suse 10.x. mit Plesk und SpamAssasin

Bugzilla versendet zur Information der User Mails, sobald ein Ticket angelegt wird, oder sich etwas an dessen Status ändert.
Mein Problem an dieser Geschichte ist, dass die versendeten Mails in Outlook und zwar nur dort nicht wirklich lesbar ankommen. Eine solche Mail sieht z.B. folgendermaßen aus:

01.
X-Bugzilla-Reason: CC X-Bugzilla-Type: newchanged X-Bugzilla-Watch-Reason: None X-Bugzilla-Product: Produktname X-Bugzilla-Component: OWD X-Bugzilla-Keywords:  X-Bugzilla-Severity: major X-Bugzilla-Who: user@mail.com X-Bugzilla-Status: VERIFIED X-Bugzilla-Priority: P5 X-Bugzilla-Assigned-To: user@mail.com X-Bugzilla-Target-Milestone: --- X-Bugzilla-Changed-Fields: Status In-Reply-To: bug-2342-66@http.subdomain.domain.info/ References: bug-2342-66@http.subdomain.domain.info/ Auto-Submitted: auto-generated Content-Type: text/plain; charset="UTF-8" MIME-Version: 1.0  
02.
 http://subdomain.domain.info/show_bug.cgi?id=2342   Userfirstname Username user@mail.com changed:             What    |Removed                     |Added ----------------------------------------------------------------------------              Status|RESOLVED                    |VERIFIED     --  Configure ticketmail: http://subdomain.domain.info/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are on the CC list for the ticket.

Schaut man sich die gleiche Mail im Webmailaccount an, also bevor sie auf dem Client landet, dann sieht diese aus wie folgt:
01.
X-Bugzilla-Reason: CC  
02.
X-Bugzilla-Type: newchanged  
03.
X-Bugzilla-Watch-Reason: None  
04.
X-Bugzilla-Product: Produktname  
05.
X-Bugzilla-Component: Componentenname 
06.
X-Bugzilla-Keywords:   
07.
X-Bugzilla-Severity: major  
08.
X-Bugzilla-Who: user@mail.com 
09.
X-Bugzilla-Status: VERIFIED  
10.
X-Bugzilla-Priority: P5  
11.
X-Bugzilla-Assigned-To: user@mail.com 
12.
X-Bugzilla-Target-Milestone: ---  
13.
X-Bugzilla-Changed-Fields: Status  
14.
In-Reply-To: <bug-2342-66@http.subdomain.domain.info/>  
15.
References: <bug-2342-66@http.subdomain.domain.info/>  
16.
Auto-Submitted: auto-generated  
17.
Content-Type: text/plain; charset="UTF-8"  
18.
MIME-Version: 1.0  
19.
 
20.
 
21.
http://subdomain.domain.info/show_bug.cgi?id=2342  
22.
  
23.
  
24.
Userfirstname Username <user@mail.com> changed:  
25.
  
26.
           What    |Removed                     |Added  
27.
----------------------------------------------------------------------------  
28.
             Status|RESOLVED                 |VERIFIED  
29.
  
30.
  
31.
  
32.
  
33.
--   
34.
Configure ticketmail: http://subdomain.domain.info/userprefs.cgi?tab=email  
35.
------- You are receiving this mail because: -------  
36.
You are on the CC list for the ticket. 
37.
 
Und aussehen sollte das Ganze eigentlich so:
01.
 
02.
 
03.
http://subdomain.domain.info/show_bug.cgi?id=2342  
04.
  
05.
  
06.
Userfirstname Username <user@mail.com> changed:  
07.
  
08.
           What    |Removed                     |Added  
09.
----------------------------------------------------------------------------  
10.
             Status|RESOLVED                 |VERIFIED  
11.
  
12.
  
13.
  
14.
  
15.
--   
16.
Configure ticketmail: http://subdomain.domain.info/userprefs.cgi?tab=email  
17.
------- You are receiving this mail because: -------  
18.
You are on the CC list for the ticket.

Mit dem Troubleshooten habe ich zwei Probleme. Zum einen habe ich nicht wirklich Erfahrung mit BugZilla-Installationen und zum anderen handelt es sich um ein Produktivsystem, an dem ich nicht einfach rumspielen kann. Die andere Geschichte ist, dass der eigentliche Betreuer der Installation das Handtuch geworfen hat, was diese Mailgeschichte angeht.

Folgendes habe ich bereits versucht:
- KAV für Client deaktiviert
- SpamAssasin für das entsprechende Postfach deaktiviert
- SpamAssasin serverweit deaktiviert
- Test mit OL 2007
- versucht BugZilla auf ISO-Standard umzustellen
- Newsgroups und BugZilla Foren abgegrast

Ergebisse bisher:
- OL 07 zeigt die Mail abgesehen von dem X-Bugzilla-Headern
- Ein Supportpostfach, dass über den Exchange abgerufen wird zeigt die Mail wie OL07 an. Also bis auf die Header fast korrekt.
- Leitet man eine Mail weiter oder antwortet man auf diese in OL03, so wird die BugZilla Mail ebenfalls fast korrekt formatiert
- Spielt man in OL03 an den Sendeeinstellungen (ja richtig, Sendeeinstellungen) rum, dann werden die Mails zweitweise fast korrekt dargestellt



Meine Hoffnung wäre nun, dass ihr mir hier mit der Vorgehensweise oder anderen Tipps helfen könnt:

Wie kann ich den Fehler eingrenzen?
Warum wird der Header im Body angezeigt?
Warum frisst Outlook die Mail nicht?


Ich freue mich über jeden noch so einfachen Tipp!
Mitglied: Gilneas
16.11.2009 um 13:54 Uhr
Hat niemand eine Idee?
Ich bin leider mit dem Thema immer noch nicht weiter.
Bitte warten ..
Mitglied: Gilneas
20.10.2010 um 09:00 Uhr
Bei einem heutigen Recoverytest ist der Groschen gefallen... Der verbogene Mailversand lag schlichtweg einfach am verwendeten "sendmail" unseres Servers.
Seit dem wir nun die Mails per SMTP versenden sind diese auch korrekt formatiert.

Wahnsinn, endlich!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2013 alte Mails alle rot (2)

Frage von timi007 zum Thema Outlook & Mail ...

Outlook & Mail
Outlook 2010 Mails im Entwürfeordner sind als "gesendet" markiert

Frage von staybb zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...