Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Button ohne Funktion (IE 7 und IIS 6)

Frage Internet Server

Mitglied: Gahmuret

Gahmuret (Level 1) - Jetzt verbinden

25.03.2008, aktualisiert 28.03.2008, 5028 Aufrufe, 4 Kommentare

Nach Serverumzug funktioniert eine Schaltfläche nicht mehr, IIS ist gleich konfiguriert.

Hallo zusammen!

Nach dem Umzug unseres Intranets auf eine neue Maschine funktioniert ein JavaScript Button nicht mehr. Der Button starten eine Funktion, die eine Tabelle füllt.
Wir setzen den Internet Explorer 7 und den IIS 6 ein. Das Betriebssystem und der IIS wurden installiert, die Webseiten und die zugrunde liegende Datenbank kopiert. Im Prinzip ein Verfahren, wie es ständig durchgeführt wird.

Nun tritt aber der Fehler auf, dass nach einem Klick auf den Button mit dem Internet Explorer rein gar nichts passiert. Ich habe es auch mit dem IE6 probiert, aber das Ergebnis bleibt leider gleich.

Mit dem Firefox und dem frisch erschienenen Safari für Windows funktioniert es.

Ein Zugriff mit dem IE auf das alte System funktioniert problemlos.

Wäre super, wenn jemand von Euch einen Tipp hat!

Grüße
Gahmuret
Mitglied: Gahmuret
28.03.2008 um 14:13 Uhr
Das Problem hat sich geklärt. Für diejenigen, die es interessiert. Im IIS wurde nur das wwwroot-Verzeichnis angegeben. Das Verzeichnis des Webinhaltes hat gefehlt. Scheinbar greifen IE und Firefox auf unterschiedliche Pfade zu.
Bitte warten ..
Mitglied: fuegoeldiablo
09.03.2009 um 15:50 Uhr
Hallo Gahmuret,

ich hab das gleich problem mit dem IE7 kannst du mir die Lösung des Problem verraten?
Wär ech klasse!!

Gruß
Fuegoeld
Bitte warten ..
Mitglied: Gahmuret
12.03.2009 um 17:39 Uhr
Hallo fuegoeldiablo!

Ich versuche den Fehler schon seit ein paar Tagen zu rekonstruieren, aber ich finde den Ursprung nicht mehr. Ich glaube, es war ein virtuelles Verzeichnis. Ist das bei Dir auch so?

Gruß Gahmuret
Bitte warten ..
Mitglied: fuegoeldiablo
15.03.2009 um 10:01 Uhr
Hallo Gahmuret ,

Leider kenn ich mich da nicht so aus. Ich kann seit dem das so ist auch meine Mail per Outlock verschicken.

War das bei dir auch?

gruß
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Server 2016 Core als VM auf Win10 1607 - geht nicht

(2)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Ähnliche Inhalte
Python
GTK Button führt funktion nur mit fehlermeldung aus

Frage von deinernstjetzt zum Thema Python ...

Windows Server
Zugriff auf IIS und Apache Tomcat Anwendung übers Internet (3)

Frage von horstvogel zum Thema Windows Server ...

JavaScript
If Funktion mit wildcards in google sheets script (3)

Frage von Stoffn zum Thema JavaScript ...

Python
gelöst Python GUI Button funktionen? (7)

Frage von Scuzzy zum Thema Python ...

Heiß diskutierte Inhalte
Off Topic
Mein Arbeitsplatz wurde Outgesourced (42)

Frage von Schroedingers.Katze zum Thema Off Topic ...

Windows Server
gelöst Windows Server Sicherung wirre Meldungen (21)

Frage von DKowalke zum Thema Windows Server ...

Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...