Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Buttons und Grafiken in IE7 und FF

Frage Internet Webbrowser

Mitglied: 38482

38482 (Level 1)

05.03.2008, aktualisiert 10.07.2008, 4323 Aufrufe, 2 Kommentare

Im IE7 und FF2.0 werden Inetrnetseiten nicht mehr komplett dargestellt

Hallo,

bei einem Kunden werden die Internetseiten im IE7 als auch im FF 2.0 nicht richtig dargestellt. Teilweise fehlen Grafiken und anstatt Buttons werden nur die Links angezeigt.

Z.B Auf der Ergebnisseite von Google wird links oben auch kein Logo angezeigt.

Habe schon Verlauf u.s.w. gelöscht, Standardeinstellungen wieder hergestellt, alle Inhalte aktiviert etc.

Da der Fehler in beiden Browsern auftritt, liegt der Verdacht nahe, dass irgenetwas grundlegendes in der Registry verbogen ist.

Virenscan war erfolglos.

Hatte jemand schon etwas ähnliches?

Danke

Andreas
Mitglied: blackstone
06.03.2008 um 00:07 Uhr
Ich kann nur eins dazu sagen. Kenne nur das unter Firefox.

Die "Grafiken laden" option ist ausgeschaltet.

Dazu gehst du im FF auf Extras- Einstellungen - danach bei "Inhalt" -> Grafiken Laden ein hacken.

Blackstone
Bitte warten ..
Mitglied: Athlone
10.07.2008 um 10:34 Uhr
Hallo Andreas,

Vermutlich ist es inzwischen etwas spät, aber auch für die Nachwelt ist es glaube ich praktisch die Lösung zu diesem Problem festzuhalten.
Auch ich bin gerade eben über dieses Problem bei einem Kunden gestolpert und mehr durch Zufall als durch Wissen auf die Lösung gekommen:

WinXP:
Start --> Einstellungen --> Systemsteuerung --> Eingabehilfen --> Registrierkarte:Anzeige --> Haken bei "Kontrast aktivieren" entfernen
am besten auch unter Button:Einstellungen den Haken für die Tastenkombination entfernen, dass dies auch nicht mehr passiert.

Vista:
RechtsKlick:Desktop --> Anpassen --> "Erleichterte Bedienung" (in der linken unteren Ecke) --> "Hohen Kontrast einrichten"
Welche dieser Optionen es hier nun genau "Kontrast aktivieren" unter XP entspricht und ob das Problem überhaupt noch unter Vista so unscheinbar wie bei XP auftreten kann weiß ich nicht, aber ich denke ist schon mal ein guter Ansatz ;)


Gruß,
Tobias
Bitte warten ..
Ähnliche Inhalte
Windows 7
Standby-Energiespar Button und Herunterfahren Button
Frage von hgshgsWindows 73 Kommentare

Hallo ihr Administratoren, ich bin neu hier und sage einfach mal hallo. :-) Folgendes Problem: Ich würde gerne unter ...

Netzwerkprotokolle
Proxyserver - bestimmte Seite wird in FF nicht geladen.
Frage von killtecNetzwerkprotokolle11 Kommentare

Hallo zusammen, folgendes Phänomen: FF (Firefox) lädt eine bestimmte Webseite nicht mehr. Die Verbindung geht über einen Proxyserver (Squid ...

Microsoft Office
Excel Button
gelöst Frage von Florian86Microsoft Office5 Kommentare

Hallo, kann ich wie im Download rot markiert per Button die Ziffern aller Leerzellen automatisch mit der vorhergehenden füllen ...

Netzwerkgrundlagen
Hausnetz mit Grafik - Fragekatalog an die Profis :)
Frage von konstrukt777Netzwerkgrundlagen11 Kommentare

Hallo zusammen, falls jemand die Zeit und Lust hätte, sich dieser Problematik mal anzunehmenwäre ich sehr dankbar für eure ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...