Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

C Partition fehlt unter WinPE

Frage Microsoft Windows Server

Mitglied: a-back

a-back (Level 1) - Jetzt verbinden

04.03.2009, aktualisiert 13:07 Uhr, 4035 Aufrufe, 3 Kommentare

für Imageerstellung mit Hilfe von ImageX

Hi!

ich beschäftige mich gerade mit dem WDS unter server 2003 (R2). ich habe mir dazu eine server 2003 VM unter VMware workstation angelegt. danach habe ich ein mustersystem mit XP SP2 ebenfalls als VM aufgesetzt und mit sysprep und antwortdatei versehen.
jetzt möchte ich mit hilfe einer erstellen winpe und imagex ein wim-abbild des mastersystems erstellen um dieses zu verteilen. ich habe es auch schon geschafft am client per pxe-boot das winpe image zu laden und zu starten. jedoch wenn ich nun das image mit dem befehl:

imagex /compress fast /capture C: C:\myimage.wim "XP" /verify

starten will bekomme ich eine fehlermeldung das er den angegebenen pfad nicht finden kann. daraufhin habe ich gemerkt das die c:\ partition unter winpe nicht vorhanden ist! es sind lediglix X: (winpe partition) und D: (vmware-cd-lw) vorhanden...?!

was mache ich falsch, warum wird mir die c:\ partition nicht "gemountet"? habe es auch kurz mit der winpe der mini-tool-dvd versucht. mit dieser kann ich ganz normal auf c: zugreifen. nur ist diese viel zu überladen und imagex fehlt!


hat mir jemand einen tipp? liegt das an vmware?


danke vorab.

mfg
Mitglied: Combattent
04.03.2009 um 14:08 Uhr
dumm gefragt: Sind die Treiber für diese VMDisk eingebunden in der PE?
Bitte warten ..
Mitglied: a-back
04.03.2009 um 14:14 Uhr
nein ist ne untouched pe. darin lag eben auch meine vermutung das es an "vmware liegt" zugegeben war etwas blauäugig von mir. d.h. ich muss den "sata treiber" für die vmware disk in die pe einbinden, richtig?
Bitte warten ..
Mitglied: Combattent
04.03.2009 um 14:15 Uhr
je nach dem was du für eine VM laufen hast. (IDE; SCSI; etc)... Treiber reinpacken und dann soltle auch deine Festplatte sichtbar sein
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 Installation Gerätetreiber fehlt (10)

Frage von blade999 zum Thema Windows 10 ...

Mac OS X
gelöst IMAC - Festplatte-Partition Fehler (3)

Frage von AveiroCR7 zum Thema Mac OS X ...

Batch & Shell
Mit Batch einen Dateityp auf Partition suchen (2)

Frage von M4tze521999 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...