Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

C1605 ip routen

Frage Netzwerke Router & Routing

Mitglied: 34896

34896 (Level 1)

04.09.2006, aktualisiert 22:34 Uhr, 4100 Aufrufe, 2 Kommentare

Hallo zusammen

Also ich habe da ein kleines Problem.
Ich habe zwei verschiedene Netze. Einmal das 192er und das zweite das
172er netz. Ich habe zwei ISP´s einmal für mein 192er Netz und das andere
ist für mein eigenen Webserver.
Ich möchte jetzt beide Netze mit dem Cisco C1605 verbinden.
Die frage lautet, was ist an der config falsch
Ich möchte sowohl den Webserver als auch die Hardware Firewall erreichen können. Hier ein auszug aus meiner Config und der IOS Version bzw. Image File.
Ich bedanke mich im vorraus schon einmal.

!
!
ip subnet-zero
no ip domain-lookup
!
!
!
!
interface Ethernet0
description connected to SoHo LAN
ip address 192.168.210.241 255.255.255.0
media-type 10BaseT
!
interface Ethernet1
description connected to Firewall / Webserver LAN_1
ip address 172.18.210.4 255.255.255.0
!
interface BRI0
no ip address
shutdown
!
interface Dialer1
description Dialer TDSL-Online
ip address negotiated
no ip mroute-cache
dialer-group 1
!
interface Dialer2
description Dialer ISDN-T-Online
ip address negotiated
no ip mroute-cache
dialer-group 2
!
router rip
version 2
network 172.18.0.0
network 192.168.0.0
network 192.168.210.0
no auto-summary
!
ip classless
ip route 172.18.0.0 255.255.255.0 Ethernet0
ip route 192.168.0.0 255.255.255.0 Ethernet1
ip http server
!
access-list 1 permit any
access-list 2 permit any
access-list 3 permit any
dialer-list 1 protocol ip permit
dialer-list 2 protocol ip permit
dialer-list 3 protocol ip permit
snmp-server engineID local 0000000902000004C1C7C43C
snmp-server community public RO
snmp-server location Buero

banner login ^CCCCCine#



Cisco Internetwork Operating System Software
IOS (tm) 1600 Software (C1600-SY-M), Version 12.1(3)XG, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)
TAC:Home:SW:IOS:Specials for info
Copyright (c) 1986-2000 by cisco Systems, Inc.
Compiled Wed 23-Aug-00 19:39 by philuu
Image text-base: 0x02005000, data-base: 0x02780AB8

ROM: System Bootstrap, Version 12.0(3)T, RELEASE SOFTWARE (fc1)
ROM: 1600 Software (C1600-RBOOT-R), Version 12.0(3)T, RELEASE SOFTWARE (fc1)

Subnetz-Router uptime is 1 day, 5 hours, 57 minutes
System returned to ROM by power-on
System image file is "flash:c1600-sy-mz_121-3_XG.bin"

cisco 1605 (68360) processor (revision C) with 12288K/4096K bytes of memory.
Processor board ID 26580897, with hardware revision 00000004
Bridging software.
X.25 software, Version 3.0.0.
Basic Rate ISDN software, Version 1.1.
2 Ethernet/IEEE 802.3 interface(s)
1 ISDN Basic Rate interface(s)
System/IO memory with parity disabled
8192K bytes of DRAM onboard 8192K bytes of DRAM on SIMM
System running from RAM
7K bytes of non-volatile configuration memory.
4096K bytes of processor board PCMCIA flash (Read/Write)

Configuration register is 0x2102

Subnetz-Router#
Mitglied: Dani
04.09.2006 um 14:57 Uhr
Hi,
ip route 172.18.0.0 255.255.255.0 Ethernet0
ip route 192.168.0.0 255.255.255.0 Ethernet1

Tausch es mal:
01.
ip route 172.18.0.0 255.255.0.0 Ethernet1 
02.
ip route 192.168.0.0 255.255.255.0 Ethernet0
Gruß
Dani
Bitte warten ..
Mitglied: aqui
04.09.2006 um 22:34 Uhr
Die Interface Konfig ist richtig allerdings in der Routing Konfig sind Fehler:

RIP muss nicht das CIDR Netz 192.168.0.0 announcen...das ist Unsinn, denn der Router ist kein Border Router für alle 192.168.er Netze. Das solltest du löschen unter der RIP Konfig weil falsch, denn eine Summarization brauchst du in dem Szanrio nicht !!!
Es reicht die Netze 192.168.210.0/24 und 172.18.210.0/24 zu announcen, denn das sind ja die Netze die dein Router bedient und keine anderen.

Ein weiterer Fehler sind deine statischen Routen !!! Du routest 172.18.0.0 aber mit einer Class C Maske das heisst deine statische Route routet das Netzwerk 172.18.0.x auf das entsprechende Ethernetsegment aber nicht DEIN Subnetz 172.18.210.0 !!! Analog gilt dieser Fehler auch für dein 192.168.210er Netz ! Falsche Subnetzmasken zu deinen Netzen !
Diese Einträge sind schlicht falsch und erzeugen auch eine Fehlfunktion im Routing !!
Richtig wäre:
ip route 172.18.210.0 255.255.255.0 ethernet 1
ip route 192.168.210.0 255.255.255.0 ethernet 0

Allerdings sind abgesehen davon beide Einträge ebenfalls Unsinn denn beide IP Netze sind am Router selbst angeschlossen....er kennt diese Netze also von sich aus brauch also folglich nicht noch eine (falsche) statische Route die darauf verweist !!!
Eine statische Route auf solche Netze ist komplett überflüssig und kann entfallen.
Die RIP2 Konfiguration brauchst du auch NUR wenn in den beiden IP Segmenten auch andere Router sind die RIP2 können, sonst ist das auch komplett überflüssig.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Router für Anschluss Telekom IP
Frage von Maxwell53Router & Routing10 Kommentare

Halo Gemeinde, ich hatte einen normalen ISDN Anschluss von Telekom mit einer AVM-FB 7050. Jetzt ist der Anschluss portiert ...

Router & Routing
Öffentliche IP Netze routen
gelöst Frage von PMallwitzRouter & Routing8 Kommentare

Hallo liebe Community, ich suche nach einer Lösung um mehrere öffentliche IP`s (IPv4) zwischen einem Rechenzentrum und unseren Standorten ...

Router & Routing
HP 5406R ip route
gelöst Frage von homermgRouter & Routing2 Kommentare

Hey Leute, ich richte gerade einen HP 5406R Switch ein und versuche eine statische Route zu setzen. Also mit ...

Netzwerke
RaspberryPi Router mit IP-Telefonie
gelöst Frage von dr-mannyNetzwerke4 Kommentare

Servus, ich möchte (da ich felxibler sein möchte und es meine Fritz!Box nicht mehr tut) eine Eigenkreation entwerfen für ...

Neue Wissensbeiträge
Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 26 MinutenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 14 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 18 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 18 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...