Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Switche und Hubs

CABLE ECONOMISER aus 1 mach 2 Ethernet-Anschlüsse

Mitglied: Venkse05

Venkse05 (Level 1) - Jetzt verbinden

10.04.2009, aktualisiert 17:11 Uhr, 11142 Aufrufe, 12 Kommentare

Anschluss funktioniert nicht auf beiden Ports

Hallo,

ich habe das Problem, leider nur einen 1GBit/s Anschluss im WZ zu haben, benötige aber
zwei. Deshalb habe ich mir den Belkin cable economizer gekauft, der ein 1 GBit/s
Ethernet in zwei RJ45 mit je 100MBit/s splitten soll.
Die Performance von 100MBit/s reicht mir aus. Leider schafft die Fritzbox 7240 mit ihren
4 x 100 MBit/s gerade einmal 7 MB je Sekunde, was mir zu langsam erscheint, denn
wenn ich direkt auf die Netzwerk CAT7-Dose gehe, kommen 14 MB je Sekunde heraus,
um Daten auf dem NAS zu speichern.

Meine Frage: der Splitter gibt zwei mal 1,2,3 6 aus, jedoch funktioniert nur ein Port.
Was mache ich falsch, wenn ich zwei mal 100MBit/s bedient haben möchte?

Vielen Dank. Gruß Venske
Mitglied: godlie
10.04.2009 um 17:33 Uhr
Ähm nur mal so ne gegenfrage was spricht gegen einen Switch?
Bitte warten ..
Mitglied: aqui
10.04.2009 um 18:07 Uhr
Er hat nur eine Zugangsleitung benötigt aber 2 !!!
Da macht ein solcher Economiser schon Sinn ! Zweifelsohne wäre ein Switch besser benötigt aber eine Stromversorgung

Venkse05 sollte aber klar sein das diese Economiser nur passiv sind und nur paarweise verwendet werden können wie auf dieser Zeichnung zu sehen:

8f36abcdad0b483b5d96927f5ba9bcef-econ - Klicke auf das Bild, um es zu vergrößern

Niemals splittet dieser Econimiser natürlich einen aktiven Gigabit Port in 2 aktive 100 Mbit Ports auf, das ist natürlich Unsinn !!

Der Econimiser ist passiv und wendet lediglich einen Hardware trick an in dem er passiv die 8 Adern einer inhouse Verkabelung auf teilt in 2 mal 4 Adern und so über eine passive 8 Ader (GiG) Verkabelung 2 mal 4ader (100 Mbit) schieben kann.
Wie gesagt einen aktiven Port der alle 8 Adern benötigt splittet das teil natürlich nicht auf !!

Hast du das beachtet und esgeht dennoch nicht dann hast du ein Problem deiner leitungsverdrahtung. Entweder liegen die 8 Adern nicht richtig auf oder sind vertauscht !

Die von godlie vorgeschlagene Switchlösung ist aber Klassen besser, denn dann kannst du die GiG Verkabelung weiternutzen benötigst allerdings eine Stromversorgung !!

5dcb19e5f5e81fe42d41a12f869b999b-switchl - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Venkse05
10.04.2009 um 21:21 Uhr
Hallo aqui,

vielen Dank für die tolle Annimation.

Was mache ich falsch? Muss ich "nur" einen zweiten Economizer an den Switch ((2 Ports) hängen , dann über ein CAT7-
Kabel über das Hausnetz an die CAT7 Dose ins Dachgeschoss leiten und habe dann die zwei Anschlüsse zur Verfügung
mit jeweils 100 MBit/s? Das wäre die Interpretation Deiner 1. Skizze. Und dies würde mir auch sehr helfen.

Ich habe einen Netgear GS608 Gigabit Switch übrig, den will ich allerdings nicht als permanten Stromfresser 365 Tage
im Jahr betreiben, wenn es auch für wenige Euro eine Lösung gibt.

Könntest Du mir bitte noch einmal bestätigen ob es so richtig interpretiert worden ist und ich lediglich einen zweiten
Economizer benötige?

Vielen herzlichen Dank.

Gruß Venske
Bitte warten ..
Mitglied: BigWumpus
10.04.2009 um 21:46 Uhr
Natürlich brauchst Du 2 Adapter !!

Einer um 2 Ethernet-Ports (100MBit TX) auf ein Kabel zu legen, und einen, um das wieder zu entflechten.

Sprich besser nicht von Gigabit, denn das hast Du wohl eher nicht. Aber eine 8-poliger oder 4-paarige Verkabelung.
Bitte warten ..
Mitglied: Venkse05
10.04.2009 um 21:52 Uhr
Hallo BigWumpus,

warum nicht vom Gigabit sprechen?

Netzwerkkarte Gigabit im Mac
CAT7 Verkabelung
Switch im Keller Gigabit


natürlich in dieser Konstellation mit den Economizern werden vielleicht die 100MBit/s erreicht,
aber was meinst Du mit der Gigabit-Verbindung. Ist diese unter sonst erforderlichen Umständen
nicht erreichbar? Wie könnte ich die Geschwindigkeit denn messen?

Venske
Bitte warten ..
Mitglied: BigWumpus
10.04.2009 um 22:45 Uhr
Aber Du erwähntest eine FritzBox! Und deren internen Switch!

Das waren nur 100MBits, die bei TX-Betrieb auf 4 Kupferadern dargestellt werden.

1GBit-Übertragung nutzt 8 Kupferadern.
Bitte warten ..
Mitglied: Venkse05
10.04.2009 um 23:32 Uhr
. . . ja, die Fritzbox 7240 neuester Stand leistet keine 100MBits/s, sondern nur ca. 56 MBit/s
und das reicht für den NAS nicht aus. Ich weiß nicht warum die FB die Leistung nicht
bringt, aber das Problem mit der geringen Performance versuche ich halt über diesen
Economizier auszugleichen.

Vielen Dank noch einmal. Wenn Du noch eine Idee hast, gerne.

Gruß und schönes Osterfest. Venske
Bitte warten ..
Mitglied: aqui
11.04.2009 um 12:40 Uhr
Das ist Unsinn ! Die Begrenzung auf 56 Mbit ist sicher durch das NAS bedingt, denn der Switch in der FB ist ja ein 100 Mbit Switch und der schafft auch 100 Mbit.

Nochmals: Der Econimizer trickst nur mit der Kabelage rum !
Bei einer Gigabit Ethernet Verbindung benötigt ein Port IMMER 8 Adern um Gigabit Ethernet übertragen zu können.

Steckst du jetzt ein 4 adrig aufgelegtes Kabel in so einen Port schaltet der automatisch sofort auf 100 Mbit.
Der Econimizer macht genau das...
Sein zentrales Kabel hat 8 Adern belegt, davon zwackt er jetzt 4 ab und legt sie auf Buchse 1 und die anderen 4 auf Buchse 2.
Da diese beiden Buchsen nur 4 Adern haben schaltet dein Switch an diesen beiden Ports auf den du die Buchsen mit Kabel verbindest sofort auf 100 Mbit fest.
(Muss er ja auch denn für GiG benötigt er physisch 8 Adern !!)

Nun laufen über das 8 ader Kabel was die 2 Economzer verbindet 2 mal separat 100 Mbit rüber (natürlich logischerweise keine GiG denn der Economizer ist ein **passives* Bauteil !!!)

Diese 2 mal 100 Mbit kommen jetzt am 2ten Econimizer an und der fieselt die 8 Adern wieder in 4 für Buchse 1 mit 100 Mbit und 4 für Buchse 2 mit 100 Mbit auf.

Nun hast du für deinen Mac 100 Mbit (sind ja nur 4 Adern in der Buchse und auch der Mac mit GiG Interface schaltet jetzt auf 100 Mbit)

Im Grunde genommen ist deine Verkabelung unsinnig.
Warum stellt du das NAS nicht direkt dahin wo der Switch ist und schliesst das NAS direkt am Switch an ???
Ans NAS muss man wenn es einmal eingerichtet ist nicht mehr ran, das rennt dann autark. Kann also auch im Keller oder der Besenkammer stehen wo auch der Switch steht.

Mit deinem Mac nutzt du nun die eine dedizierte leitung mit 1 GiG. Da kannst du dir die Frickelei mit diesen beiden Economizern doch wahrlich sparen, oder ??
Bitte warten ..
Mitglied: Venkse05
12.04.2009 um 21:01 Uhr
Hi aqui,

56 MBit sind via Fritzbox Anschluss erreicht worden und entsprechen einen Durchsatz von 7 MB pro Sekunde.
Die doppelte Leistung (14 MB je Sekunde) werden erreicht, wenn ohne Fritzbox direkt an das Netzwerk übertragen
wird. Mag sein, dass die Fritzbox maximal 100MBit/s leifern soll. Tut sie aber definitiv nicht.
Sonst würde ich nicht probieren noch einmal zwei 100 MBit/s Leitungen aus dem Keller noch oben zu bekommen.
Eine sollte dann für die "langsamere" 16.000 Bit/s für die 1+1 DSL Verbindung herhalten und die andere im ganzen
Haus für 100MBit/s ohne Fritzbox-Bremse sorgen.

Die zwei Economizer sollen deshalb die Verbindung zwischen Keller und Wohnzimmer sorgen. Im Keller kommen
alle CAT7 Kabel des Hauses zusammen und sind mit dem Netgear 8 Port Switch mit möglichen 1.000 MBit/s
verbunden, woran zusätzlich noch ein NAS mit jeweils zwei 1.000 MBits/s LAN Verbindungen angeschlossen ist. Somit
habe ich bereits das NAS am Switch, aber nur nicht direkt am MAC oder am PC.
Der Trick, den Du so gut erklärt hattest, so helfen, das fehlende zweite Kabel zum Wohnzimmer auszugleichen, ohne
einen zweiten - stromfressenden - Switch 360/ 24h betreiben zu müssen.

Unter dieser Prämisse ist doch die Verbindung mit 2 virtuellen Leitungen mittels einer physischen CAT7
Verbindung die beste Lösung für das Performance-Problem. Oder meinst Du nicht?

Gruß und Frohe Ostern Venske
Bitte warten ..
Mitglied: aqui
13.04.2009 um 11:44 Uhr
Ja, mehr oder weniger ja !
Von stromfressenden Switch kann aber keine Rede sein. Wenn du einen kleinen 5 Port Gig Switch wie diesen:
01.
 http://www.alternate.de/html/product/Hubs__und__Switches/D-Link/DGS-1005D/48200/?tn=HARDWARE&l1=Netzwerk&l2=Hubs+%26+Switches 
oder diesen:
01.
 http://www.alternate.de/html/product/Hubs__und__Switches/Netgear/GS605/48326/?tn=HARDWARE&l1=Netzwerk&l2=Hubs+%26+Switches 
verwendest, dann frisst der Strom im einstelligen Euro Bereich pro Jahr !!!

(Sorry für das Code Format aber...Underlines werden im Forum als URL Links falsch dargestellt )

Diese Lösung ist im Hinblick auf deine dann erreichbare volle NAS Performance mit 1GiG Netz technisch erheblich besser als die Kabelfrickelei mit den Econimizern und den 100 Mbit.
Dafür sollte man dann doch lieber 7-9 Euro pro Jahr investieren um dann ein volles, sauberes Gigabit Netzwerk betreiben zu können !!

Letztlich aber deine Entscheidung !!
Bitte warten ..
Mitglied: Venkse05
13.04.2009 um 22:40 Uhr
Hallo aqui,

Vielen Dank für den Hinweis. Du hast vollkommen recht, mit Switch zu arbeiten. Der Rest ist shit.
Habe weitere Tests mit dem einen Economizer gemacht und es entspricht den Resultaten mit
der Fritzbox - also auch keine 100 MBit/s. Nur der GS608, der etwas größere Bruder Deiner
Empfehlung, den ich jetzt bereits besitze, bringt die gewünschte Performance.

Komisch nur, dass die 100 MBit/s nicht erreicht wurden.


Zusammenfassend nochmals vielen Dank. Super kompetent und freundlich.

Hoffe auf ein "Wiedersehen" in dieser User-Group.

Venske
Bitte warten ..
Mitglied: aqui
14.04.2009 um 10:16 Uhr
Dann bitte auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
Netzwerke
2 DSL-Anschluesse - 2 Router - 1 Subnet - Routing VPN
Frage von beatz99Netzwerke16 Kommentare

Hallo Kollegen. Routing ist nicht unbedingt meine Stärke. Ich denke einige von euch wissen da wesentlich mehr und können ...

LAN, WAN, Wireless
Internetverbindung mit USB-to-Ethernet teilen + Anschluss an einen Router
gelöst Frage von maddin00LAN, WAN, Wireless18 Kommentare

Hallo, ich möchte gerne folgenden Aufbau realisieren. Ich bekomme vom Rechenzentrum meiner Hochschule den Internetanschluss gestellt. Angeschlossen bin ich ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement44 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Internet in Ferienwohung über 1 Anschluss über Porxy
gelöst Frage von MarcysNetzwerkmanagement6 Kommentare

Hallo Zusammen, mein Dad hat seine Einlieferwohnung vermietet. Nun fragt der neue Mieter, ob er das gemeinsame Wlan nutzten ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...