Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cacti Installation klappt nicht

Frage Netzwerke Netzwerkmanagement

Mitglied: hotcamshaft

hotcamshaft (Level 1) - Jetzt verbinden

26.06.2007, aktualisiert 21:54 Uhr, 3982 Aufrufe, 4 Kommentare

Cacti läuft nicht

Hallo,

Cacti lässt sich nicht installieren, ich komme nicht zur Anmeldung sondern nur bis dorthin:
01.
*********************************************************************** 
02.
Error 
03.
 
04.
You have created a new database, but have not yet imported the 'cacti.sql' file. At the command line, execute the following to continue: 
05.
 
06.
 
07.
mysql -u userxyz -p pw_userxyz < cacti.sql 
08.
 
09.
This error may also be generated if the cacti database user does not have correct permissions on the cacti database. Please ensure that the cacti database user has the ability to SELECT, INSERT, DELETE, UPDATE, CREATE, ALTER, DROP, INDEX on the cacti database. 
10.
************************************************************************
Das Ganze liegt auf einem Webserver und ich hab keinen Plan, wie ich dort den Befehl ausführen kann. Wäre das mit phpmyadmin machbar?

Sehr merkwürdig...für jegliche Hilfe bin ich sehr dankbar.

Viele Grüße

Andy
>mysql -u web258 -p usr_web258_9 < cacti.sql
Mitglied: 16568
26.06.2007 um 15:47 Uhr
Mann, bist Du aber eine faule Socke...

Kein Bock auf die richtige Kategorie, kein Bock auf englisch-deutsch (für Nix-Checker), kein Bock auf Sicherheit, weil User und Pass...


Weia, armer IT-Standort Deutschland...


Lonesome Walker
PS:
Ich denk', mit der Aussage da oben habe ich gegen die Nettiquette verstoßen, der Threadstarter aber gegen gesunden Menschenverstand...

Biiiiiiiiiiiiber....
Bitte warten ..
Mitglied: hotcamshaft
26.06.2007 um 16:03 Uhr
Nettiquette hin oder her, schon klar, Du machst das schon. Ein konstruktiver Lösungsansatz wäre mir schon lieber.

Nochmal was zum Thema.
Vielleicht habe ich auch vergessen zu erwähnen, dass ich mein Kennwort für myphpadmin verlegt habe und auf eine Antwort meines Hosters warte (neues Kennwort). Wäre ja auch mal interessant zu wissen, ob's ohne myphpadmin geht.

Wie auch immer, trink doch erstmal einen Schluck...
Bitte warten ..
Mitglied: Biber
26.06.2007 um 20:10 Uhr
Moin hotcamshaft,

ich habe mal diese Fehlermeldung als <code> formatiert und den Usernamen und das Passwort durch unverfänglichere Platzhalter ersetzt.

Denn offen gesagt, auch ruhigere Gemüter als LSW könnten dabei einen Herzkasper bekommen, wenn hier Zugangsdaten derart veröffentlicht werden.

Sicherlich hätte er es als *ungläubiges Kopfschütteln* formulieren können, aber den Anlass seines entsetzten Aufschreis kann ich nachvollziehen.

Um wieder zum Thread zurückzukommen:
  • was war denn die Vorgeschichte?
  • wie hast Du die die cacti.sql erzeugt?
  • welche Rechte hat der User userxyz?
  • welche Passworte sind ungültig bzw. können sich überhaupt noch User nach mySQL connecten?
  • wurde die Fehlermeldung jetzt geworfen. weil Du diese Zeile "mysql -u userxyz -p pw_userxyz < cacti.sql" eingetippt hast?
  • oder war diese Fehlermelung die Antwort auf eine andere Aktion?

Grüße
Biber
Bitte warten ..
Mitglied: hotcamshaft
26.06.2007 um 21:54 Uhr
Hallo Biber,

sehr nett mit den Platzhaltern, fett mercy!

Zur Vorgeschichte: Ich suche nach einer geeigneten Software, die Daten in einer SQL-Datenbank ablegt, die man dann per Webbrowser abrufen kann und Diagramme erstellen kann. Cacti kam mir da ganz gelegen. Es sollen Daten von Fahrzeugen gesammelt werden, die dann per GPRS in die Datenbank geschrieben werden. Ist alles sehr komplex und noch lange hin, vielleicht schwenk ich auch nochmal zu einer anderen Software über, mal schauen, wie weit ich mit Cacti komme...

Eine cacti.sql habe ich nicht erzeugt, es ist aber eine vorhanden. Sie liegt auf dem Server.

Rechte sind auf 777, alle Dateien, alle Ordner (was jetzt Cacti betrifft)

Hab noch paar andere Datenbanken auf dem Server, da läuft aber was anderes drüber und da klappt alles.

Die Zeile bzw. Fehlermeldung... (s.o.) hab ich nicht eingetippt, das isses ja, ich würde es ja gerne mal machen, weiß aber nicht wo. Die Zeile (und der Rest, was drunter steht) kam, als ich Cacti das erste Mal aufgerufen habe, um mich ins Admin-Menü einzuloggen.

Viele Dank und viele Grüße

Andy
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Libreoffice nach installation keine menüleiste (5)

Frage von oskarmader zum Thema Windows Installation ...

Batch & Shell
gelöst Powershell net 3.5 Installation silent (2)

Frage von Marabunta zum Thema Batch & Shell ...

Windows Installation
MDT 8443 Fehler bei der Installation von Windows 10 Ver 1703 cu (1)

Frage von sirdistschonweg zum Thema Windows Installation ...

Router & Routing
gelöst VPN über o2 Box6431 zum Firmennetzwerk klappt nicht (5)

Frage von Beelzebub zum Thema Router & Routing ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...