Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cacti - Poller klappt wohl nicht

Frage Netzwerke Netzwerkmanagement

Mitglied: chuber

chuber (Level 1) - Jetzt verbinden

02.09.2010 um 12:17 Uhr, 4544 Aufrufe, 5 Kommentare

Hallo,

ich habe gestern auf einem 64Bit Debian5 mit "apt-get install cacti" cacti installiert.

Es werden auch Graphen generiert, exportiert etc allerdings komplett ohne Inhalt ?
7d100fe9362d68372f128f805f378862 - Klicke auf das Bild, um es zu vergrößern

Woran könnte das liegen ?

Danke schonmal
Mitglied: aqui
02.09.2010 um 12:23 Uhr
...das evtl. kein SNMP auf dem Zielsystem aktiviert ist und/oder die SNMP read Community Strings nicht identisch sind !
Cacti holt diese Daten per SNMP ab !!
Bitte warten ..
Mitglied: chuber
02.09.2010 um 12:27 Uhr
SNMP ist auf mehrern verschiedenen Zielsystemen aktiviert und die Community Strings stimmen auch überein.

Das Cacti Backend meint ja noch folgendes:

RRDTool Version
ERROR: Installed RRDTool version does not match configured version.
Please visit the Configuration Settings and select the correct RRDTool Utility Version.

Allerdings bleibt dieser Fehler bestehen auch wenn ich die RRDTool Version in den Settings umstelle.
Bitte warten ..
Mitglied: KowaKowalski
02.09.2010 um 12:35 Uhr
Zitat von chuber:
Allerdings bleibt dieser Fehler bestehen auch wenn ich die RRDTool Version in den Settings umstelle.


Hi,

na welche Version von RRDTools hast Du denn installiert und welche Version kannst Du auswählen?



mfg
kowa
Bitte warten ..
Mitglied: chuber
02.09.2010 um 12:46 Uhr
Vermutlich liegt da der Fehler...

Version: 1.3.1-4

und auswählen kann man zwischen Version 1.2.x und 1.0.x
Bitte warten ..
Mitglied: chuber
03.09.2010 um 11:24 Uhr
Ich habe mittlerweile eine Ubuntu 8.04 VM aufgesetzt und Cacti mit einer Verison von RRDTool von 1.2.x installiert.

Es werden jetzt Graphen für den Localhost etc erstellt.

Für den Switch wurde nur für ca. 3 Minuten ein Graph von einem Port erstellt - danach passiert nichts mehr....

Ich vermute es liegt am Switch ProCurve 2510-24...

Cacti zeigt auf jeden Fall beim einrichten des Switch Devices die SNMP Infos wie z.B. Name und Location an....
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Browser funktionieren nicht Ping etc. klappt (7)

Frage von Schegg zum Thema Windows 7 ...

Windows Installation
gelöst Netzwerkdrucker hinzufügen klappt nicht (13)

Frage von Helios007 zum Thema Windows Installation ...

Router & Routing
gelöst APU2 über Putty verbinden, klappt nicht (6)

Frage von TimMayer zum Thema Router & Routing ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte