Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Caldera DR-DOS startet nicht

Frage Sonstige Systeme

Mitglied: mr-hanky

mr-hanky (Level 1) - Jetzt verbinden

11.07.2007, aktualisiert 16:04 Uhr, 8156 Aufrufe, 7 Kommentare

Hallo,

benötige schnell Hilfe bei folgender Situation:

Ich habe einen Rechner, mit 3 Partitionen mit folgendem Inhalt:
1. Partition (C: ): Caldera DR-DOS (und natürlich die für Win notwendigen Startdateien)
2. Partition: Netware 6.5
3. Partition: Windows 2000

Auf dem Rechner war Windows 2000 vor Netware installiert, jedoch mit der beschriebenen Partitions-Aufteilung. Das lief auch Problemlos. Jetzt habe ich auf die 2. Partition (die bis dahin leer, also unpartitioniert war) Netware 6.5 installiert. Nach der Installation habe ich die BOOT.INI geändert, damit der Rechner weiss, dass Windows nicht mehr auf der 2. sondern auf der 3. Partition ist.
Windows bootet auch problemlos. Nur wenn ich Netware starten will, macht der nix. Problem ist, dass wenn ich bei der OS-Auswahl Netware auswähle, der es nicht schaft, Caldera DR-DOS zu laden; und ohne das kann Netware nicht booten.

Die Einträge in der BOOT.INI sind 99%ig korrekt:

[boot loader]
timeout=10
default=multi(0)disk(0)rdisk(0)partition(3)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(3)\WINNT="Microsoft Windows 2000 Server" /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\C:\="Caldera DOS -> Netware 6.5 Autostart"

Ich hoffe die Erklärung ist halbwegs klar.

mfg

Daniel
Mitglied: exceter
11.07.2007 um 11:26 Uhr
Hi Daniel,

multi(0)disk(0)rdisk(0)partition(1)\C:\="Caldera
DOS -> Netware 6.5 Autostart"

was mich hier ein wenig stört, ist der \ vor C:\

Machst du den mal bitte weg und probierst es nochmal?

Servus,
Ex
Bitte warten ..
Mitglied: mr-hanky
11.07.2007 um 11:47 Uhr
Hi,

zuerst ma danke für die schnelle Antwort.

Eintrag in der BOOT.INI sieht jetzt wie folgt aus:

[boot loader]
timeout=10
default=multi(0)disk(0)rdisk(0)partition(3)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(3)\WINNT="Microsoft Windows 2000 Server" /fastdetect
multi(0)disk(0)rdisk(0)partition(1) C:\="Caldera DOS -> Netware 6.5 Autostart"


Wenn ich jetzt "Caldera DOS" auswähle, dann wird Bildschirm kurz schwarz und dann bootet der Rechner neu...
Bitte warten ..
Mitglied: exceter
11.07.2007 um 11:58 Uhr
Hi Daniel,

multi(0)disk(0)rdisk(0)partition(1) C:\="Caldera DOS -> Netware 6.5

Wenn ich jetzt "Caldera DOS"
auswähle, dann wird Bildschirm kurz
schwarz und dann bootet der Rechner neu...

vielleicht noch das Leerzeichen zwischen partition(1) und C:\ entfernen?

also 'partition(1)C:\'

Irgendwie kriegen wir das schon hin...
Servus,
Ex
Bitte warten ..
Mitglied: mr-hanky
11.07.2007 um 12:00 Uhr
hab ich auch probiert... selbes ergebnis
Bitte warten ..
Mitglied: mr-hanky
11.07.2007 um 12:26 Uhr
besteht vielleicht die Möglichkeit, dass ich in der BOOT.ini nicht nur sage, dass er unter C: nach Caldera suchen soll, dass ich direkt ne Datei angebe, die er laden soll, damit Caldera DR-DOS gebootet wird?
Bitte warten ..
Mitglied: exceter
11.07.2007 um 15:24 Uhr
Hi Daniel,

besteht vielleicht die Möglichkeit, dass
ich in der BOOT.ini nicht nur sage, dass er
unter C: nach Caldera suchen soll, dass ich
direkt ne Datei angebe, die er laden soll,
damit Caldera DR-DOS gebootet wird?

Nee, glaub ich nicht.
Andererseits schwant mir gerade, dass diese "multi"-Optionen nur für Windows von Belang sind.

Letzter Test, dann fällt mir leider auch nix mehr ein:

Das Laden von DOS in eine einzelne Zeile, ohne dem multi-Krempel:

[boot loader]
timeout=10
default=multi(0)disk(0)rdisk(0)partition(3)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(3)\WINNT="Microsoft Windows 2000 Server" /fastdetect
C:\="Caldera DOS -> Netware 6.5 Autostart"


Servus,
Ex
Bitte warten ..
Mitglied: mr-hanky
11.07.2007 um 16:04 Uhr
Hallo,

hab das Problem gelöst:
Ich habe die Partitionen von Netware (inkl. C: ) gelöscht und Netware neu installiert. Erster Gedanke: Ja, ich habe somit dafür gesorgt, dass auch Windows nicht mehr booten kann. Nach einem Neustart hat er ganz ordentlich Caldera DOS geladen und nach der Angabe des Boot-Verzeichnisses von Netware dieses ordentlich gestartet.
Um Win2000 wieder ans Rennen zu bekommen, habe ich eine W2K-Install-CD eingelegt und ihn die Installations-Routine so lang durchführen lassen, bis er alle Treiber geladen hatte. Erklärung: Bevor man mit der eigentlichen Windows-Installation beginnt, schreibt er seine benötigten BOOT-Dateien auf C:. Dann einfach Win-Installation abbrechen und Rechner neu starten.
Darauf folgen nur Feinheiten: BOOT.ini anpassen, damit sie wieder gut aussieht, eventuelle Installationen die auf C: waren, wieder zurück kopieren (hatte ja vorher alles zur Sicherheit wegkopiert), den neu angelegten Ordner von Windows mit den kopierten Treibern wieder löschen und FERTIG.


Trotzdem vielen Dank für deine Hilfe,

mfg

Daniel
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools
Dr. Keiser PC Wächter gegen Erpressungs Software
Frage von Herbrich19Sicherheits-Tools11 Kommentare

Hallo, Ich habe mir wegen Wana Crypt so meine gedanken gemacht. Die Aufgabe von PC Wächter ist es doch ...

Drucker und Scanner
Canon DR-C125 und WIA Treiber unter Win7x64
Frage von kami202Drucker und Scanner7 Kommentare

Hallo, habe folgendes schräges Problem und wäre für jeden Tip dankbar: PC1: Scanner Canon DR-C125 unter Win7x64 via USB ...

Windows 7
Tastatur Layout Dos Fenster
gelöst Frage von bertburgerWindows 75 Kommentare

Hallo, auf einem Computer ist Windows 7 prof 32bit neu installiert. Ein sehr altes Programm mit Namen F&A lief ...

ISDN & Analoganschlüsse
TAE Dose - Kabelisolierung
Frage von FM1989ISDN & Analoganschlüsse9 Kommentare

Hallo zusammen, habe in Raum 1 die TAE Dose und brauche diese aber in Raum 2. Die Kabellänge beträgt ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 5 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 18 StundenMac OS X3 Kommentare

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 1 TagDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell25 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen18 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...