Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Caldera DR-DOS startet nicht

Frage Sonstige Systeme

Mitglied: mr-hanky

mr-hanky (Level 1) - Jetzt verbinden

11.07.2007, aktualisiert 16:04 Uhr, 8018 Aufrufe, 7 Kommentare

Hallo,

benötige schnell Hilfe bei folgender Situation:

Ich habe einen Rechner, mit 3 Partitionen mit folgendem Inhalt:
1. Partition (C: ): Caldera DR-DOS (und natürlich die für Win notwendigen Startdateien)
2. Partition: Netware 6.5
3. Partition: Windows 2000

Auf dem Rechner war Windows 2000 vor Netware installiert, jedoch mit der beschriebenen Partitions-Aufteilung. Das lief auch Problemlos. Jetzt habe ich auf die 2. Partition (die bis dahin leer, also unpartitioniert war) Netware 6.5 installiert. Nach der Installation habe ich die BOOT.INI geändert, damit der Rechner weiss, dass Windows nicht mehr auf der 2. sondern auf der 3. Partition ist.
Windows bootet auch problemlos. Nur wenn ich Netware starten will, macht der nix. Problem ist, dass wenn ich bei der OS-Auswahl Netware auswähle, der es nicht schaft, Caldera DR-DOS zu laden; und ohne das kann Netware nicht booten.

Die Einträge in der BOOT.INI sind 99%ig korrekt:

[boot loader]
timeout=10
default=multi(0)disk(0)rdisk(0)partition(3)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(3)\WINNT="Microsoft Windows 2000 Server" /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\C:\="Caldera DOS -> Netware 6.5 Autostart"

Ich hoffe die Erklärung ist halbwegs klar.

Mit freundlichen Grüßen

Daniel
Mitglied: exceter
11.07.2007 um 11:26 Uhr
Hi Daniel,

multi(0)disk(0)rdisk(0)partition(1)\C:\="Caldera
DOS -> Netware 6.5 Autostart"

was mich hier ein wenig stört, ist der \ vor C:\

Machst du den mal bitte weg und probierst es nochmal?

Servus,
Ex
Bitte warten ..
Mitglied: mr-hanky
11.07.2007 um 11:47 Uhr
Hi,

zuerst ma danke für die schnelle Antwort.

Eintrag in der BOOT.INI sieht jetzt wie folgt aus:

[boot loader]
timeout=10
default=multi(0)disk(0)rdisk(0)partition(3)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(3)\WINNT="Microsoft Windows 2000 Server" /fastdetect
multi(0)disk(0)rdisk(0)partition(1) C:\="Caldera DOS -> Netware 6.5 Autostart"


Wenn ich jetzt "Caldera DOS" auswähle, dann wird Bildschirm kurz schwarz und dann bootet der Rechner neu...
Bitte warten ..
Mitglied: exceter
11.07.2007 um 11:58 Uhr
Hi Daniel,

multi(0)disk(0)rdisk(0)partition(1) C:\="Caldera DOS -> Netware 6.5

Wenn ich jetzt "Caldera DOS"
auswähle, dann wird Bildschirm kurz
schwarz und dann bootet der Rechner neu...

vielleicht noch das Leerzeichen zwischen partition(1) und C:\ entfernen?

also 'partition(1)C:\'

Irgendwie kriegen wir das schon hin...
Servus,
Ex
Bitte warten ..
Mitglied: mr-hanky
11.07.2007 um 12:00 Uhr
hab ich auch probiert... selbes ergebnis
Bitte warten ..
Mitglied: mr-hanky
11.07.2007 um 12:26 Uhr
besteht vielleicht die Möglichkeit, dass ich in der BOOT.ini nicht nur sage, dass er unter C: nach Caldera suchen soll, dass ich direkt ne Datei angebe, die er laden soll, damit Caldera DR-DOS gebootet wird?
Bitte warten ..
Mitglied: exceter
11.07.2007 um 15:24 Uhr
Hi Daniel,

besteht vielleicht die Möglichkeit, dass
ich in der BOOT.ini nicht nur sage, dass er
unter C: nach Caldera suchen soll, dass ich
direkt ne Datei angebe, die er laden soll,
damit Caldera DR-DOS gebootet wird?

Nee, glaub ich nicht.
Andererseits schwant mir gerade, dass diese "multi"-Optionen nur für Windows von Belang sind.

Letzter Test, dann fällt mir leider auch nix mehr ein:

Das Laden von DOS in eine einzelne Zeile, ohne dem multi-Krempel:

[boot loader]
timeout=10
default=multi(0)disk(0)rdisk(0)partition(3)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(3)\WINNT="Microsoft Windows 2000 Server" /fastdetect
C:\="Caldera DOS -> Netware 6.5 Autostart"


Servus,
Ex
Bitte warten ..
Mitglied: mr-hanky
11.07.2007 um 16:04 Uhr
Hallo,

hab das Problem gelöst:
Ich habe die Partitionen von Netware (inkl. C: ) gelöscht und Netware neu installiert. Erster Gedanke: Ja, ich habe somit dafür gesorgt, dass auch Windows nicht mehr booten kann. Nach einem Neustart hat er ganz ordentlich Caldera DOS geladen und nach der Angabe des Boot-Verzeichnisses von Netware dieses ordentlich gestartet.
Um Win2000 wieder ans Rennen zu bekommen, habe ich eine W2K-Install-CD eingelegt und ihn die Installations-Routine so lang durchführen lassen, bis er alle Treiber geladen hatte. Erklärung: Bevor man mit der eigentlichen Windows-Installation beginnt, schreibt er seine benötigten BOOT-Dateien auf C:. Dann einfach Win-Installation abbrechen und Rechner neu starten.
Darauf folgen nur Feinheiten: BOOT.ini anpassen, damit sie wieder gut aussieht, eventuelle Installationen die auf C: waren, wieder zurück kopieren (hatte ja vorher alles zur Sicherheit wegkopiert), den neu angelegten Ordner von Windows mit den kopierten Treibern wieder löschen und FERTIG.


Trotzdem vielen Dank für deine Hilfe,

Mit freundlichen Grüßen

Daniel
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Webbrowser
Mozilla: Firefox 50 startet schnell und bringt Emoji (3)

Link von Frank zum Thema Webbrowser ...

Windows 10
gelöst Windows 10 startet nicht mehr nach dem letztem Update (7)

Frage von Barabas zum Thema Windows 10 ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...