Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Canon HardwareRIP PS-7000 übers LAN betreiben ?

Frage Hardware Drucker und Scanner

Mitglied: Elvereth

Elvereth (Level 1) - Jetzt verbinden

23.05.2006 um 11:48 Uhr, 4328 Aufrufe

Ich verwende eine Hardware-RIP PS-7000 (IP 192.168.1.3) an einem Canon BJW-7000 Wideformat-Tintenplotter. Ich muss nun einen neuen PC so einrichten, damit er auf die gegebene Hardware übers Netz drucken kann.

Habe das bisjetzt so eingerichtet:

Hardware:

PC (192.168.1.47) <-----[Cat5]-----> SWITCH <-----[Cat5]-----> RIP (192.168.1.3) <
[LPT]
> Plotter

Treiber:

"Adobe PS Canon Hardware RIP PS-7000" -----> lokaler TCP/IP Port "PORT1", 192.168.1.3 (mom. RAW, Port 9100)

getestete und fehlgeschlagene Einstellungen:

(RAW, Port 9100), (RAW, Port 21), (LPR, Warteschlangenname="PORT1")


Adobe Universal Postscript Treiber zusammen mit der PPD des Hardware-RIP installiert. Einstellungen usw. funktionieren, Papierformat kann ich einstellen. Wenn ich jedoch Daten übers LAN sende, bekommt die RIP anscheinend keine in den Eingang (Eingangs-LED müsste blinken).

Ping auf die 192.168.1.3 funktioniert aber.

Beim vorigen PC war das noch über ein Shareware "LPR-Spooler" gelöst. Dieser lieferte den lokalen Druckanschluss "C:\SPOOL\PORT1.SPL". Das Programm schaufelte das dann an die 192.168.1.3. Der Adobe Postscript-Treiber und die PPD waren das gleiche:

"Adobe PS Canon Hardware RIP PS-7000" --> lokaler Port "PORT1" ("\SPOOL\PORT1.SPL") --> LPR-Spooler --> 192.168.1.3


Ich bin nun davon ausgegangen, dass ich mir unter XP die Shareware LPR-Spoolersoftware sparen kann, weil die TCP/IP-Anschlusseigenschaften ebenfalls LPR anbieten. Also richtete ich einen TCP/IP-Port ein anstelle der Datei; auf diesen TCP/IP-Port verweist der Adobe-Treiber.

Weil nun am Ziel nichts ankommt - jedenfalls reagiert die RIP nicht auf Printbefehle - denke ich, muss ich die Einstellungen des TCP/IP-Ports anpassen.

Einstellungen momentan: RAW, Port 9100.

Im LAN-Scanner sehe ich, dass Port 21 dort offen ist. Hatte Einstellung RAW, Port 21 ausprobiert -> das Gleiche.

Dann habe ich die Einstellung LPR ausprobiert. Wieder nichts. Die Druckaufträge gehen nicht raus.

Im Internet konnte ich nichts nützliches finden, z.B. Handbücher.

Ich kann mir vorstellen, dass es nur allein an der Einstellung des lokalen TCP/IP-Anschlusses selbst liegt, der Treiber selbst scheint ja zu funktionieren (Papierformat, Rolle, etc alles lässt sich einstellen).

Vielleicht hat jemand Erfahrung mit der HardwareRIP und könnte mir hilfreiche Tipps geben, wie ich den Anschluss einstellen muss, damit die HardwareRIP die Daten bekommt und verarbeiten kann.


Vielen Dank schonmal


Elvereth
Ähnliche Inhalte
Drucker und Scanner
Druckerproblem Canon (1)

Frage von xaver-2 zum Thema Drucker und Scanner ...

Microsoft
gelöst PS: Dateien in einem Ordner Umbenennen und nummerieren mit PS (5)

Frage von Pludan zum Thema Microsoft ...

Windows Server
gelöst PS Dateien löschen mit 0kb (4)

Frage von Florian86 zum Thema Windows Server ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(1)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(2)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte