Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Canon IRC2380i zeigt sehr seltsames Verhalten...

Frage Hardware Drucker und Scanner

Mitglied: Suntas

Suntas (Level 1) - Jetzt verbinden

08.02.2011, aktualisiert 12:30 Uhr, 8669 Aufrufe, 3 Kommentare

Unsere Firma hat seid kurzem einen Canon IRC2380i in betrieb.
Bis zu diesem Montag (7. Feb. 2011) lief auch alles reibungslos, aber nun amcht er immense probleme und das ohne wirklichen Zusammenhang.

Zunächst mal die struktur in der Firma:

Wir haben ca 20 Workstations, einen Fileserver und einen AD/DNS-Server.
Der Kopierer selbst ist im Netzwerk angebunden, legt scanns auf dem Fileserver ab, empfängt und sendet Fax über unsere TK-Anlage.
Serverlaufen auf Win Server 2003, Client maschinen sind Win XP, Win 7 Prof x86, Win 7 Prof x64, Win 7 Ultimate x64 und eine einsame Win Vista x64 ( die abe rnur zu testzwecken noch vorhanden ist und bei der ich das Problem nicht mal betrachtet habe)

Nun haben wir verschiedene Software, die auf unserern kopierer zugreift, wie z.B. Adobe Acrobat 9 Pro Extended, Acrobat Reader 9, Microsoft Office 2003, etc.

Nun zum Fehler, der auftritt:

Wir bekamen eine PDF, wollten diese Drucken, farbe DinA4.
Der Client ( Win7 Prof x64, Adobe Acrobat9 Pro Ext) sendet das Dokument, Druckerwarteschalnge ist danach leer.
Kopierer empfängt Daten, zeigt an, dass der Druck vorbereitet wird, fährt das Ausgabefach hoch, fährt es wieder runter, ende, kein Druck.
Im Log steht empfangene Seiten 1, Ausgabeseiten 0, Status OK ( Ha. Ha. ...)

Drucke ich dieses Dokument zuerst im Acrobat nochmal mit dem PDF-Drucker und versuche danach das erzeugte Dokument zu drucken, gelingt dies ohne Probleme. Man könnte also denken die PDF sei in irgendeiner form korrupt, ABER der fehler tritt auch bei anderen PDFs auf, die aus unserem Warenwirtschaftssystem ehraus erzeugt werden.
Der Fehler tritt scheinbar bei allen Rechnern der Firma auf.
Ich habe besagte PDF auch nochmal in Foxit Reader geöffnet und einenD ruckversuch gestartet, ergebnis ist aber leider das gleiche wie im Acrobat.

Nun noch ein Gag, stellt ich in den Druckeisntellungen des Acrobat selbst ein, dasser das Dokument als bild mit 600dpi drucken soll, wird der Druck ohne weitere Probleme ausgeführt!


Leider sind nicht nur PDF dateien betroffen, sondern auch Drucke aus Photoshop CS5 und sogar Word 2003.
Beispiel:
Kollege versucht eine 12seitige doc Datei als Broschüre zu drucken (FARBE, Finisher hat Funktion für Sattelheftung).
Der Druckauftrag wird wieder ohne Fehlermeldung gesendet, Drucker empfängt und druckt (!!) die erste Seite halb (also nur das "Deckblatt", aber nicht die innenseite) und gibt dieses aus, Orginalseiten 6, Ausgabeseite 1, Status OK
Selber Druck, lediglich auf S/W umgestellt im Treiber, Druck wird fehlerfrei ausgeführt!

Ich blick nicht mehr woran es liegen soll, vielleicht kann einer von euch die zündende Idee liefern -.-

mfG
Tobi E
Mitglied: misterlaffer
08.02.2011 um 15:43 Uhr
Hallo Tobi,

verbinde den MFP direkt über TCP-IP und installiere den Treiben auf einem Rechner. Somit grenzst du den Fehler ein ob es nicht mit dem Server was zu tun hat.

Gruss
misterlaffer
Bitte warten ..
Mitglied: Suntas
15.02.2011 um 09:02 Uhr
So, ich melde mich mal zurück
Ich habe den Treiber einmal von einem meiner Systeme geputzt und den Drucker über IP identifiziert und den neusten PCL6 Treiber genutzt um ihn zu installieren.
Ergebnis:
Nüschs, immernoch das selbe.
Inzwischen ist aufgefallen, dass auch drucke aus dem Firefox verschwinden, Drucke aus dem IE aber nicht.
Drucke aus Photoshop und indesign sin dnur noch möglich, wenn ich besagten umweg über den PDF-Drucker nehme.

Canon will mir natürlich erstmal einen Wartungsvertrag an die Backe nageln. Ich tendiere dazu das Gerät aus dem Fenster zu werfen und es vom Verkäufer abholen zu lassen, der fühlt sich da nämlich ebenfalls nicht verantwortlich, "das Gerät druckt ja die Testseite"... ha.... ha....

Noch jemand eine gute Idee? bin über jeden Vorschlag dankbar!

mfG
Tobi E

PS: Noch ein nachwurf. wir haben eine A3-PDF bekommen, druck auch mit der " als bild drucken" einstellung gescheitert. erneutes Drucken als PDF und drucken der so erzeugten PDF als Bild erfolgreich....
Bitte warten ..
Mitglied: Suntas
28.02.2011 um 08:57 Uhr
Soooo, nun mal die Auflösung des ganzen, damit der Thread vielleicht für zukünftige Suchende etwas bringt:

Nachdem der Techniker mit mir zusammen einen ganzen Tag an unserem Kopierer hing und so ziemlich alles ausprobiert hatte, was uns einfiel haben wir noch mal sein Laptop angehängt.

Zuerst installierten wir dort noch schnell den PCL6 Treiber, siehe da, man sah nichts. Das gleiche "Krankheitsbild" das auch die Firmenrechner zeigte.
Als wir nach meinem Vorschlag doch mal seinen noch parallel installierten PCL5 Treiber verwendeten bekamen wir einen wunderbar sauberen Druck.

Unser Fazit (und ja, auch auf allen unseren Rechnern funktioniert es):

PCL6 Treiber in Verbindung mit PDF die seid dem letzten Adobe Acrobat/Reader Update erstellt wurden führt zu Fehlern!
Der PCL5 Treiber funktioniert reibungslos.

Scheinbar hatte ich damals als ich den PCL5 Treiber getestet hatte doch noch den PCL6 laufen.....

Ich melde mich dann beim nächsten Problem wieder

mfG
Tobi E
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Seltsames Verhalten vom Netzteil
gelöst Frage von FFSephirothCPU, RAM, Mainboards14 Kommentare

Hallo zusammen, hab grad mit einem kleinen Problem zu kämpfen. Und zwar will mein Netzteil nicht starten (die üblichen ...

Windows Server
Seltsames Verhalten von Druckern
Frage von Der-DudeWindows Server2 Kommentare

Hätte ich dieses Thema auf meinem Blog beschrieben, dann hätte ich es "Gremlins im Netzwerk oder welchen Drucker hättens ...

Batch & Shell
Seltsames Verhalten von Add-PSSnapin
gelöst Frage von DaniBatch & Shell9 Kommentare

Guten Abend zusammen, ich quäle mich mit folgenden Skript: Starte ich dieses über Rechtsklick -> Mit Powershell ausführen, erscheint ...

SAN, NAS, DAS
Seltsames Verhalten zwischen Qnap und Veeam
gelöst Frage von FFSephirothSAN, NAS, DAS6 Kommentare

Guten Morgen zusammen, ich habe ein großes Problem: An unterschiedlichen FritzBoxen (alle Firmware 6.83) habe ich unterschiedliche Qnaps (TS-128, ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...