Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Canon Ixus 800 IS wird nicht erkannt...

Frage Hardware Multimedia & Zubehör

Mitglied: soa2ii

soa2ii (Level 1) - Jetzt verbinden

24.05.2006, aktualisiert 19:44 Uhr, 12018 Aufrufe, 13 Kommentare

Hallo... dieses Forum erschien mir für meine Frage am sinnvollsten.
Problem ist folgendes:
Meine Freundin ist seit heute Besitzering einer Canon Ixus 800 ...
http://www.canon.de/For_Home/Product_Finder/Cameras/Digital/Digital_IXU ...
... und hat die komplette Software usw installiert... das dingen wird jedoch einfach nicht von win xp erkannt... (also das man sie zb unterm arbeitsplatz ansprechen kann) wisst ihr woran sowas liegen kann?
Spezielle Treiber für diese Kamera sind auf der Canon seite irgendwie nicht vorhanden...

mfg
soa2ii
Mitglied: der-poet
24.05.2006 um 09:11 Uhr
die Cam kann doch Treiberloses Übertragen von Daten via PTP hab ich gelesen.
ansonsten
wie seit ihr vorgegangen beim installieren?
also Cam bereits an USB angeschlossen bevor ihr installiert habt
oder erst den mitgelieferten Software installiert und danach erst die Cam angeschlossen?
Bitte warten ..
Mitglied: soa2ii
24.05.2006 um 09:19 Uhr
also ich kann nur sagen was ich gehört hab (telefon support :D)
es wurde erst die software installiert und dann die cam angeschlossen (wieso muss das überhaupt so sein?! wenn ich die software gar nicht nutzen will??)
Win erkennt halt auch das etwas da ist, bindet die cam aber nicht ins filesystem ein...
kp was da jetzt schon wieder fehlt :/

mfg
soa2ii
Bitte warten ..
Mitglied: leknilk0815
24.05.2006 um 09:25 Uhr
Hi,
sieh mal in der Dateisystemverwaltung nach, evt. bindet die Software die Cam auf einen Laufwerksbuchstaben, der bereits vergeben ist. Dann taucht das Ding im Explorer nicht auf. In dem Fall einen LW- Buchstaben per Hand zuweisen.

Gruß - Toni
Bitte warten ..
Mitglied: der-poet
24.05.2006 um 09:34 Uhr
leknilk0815 recht geb
wenn sich die Cam einen bestimmten Laufwerksbuchstaben standardmäßig sucht, der aber schon vergeben ist durch beispielsweise ein Netzlaufwerk dann wird im Explorer das Gerät nicht angezeigt.

rechtsklick Arbeitsplatz - Verwalten - Datenträgerverwaltung
Datenträger auswählen mit rechtsklick auf Laufwerksbuchstaben ändern .....
Bitte warten ..
Mitglied: soa2ii
24.05.2006 um 11:37 Uhr
ok danke für den tipp... das kann natürlich sein...
sind zwar nur 2 partitionen auf dem rechner aber man weiß ja nie...
ich werde mal nachsehen

mfg
soa2ii
Bitte warten ..
Mitglied: leknilk0815
24.05.2006 um 11:41 Uhr
zwei Partitionen, CD-Rom, Brenner, Kartenleser, USB Stick, virtuelles CD (Brennsoft).....???
Bitte warten ..
Mitglied: soa2ii
24.05.2006 um 16:04 Uhr
zwei Partitionen, CD-Rom, Brenner,
Kartenleser, USB Stick, virtuelles CD
(Brennsoft).....???

Ok... 2 laufwerke sind noch drin, das wars aber...
ich hab festgestellt der rechner hat nur usb 1.1 ... meint ihr daran kanns liegen?
hab die kamera an nem notebook mit usb 2.0 getestet... dort funktioniert sie zwar net ohne software (kommt irgendwas wegen "thread oder programmbedingter abbruch") mit software kann man da die bilder aber herunterladen... meines wissen ist die cam aber ptp fähig... wieso funktionierts denn nicht einfach so?

mfg
soa2ii
Bitte warten ..
Mitglied: leknilk0815
24.05.2006 um 17:07 Uhr
hast Du jetzt mal im Gerätemanager und in der Datenträgerverwaltung nachgeschaut??
Im Gerätemanager sollte zumindest irgendwo ein Fragezeichen sein (wenn das Ding angeschlossen ist).
Mit "warum funktionierts denn nicht" ist Dir schlecht zu helfen (Hellseher sind rar hier)
Bitte warten ..
Mitglied: soa2ii
24.05.2006 um 18:43 Uhr
ach so sry... hab ich ganz vergessen drauf einzugehen ^^
im gerätemanager steht unter bildbearbeitungsgeräte oder so "canon digital"
in der datenträgerverwaltung wird sie nicht angezeigt...

mfg
soa2ii
Bitte warten ..
Mitglied: leknilk0815
24.05.2006 um 19:26 Uhr
mit oder ohne Fragezeichen (oder so)
kann es sein, daß Du in der Datenträgerverwaltung das Ding übersehen hast (oder so)
könntest Du vielleicht mal posten, was in der Datenträgerverwaltung drinsteht (oder so)
und das ganze vielleicht mal etwas genauer und ohne oder so...
Bitte warten ..
Mitglied: soa2ii
24.05.2006 um 19:32 Uhr
das oder so tut mir leid... ich schreibe die postst grad nur von meinem rechner und kann nicht mal eben nachsehen wie es genau hieß... und ich bin mir sicher das ich das ding net übersehen hab in der datenträgerverw.

mfg
soa2ii
Bitte warten ..
Mitglied: leknilk0815
24.05.2006 um 19:44 Uhr
wenn die Cam im Gerätemanager ohne Fehler drinsteht, muß der Datenträger auftauchen. In der Datenträgerverwaltung kann man weiter nach unten scrollen, vielleicht kommts ja noch...
steck mal die Cam ab, boote die Kiste neu, öffne den Gerätemanager und schließ dann die Cam an. Wenn er die neue Hardware sauber erkennt, sollte die Cam funktionieren, alles andere wäre widersinnig. Schau Dir dann die Datenträgerverwaltung in Ruhe und Schritt für Schritt durch, manchmal sieht man den Wald vor lauter Bäumen nicht...
Bitte warten ..
Mitglied: keiler18
08.07.2009 um 14:24 Uhr
bei mir hat folgendes geholfen:
in der computerverwaltung den dienst "windows-bilderfassung (WIA)" aktivieren.
danach wurde die kamera wieder erkannt!
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Seite Intranet wird als lokaler Computer "erkannt" (2)

Frage von SchiDie zum Thema Windows Netzwerk ...

Peripheriegeräte
Fujitsu fi6140z Scanner wird nach dem Starten von Windows nicht erkannt (1)

Frage von uridium69 zum Thema Peripheriegeräte ...

Sicherheit
gelöst PC-Wächterkarte wird nicht mehr erkannt (7)

Frage von AusversehenVerschriben zum Thema Sicherheit ...

Peripheriegeräte
gelöst Honeywell Xenon Scanner wird nicht mehr erkannt (6)

Frage von uridium69 zum Thema Peripheriegeräte ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...