Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Canon ScanFront 300 - kein Zugriff auf freigegebenen Ordner unter Windows Server 2008

Frage Microsoft Windows Server

Mitglied: Sunseeker2k2

Sunseeker2k2 (Level 1) - Jetzt verbinden

27.02.2012 um 10:07 Uhr, 6406 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe ein Problem mit unserem Netzwerk-Scanner des Typ Canon ScanFront 300. Dieser hat "plötzlich" keinen Zugriff mehr auf einen freigegebenen Ordner unter Windows Server 2008. Dieses Problem ist plötzlich aufgetreten - ohne erkennbaren Grund.

Diesbezüglich hoffe ich auf Hilfe hier im Forum.

Hier nun einige Informationen zum Umfeld:

1. Scanner-Typ: Canon ScanFront 300 Netzwerkscanner; Möglichkeit der Zuweisung eines Netzwerkverzeichnisses zum Speichern der gescannten Dokumente
2. Freigegebenes Verzeichnis: Normal freigegebenes Verzeichnis auf einem Windows Server 2008 System; auf dieses Verzeichnis hat "Jeder" Zugriff; unter Freigabe und Sicherheit ist die Benutzergruppe "Jeder" als Mitbesitzer eingetragen; "Jeder" hat Vollzugriff; diese Konstellation funktionierte bisher ohne Probleme

Über das Web-Konfigurationsmenü des Scanners, lassen sich die einzelnen Systeme und Verzeichnisse der Domäne auflisten. Dieser Zugriff funktioniert auf anderen Systemen reibungslos.

Da weiterhin Dokumente eingescannt werden müssen, habe ich als schnelle Brücke auf einem XP-System einen passenden Ordner freigegeben. Auf dieses Verzeichnis kann ich auch ohne Probleme vom Scanner aus zugreifen, um die Dokumente zu speichern.

Nur das eigentliche Verzeichnis auf dem Server ist bockig. Ich habe testweise einen neuen Ordner erstellt und diesen freigegeben. Gleiches Verhalten.

In der Ereignisanzeige unter Sicherheit wird mir bei der Anmeldung des Scanners am System immer folgende Meldung ausgegeben:

Fehler beim Anmelden eines Kontos.

Antragsteller:
Sicherheits-ID: NULL SID
Kontoname: -
Kontodomäne: -
Anmelde-ID: 0x0

Anmeldetyp: 3

Konto, für das die Anmeldung fehlgeschlagen ist:
Sicherheits-ID: NULL SID
Kontoname: Mustermann
Kontodomäne: Musterdomöne

Fehlerinformationen:
Fehlerursache: Unbekannter Benutzername oder ungültiges Kennwort.
Status: 0xc000006d
Unterstatus:: 0xc000006a

Prozessinformationen:
Aufrufprozess-ID: 0x0
Aufrufprozessname: -

Netzwerkinformationen:
Arbeitsstationsname:
Quellnetzwerkadresse: Irgendeine lokale IP
Quellport: 49164

Detaillierte Authentifizierungsinformationen:
Anmeldeprozess: NtLmSsp
Authentifizierungspaket: NTLM
Übertragene Dienste: -
Paketname (nur NTLM): -
Schlüssellänge: 0
Dadurch erhält der Scanner keinen Zugriff. Ich habe aber mehrere Benutzerkennungen ausprobiert, die vorher funktionierten und auch auf anderen Systemen funktionieren. Nur dieser Server nimmt die Anmeldung nicht an.

Auch habe ich die lokalen Sicherheitseinstellungen vorsichtshalber geprüft --> Einstellungen OK
Reiter "Freigabe" und "Sicherheit" mehrfach geprüft --> OK
Freigabe entfernt und neu vergeben --> keine Änderungen
Neuen Ordner angelegt und freigegeben - > keine Änderung

Von einem normalen Windows XP Client funktioniert der Zugriff auf das Verzeichnis problemlos.

Ich weiß aktuell nicht weiter und hoffe, dass jemand von Euch solch ein Problem mal hatte und eine Lösung aufzeigen kann.
Oder jemand hat generell noch einen Hinweis, was ich prüfen kann. Bin für jede Hilfe dankbar.

Sollten noch Fragen vorhanden sein, probiere ich die zeitnah zu beantworten.

Vorab vielen Dank!

VG

Sunseeker2k2
Mitglied: emeriks
27.02.2012 um 15:24 Uhr
Hast Du den Zugriff von der XP Kiste auf die Freigabe des Servers mit dem selben Benutzerkonto versucht, welches Du auch im Scanner benutzt?
Bitte warten ..
Ähnliche Inhalte
Windows Server
WinSxS Ordner verschieben Windows Server 2008 (13)

Frage von Azubine zum Thema Windows Server ...

Audio
gelöst Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2 (15)

Frage von Funky86 zum Thema Audio ...

Exchange Server
gelöst Windows Server 2008 Domäne - Exchange Deinstallieren oder nicht (2)

Frage von jojo0411 zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...