Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cas- und DAG Probleme Exchange 2010

Frage Microsoft Exchange Server

Mitglied: Raptor-X

Raptor-X (Level 1) - Jetzt verbinden

03.12.2013 um 07:37 Uhr, 1525 Aufrufe, 2 Kommentare

Guten Morgen Zusammen,

ich habe folgendes Problem/Phänomen, ich hoffe hier kann mir jemand helfen.

Habe folgende Konstellation:

-1 CAS/Hub-Transport Server (Witness)
-2 Postfachserver im DAG

Der CAS-Server hängt einmal im Produktiv-Netz und einmal in der DMZ (ist einfach so )
Die Postachserver hängen jeweils im Produktiv-Netz und in einem Replikationsnetz.

Jetzt fällt es auf, es dauert bei manchem Postfächer ewig den Server zu finden bei der Einrichtung von Outlook. Auch passiert es sporadisch im Outlook-Betrieb das es hängt, sehr langsam ist, aufhängt oder unten steht "Daten werden von Server....abgerufen".
Beim Ping auf die Server ist mir aufgefallen das der CAS und der aktive Postfachserver sporadisch PING Abbrüche hat (aber immer nur 1Ping). Der passive Server lässt sich problemlos Pingen...

Zur Netzwerkkonfig: Es ist nur im Produktivnetz ein Gateway und DNS angegeben, bei den anderen Netzen nur IP/NM.
Die Server laufen in Hyper-V, es sind alle Patches installiert und Exchange 2010SP3 Rollup 2.

Die "alte" Exchange 2010 Konfiguration läuft im Parallelbetrieb. Es sind 2 eigenständige 2010er Server, jeweils beide mit Access/Hub/Postfachrolle. Statt diesen beiden habe/will ich nun die neue Struktur einführen mit CAS/DAG.

Allerdings muss ich eben in Parallel-Betrieb fahren da ich nur nacheinander die einzelnen Postfächer verschieben kann (ca 150). Das heißt, momentan sind die Postfächer verteilt, ca 100 laufen im "alten" und ca 50 bereits im neuen Verbund.
Ich habe hier mit lokaler Verschiebeanforderung die Postfächer ins DAG verschoben und auf den Clients im Outlook neu eingebunden. Bei manchen eben, auch im laufenden Betrieb, ohne Probleme und bei manchen dauert es ewig bis es den CAS findet oder sich Outlook verabschiedet.

Danke euch.


Gruß
Raptor-X
Mitglied: filippg
04.12.2013, aktualisiert um 00:15 Uhr
Hallo,

das kann ungefähr alles sein. Aber nachdem in der Exchange-Organisation ja mehrere CAS hast, würde ich empfehlen erstmal zu versuchen herauszufinden, welcher überhaupt von Outlook kontaktiert wird. Ein Blick mit einem Sniffer (MS Network Monitor) könnte generell hilfreich sein. Outlook ab 2007 sucht sich seinen CAS für Autodiscover selber auf Basis der SCPs im AD. Dabei gibt es dann noch etwas, was sich Autodiscover Site Scope nennt. Aber über deine AD-Sites weiß ich nichts... Hinzu kommt dann noch das Thema CAS-Array, und dass in einer MBX-DB immer angegeben werden muss, welcher CAS zu verwenden ist.

Grüße

Filipp
Bitte warten ..
Mitglied: Raptor-X
04.12.2013 um 08:01 Uhr
Guten Morgen,

mit dem -RPCClientAccessServer Powershell Befehl kann ich jeder Datenbank den entsprechenden festen CAS eintragen. Allerdings hat das auch nichts gebracht
Mit dem Analyzer finde ich auch nichts bzw. hab ich die Fehler schon behoben alle...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Probleme Exchange 2010 (5)

Frage von windowsboy zum Thema Exchange Server ...

Exchange Server
Office 2013 - Exchange 2010 - Probleme mit Anhängen (3)

Frage von Coscos zum Thema Exchange Server ...

iOS
gelöst IOS 10 und probleme mit Exchange 2010 Zertifikat (4)

Frage von derLenhart zum Thema iOS ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...