Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bei cc E-Mails kommt 550 Loop detected 1und1

Frage Microsoft Exchange Server

Mitglied: gremlinde

gremlinde (Level 1) - Jetzt verbinden

23.10.2012 um 12:56 Uhr, 3331 Aufrufe, 9 Kommentare

Hallo,
ich habe folgendes Problem.
Es existieren 10 E-Mail Adressen bei 1und1, alle die selbe Domäne und keine "Stern" Accounts. 9 davon werden von GFI MailEssentials abgeholt und an einen Exchange 2007 übergeben. 1 E-Mail Adresse ist ein Postfach welches von einem Notebook mit Outlook lokal abgeholt wird. Wird nun einen E-Mail an dieses Notebook geschickt ist alles OK, sind jedoch cc E-Mail Adressen von den anderen Accounts dabei kommt immer folgende Fehlermeldung, egal ob der notebook die Hauptadresse oder die cc adresse ist:
A message that you sent could not be delivered to one or more of its recipients. The following addresses failed:

<XX@XXXXXXX.de>

SMTP error from remote server after transfer of mail text:
host mx01.kundenserver.de[212.227.15.169]:
550 Loop detected

Ausgehend ist auf dem Exchange eine E-Mail Adresse als SMTP.1und1.de genutzt.
Welche einstellungen müssen gemacht werden, damit diese Fehlermeldung nicht mehr kommt.
Vielen Dank im voraus
Gruss Michael
Mitglied: GuentherH
23.10.2012 um 13:02 Uhr
Hallo.

Welche einstellungen müssen gemacht werden, damit diese Fehlermeldung nicht mehr kommt.

Den Notebook so konfigurieren, dass er auch die Nachrichten vom Exchange abholt (Stichwort Outlook Anywhere)


LG Günther
Bitte warten ..
Mitglied: Ausserwoeger
23.10.2012 um 13:39 Uhr
Wenn alle 10 Mailadressen die selbe Domain haben und der MX (mx01.kundenserver.de) auf den eigenen Exchange zeit kann sich das Notebook ja die Mails eh nur vom eigenen Kundenmailserver abholen oder ??
Wenn ich das Richtig verstanden habe. Es wird ja kaum 1 POP postfach bei 1&1 geben und den rest Lokal auf einem Exchange ?

Ich würde mir mal die Weiterleitungen die du am Exchange eingestellt hast anschauen.

PS: den Beitrag von GuenterH würde ich umsetzen an deiner stelle

LG
Bitte warten ..
Mitglied: gremlinde
23.10.2012, aktualisiert um 14:14 Uhr
Hi, alle 10 sind einzeln bei 1und1 angelegt und haben die selbe Domain. Wie gesagt, 9 davon werden jeweils von GFI mit POP2Exchange abgeholt und im Abholverzeichniss abgelegt. Im Exchange ist keine Weiterleitung eingerichtet. Es ist auch egal ob die Mail an die Adresse des Noteboks oder cc an die Adresse des Noteboks geht, es kommt immer die Fehlermeldung. es existierte vorher ein Sammelpostfach und eines für den Notebook aber seit 1und1 die Loop erkennung eingeführt hat klappt dies nicht mehr.
Mit freundlichen Grüßen

Outlook Anywhere wird wegen hoher Datenmenge die auch lokal bearbeitet und gedruckt werden müssen wohl nicht die Lösung sein.
Bitte warten ..
Mitglied: Hitman4021
23.10.2012 um 15:42 Uhr
Hallo,

Zitat von gremlinde:
Hi, alle 10 sind einzeln bei 1und1 angelegt und haben die selbe Domain. Wie gesagt, 9 davon werden jeweils von GFI mit
POP2Exchange abgeholt und im Abholverzeichniss abgelegt. Im Exchange ist keine Weiterleitung eingerichtet.
Vergiss das ganze mit den POP Connectoren. Die Dinger machen nur Probleme.
Setze deinen Exchange als MX Record für die Domain und gut ist. Dann macht der auch das für was er gedacht ist, nähmlich MailServer.

Gruß
Bitte warten ..
Mitglied: GuentherH
23.10.2012 um 15:46 Uhr
Hallo.

Outlook Anywhere wird wegen hoher Datenmenge die auch lokal bearbeitet und gedruckt werden müssen wohl nicht die Lösung sein.

Was verstehst du unter hohen Datenmenge die lokal bearbeitet und gedruckt werden muss? Was haben diese 2 Begriffe mit Outlook zu tun?

LG Günther
Bitte warten ..
Mitglied: gremlinde
23.10.2012 um 20:22 Uhr
Hi, wenn ich ne 25 MB Mail erst über eine 3MBit Leitung auf den Notebook laden muss dauert das halt zu lange. Bei 448kb upload am Serverstandort noch länger.
Mit freundlichen Grüßen
Bitte warten ..
Mitglied: gremlinde
23.10.2012 um 20:25 Uhr
Hi, der POP macht keine Probleme, die 1und1 Loop Prüfung macht Probleme sonst nix. Das ganze hat wunderbar funktioniert, bis 1und1 auf die Idee kam die Loop Prüfung einzuführen. Es muss doch für dieses Problem ne Lösung geben die einfach zu Bewerkstelligen ist.
Mit freundlichen Grüßen
Bitte warten ..
Mitglied: GuentherH
23.10.2012, aktualisiert um 20:37 Uhr
Hi.

Es muss doch für dieses Problem ne Lösung geben die einfach zu Bewerkstelligen ist.

Die Lösung wurde dir schon ein paarmal beschrieben. Stelle die Mails über SMTP direkt an dem Exchange zu, und verwende Outlook Anywhere für die Verbindung der Clients zum Exchange.

wenn ich ne 25 MB Mail erst über eine 3MBit Leitung auf den Notebook laden muss dauert das halt zu lange

Die Mail musst du auch über POP3 zum Client laden. Ich bin mir sicher, dass es für den User wesentlich effizienter ist, wenn Outlook im Hintergrund synchronisiert ohne das der User es merkt. Er dabei noch im Internet arbeiten kann ohne dass ihm der POP3 Client die Leitung verstopft.

Als Admin sollte man sich auch einmal bewegen können und nicht immer auf dem Standpunkt stehen, es ist ja bis jetzt auch gegangen ;)

LG Günther
Bitte warten ..
Mitglied: Ausserwoeger
24.10.2012, aktualisiert um 09:38 Uhr
Zitat von GuentherH:
Hi.

> Es muss doch für dieses Problem ne Lösung geben die einfach zu Bewerkstelligen ist.

Die Lösung wurde dir schon ein paarmal beschrieben. Stelle die Mails über SMTP direkt an dem Exchange zu, und verwende
Outlook Anywhere für die Verbindung der Clients zum Exchange.

> wenn ich ne 25 MB Mail erst über eine 3MBit Leitung auf den Notebook laden muss dauert das halt zu lange

Die Mail musst du auch über POP3 zum Client laden. Ich bin mir sicher, dass es für den User wesentlich effizienter ist,
wenn Outlook im Hintergrund synchronisiert ohne das der User es merkt. Er dabei noch im Internet arbeiten kann ohne dass ihm der
POP3 Client die Leitung verstopft.

Als Admin sollte man sich auch einmal bewegen können und nicht immer auf dem Standpunkt stehen, es ist ja bis jetzt auch
gegangen ;)

LG Günther

Schade das es hier keine Likes für Beiträge gibt. Genau meine Meinung das Problem lösst sich von selbst wenn du den Exchange als Exchange verwendest.

Oder du verzichtest ganz auf deinen Exchange und steigst auf Hosted Exchange um da gibt es auch möglichkeiten für Hybrid umgebungen in denen 9 Postfächer Exchange sind und 1 Postfach POP.

LG Ausserwöger
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

E-Mail
Tobit 1und1 holt keine E-Mails (8)

Frage von Huibuh2010 zum Thema E-Mail ...

Google Android
GMail: Gruppierung von Mails (2)

Frage von honeybee zum Thema Google Android ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...