Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

CD beim booten nicht erkannt - in XP schon

Frage Hardware

Mitglied: EagleClaW

EagleClaW (Level 1) - Jetzt verbinden

10.05.2009, aktualisiert 22:24 Uhr, 3495 Aufrufe, 10 Kommentare

Hallo Leute,

bin grad am Neuinstallieren von XP bei nem alten PC, der sich sträubt meine Windows-CD beim Booten zu erkennen. Es blinkt auch kein Licht beim Bootvorgang.
Das CD-Laufwerk wurde natürlich im Boot-Menü ausgewählt, getestet habe ich es auch mit anderen CDs (Ubuntu, UBCD,...).
In Windows wird die CD dann erkannt und ich kann auf die Daten zugreifen (das Licht blinkt dann auch).

Habe es dann mit WinSetupFromUSB per USB-Stick versucht, das wurde auch ignoriert - kann jetzt auch am Stick oder Programm liegen, erwähne das nur falls es mit dem Boot Problem was zu tun hat.

Habe schon unzählige Systeme eingerichtet, aber das ist mir noch nie passiert, v.a. dass nicht mal ne Linux Live-CD erkannt wird...

Bin dankbar für jeden hilfreichen Tipp!

Gruß,
EagleClaW
Mitglied: TommyT
10.05.2009 um 23:47 Uhr
Teil uns (va mir) doch bitte eimal deutlich mit:

Kannst du nur von der Windows-CD aus nicht booten oder ist ein Boot über jegliche Boot-CDs auch nicht möglich?
Bitte warten ..
Mitglied: maretz
11.05.2009 um 07:16 Uhr
was ist denn ein älterer pc? Die alten 286er, 386er usw. konnten auch idR. kein CD-Boot... was daran lag das es zu der Zeit noch eher kein CD-Rom-LW gab ;)

Ist es eine original Windows-CD oder irgendein "Backup"? Letztere sind nicht immer Bootfähig - wenn die fähige Person die das Backup gemacht hat keine Ahnung davon hatte...
Bitte warten ..
Mitglied: EagleClaW
11.05.2009 um 08:35 Uhr
Keine Boot-CD wird erkannt, nicht mal eben ne Linux Live-CD. Er zeigt auch keinen Fehler von wegen "Kein OS auf Boot-Medium gefunden" oder ähnliches, die Boot-CD wird einfach ignoriert und Windows gestartet. Ein Boot über nen USB Stick geht wie gesagt auch nicht.
Bitte warten ..
Mitglied: EagleClaW
11.05.2009 um 08:41 Uhr
Es ist ein AthlonXP mit nem Gigahertz, auf nem 486 würd ich jetzt nicht unbedingt XP drauf machen wollen.
Und die CDs die ich getestet habe sind definitiv alle bootfähig. Ist wie gesagt bei weitem nicht das erste Mal dass ich ein neues System aufsetze, aber eine Linux Live-CD hat bisher wirklich immer funktioniert.
Bitte warten ..
Mitglied: Metzger000
11.05.2009 um 09:22 Uhr
Hi ich hatte mal das gleiche Problem. Ich habe dann mal die Bios-EInstellungen komplett zurückgesetzt auf Ursprung also Default Einstellungen und danach nur CD-Rom Laufwerk als erstes Bootmedium eingestellt. Danach klappte es. Ich denke, dass ich im Bios irgendeine falsche Einstellung gemacht habe, wobei ich nicht gefunden habe welche ;)
Bitte warten ..
Mitglied: 76109
11.05.2009 um 09:40 Uhr
Hallo EagleClaW,

Zitat von EagleClaW:
Es ist ein AthlonXP mit nem Gigahertz, auf nem 486er

Wie "maretz" schon erwähnt hat, waren 486er noch nicht CD-Bootfähig.

Gruß Dieter
Bitte warten ..
Mitglied: Metzger000
11.05.2009 um 10:06 Uhr
Zitat von 76109:
Hallo EagleClaW,

> Zitat von EagleClaW:
> Es ist ein AthlonXP mit nem Gigahertz, auf nem 486er

Wie "maretz" schon erwähnt hat, waren 486er noch nicht
CD-Bootfähig.

Gruß Dieter

DAs Zitat lautet doch, dass er es nicht unbedingt auf einen 486er machen würde ;)
Bitte warten ..
Mitglied: 76109
11.05.2009 um 11:20 Uhr
Hallo Metzger000,

Ups, da hast Du recht, war wohl zu sehr auf 486er fixiert.

Gruß Dieter
Bitte warten ..
Mitglied: EagleClaW
11.05.2009 um 23:34 Uhr
Habe das Problem gelöst. Oder besser umgangen. Das Problem war, dass das System beim Booten auf der CD nach einer bootfähigen Partition gesucht hat. Obwohl eines drauf war, wurde es aus irgendeinem Grund nicht gefunden, also wurde die HD-Partition gebootet.

Deshalb habe ich die automatische Suche nach weiteren Bootmedien im BIOS abgeschaltet und das System sozusagen gezwungen, nur die CD-ROM als Bootmedium zu akzeptieren. Dann folgte ein Bootfehler, der dazu führte, dass nach Tastendruck die CD nochmal gelesen wurde. Und TADAA: auf einmal findet er auf der CD eine Bootpartition.

Ist zwar ein Workaround, aber immerhin geht es jetzt.

Und nebenbei: War es wirklich so wahrscheinlich dass ich nen 286/386/486 (!!!!!!!) benutze?!? Ich sagte alt, nicht antik.
Bitte warten ..
Mitglied: 76109
12.05.2009 um 08:07 Uhr
Hallo EagleClaW,

Zitat von EagleClaW:
Und nebenbei: War es wirklich so wahrscheinlich dass ich nen
286/386/486 (!!!!!!!) benutze?!? Ich sagte alt, nicht antik.

Nö, offensichtlich nur für mich. Muss wohl noch üben konzentrierter zu lesen

Aber mal davon abgesehen, zu meiner Zeit war der 386er DX (so um 40 MHz), der absolute Renner mit erstmals 32-Bit CPU-Registern und NPU-Emulation oder NPU extern. Dazu noch eine 16-Bit Programmierumgebung. Da musste man Grafikkarten noch direkt programmieren, damit Bildschirmausgaben schneller als das Auge waren.

Möglicherweise kannst Du dem CD-Problem abhilfe schaffen, wenn Du eine Boot-CD mit einer niedrigen Schreibgeschwindigkeit brennst?

Gruß Dieter
Bitte warten ..
Ähnliche Inhalte
Windows XP
Windows XP "disk boot failure" aber mit Boot-CD bootet er
gelöst Frage von KMP1988Windows XP5 Kommentare

Servus, ich habe eine Kuriosität bei einer XP-Installation. Erst mal vorne weg, ich weiß kein XP mehr aber diese ...

Mac OS X
Mac Mini boot von CD
Frage von geforce28Mac OS X12 Kommentare

Hallo Leute, ich habe ein Problem. Ich habe einen Mac Mini Server (2010). Diesen habe ich via einer Boot ...

Windows Installation
PXE Boot-Von CD Starten
Frage von STITDKWindows Installation2 Kommentare

Schönen guten Abend, ich habe eine Frage zum PXE Boot (Sonology NAS)(diese Anleitung) Ist es möglich die Sequenz von ...

CPU, RAM, Mainboards
UEFI Boot mit zB. Hirens Boot CD
gelöst Frage von Fruehling2017CPU, RAM, Mainboards33 Kommentare

Hi. Ich habe hier ein altes WIN8 Notebook mit UEFI Bios, was eine defekte Platte hat. Jetzt wollte ich ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 6 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...