Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

CD Inhalt wird nicht angezeigt

Frage Sonstige Systeme

Mitglied: Support-Man

Support-Man (Level 1) - Jetzt verbinden

23.11.2006, aktualisiert 10:33 Uhr, 12472 Aufrufe, 8 Kommentare

Hallo Profis,

ich behaupte einfach mal kein Laie zu sein... jedoch habe ich folgendes Problem:

Habe hier ein Yakumo Notebook Q7M 2,2 DVD-RW XD welches "plötzlich" den Inhalt von CD's bzw. DVD's nur noch lesen kann, wenn die CD bwz. DVD beim Windowsstart eingelegt war. Sobald man anschließend eine andere CD einlegt kann diese nicht mehr gelesen werden. Der Titel wird zwar angezeigt, aber kein Inhalt. Bisher ging es.

OK, dachte ich, tauschen wir das DVD Laufwerk aus gegen ein neues - Fehlanzeige! Ging auch nicht.

Als aktuelles Laufwerk ist ein Toshiba Laufwerk drin (ein Brenner).

Ich habe bereits alle Programme welche mittels Autostart geladen werden, entfernt (Bis auf das Virenprogramm )

Allerdings muss ich zugestehen dass ich die komplette Geschichte des Notebooks nicht kenne.

Chronologischer Ablauf:

1. Lesen von CD/DVD ging
2. Lesen von CD/DVD ging auch nach wechsel des Mediums...
3. Lesen von CD/DVD ging nur noch einmalig (wenn Medium beim booten eingelegt war),
anschließend zeigt er nur den Titel an, aber keinen Inhalt
4. Laufwerk wurde gegen ein neues getauscht.
5. Lesen von CD/DVD ging nur noch einmalig (wenn Medium beim booten eingelegt war),
anschließend zeigt er nur den Titel an, aber keinen Inhalt

Ich hab ziemlich viel gegoogelt etc pp aber nirgends war eine Lösung zu finden... Könnt Ihr mir nicht weiterhelfen?


System: Windows XP Home Edition, SP2
Yakumo Notebook Q7M 2,2 DVD-RW XD
interner DVD Brenner von Toshiba

Danke

Support-Man

EDIT: Nachdem ich das Antivirenprogramm deinstalliert habe scheint es zu funktionieren...
Mitglied: Kosh
23.11.2006 um 09:21 Uhr
welchen AV hattest du denn drauf?
die info wäre hilfreich wenn jemand anders mal das gleiche problem haben sollte : )
Bitte warten ..
Mitglied: Support-Man
23.11.2006 um 09:25 Uhr
Ohne negativ über das Programm reden zu wollen: Es heißt "Anti-Virus-Paket"
Bitte warten ..
Mitglied: Kallinger
23.11.2006 um 09:26 Uhr
Hey,

also bei mir war das auch schon mal !!!
Aber ich hab einfach mal ins Bootmenü gekuggt, und [...] TADAA !!!
Bei mir war dann das Laufwerk falsch drinne (als Prim. Slave)

Weiß auch nicht, warum er das nicht wollte ... ???
Aber schau mal nach, evtl ist das neue Laufwerk auch falsch gejumpert ... ?!?!?
ACH QUATSCH:
-> Dann würd er dir ja beim Systemstart schon `ne Fehlermeldung bringen ....

Hm.... Schwierig Schwierig


Konnte dir wahrscheinlich nicht helfen...

Grüße Kallinger
Bitte warten ..
Mitglied: Kosh
23.11.2006 um 09:29 Uhr
Absch schau mal nach, evtl ist das neue
Laufwerk auch fasch gejumpert ... ?!?!?

Naja und Laufwerk Jumpern gestaltet sich bei einem Notebook auch etwas schwierig : )

Und Zum "Anti-Virus-Paket" fällt mir nur eines ein: LOL
Bitte warten ..
Mitglied: Support-Man
23.11.2006 um 09:29 Uhr
Danke, es geht schon. Nein, wie gesagt kein HW Problem. Es lag am AVP.

--> nebenbei: Laufwerke eines Notebooks kann man meines wissens nach standardmäßig nicht jumpern.
Bitte warten ..
Mitglied: Support-Man
23.11.2006 um 09:31 Uhr
@Kosh: Kennst Du das Anti-Virus-Paket? Von wem ist das? Ich kannte es bisher nicht! Wie gesagt, ich kenne die Geschichte des NB's nicht...
Bitte warten ..
Mitglied: Kosh
23.11.2006 um 09:35 Uhr
Ne sorry das Paket kenn ich nicht.
Aber ich hätt wetten können dass bei dem Problem sicher Symantec draufsteht ; )

Aber ich bin von haus aus skeptisch produkten gegenüber von denen ich nie gehört habe und namen tragen wie "Anti-Viren-Paket" oder "Anti-Viren-Kit Professional" ; )
Bitte warten ..
Mitglied: Kallinger
23.11.2006 um 10:33 Uhr
OK OK..
Ich sag ja schon nix mehr...
Das mit dem jumpern war evtl. bissl blööde !!!

Aber wenns dann mal wieder geht!!!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Verschlüsselung & Zertifikate
gelöst Revocation Server innerhalb der PKI wird als offline angezeigt (1)

Frage von Snipes zum Thema Verschlüsselung & Zertifikate ...

Exchange Server
Inhalt von Postfächern in Exchange löschen (9)

Frage von m.reeger zum Thema Exchange Server ...

Outlook & Mail
Outlook 2016 - Briefpapier Bilder werden nicht angezeigt (6)

Frage von Markowitsch zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...