Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

CD-Rom Laufwerk is wech, bitte dringend um Hilfe *snüff*

Frage Microsoft

Mitglied: Belanna

Belanna (Level 1) - Jetzt verbinden

12.07.2005, aktualisiert 14.07.2005, 6539 Aufrufe, 3 Kommentare

cd-rom laufwerk wird im Arbeitsplatz nicht angezeigt, ist aber im Gerätemanager ohne Fehleranzeige korrekt eingetragen. Betriebssystem W98SE

Hallo zusammen,

seit Tagen quält mich ein Problem, deshalb bitte ich um Eure Hilfe oder Lösungsvorschläge.
Rechner P2, 333MhZ, 160MB Ram kam zu mir in einem echt bescheidenen Zustand. Nachdem ein neues Diskettenlaufwerk und ein CD-Rom Laufwerk eingebaut waren, musste ich aufgrund der geringen Taktfrequenz und des Ram's Windows 98SE installieren.

Die Festplatte war schon in 4 Partitionen aufgeteilt, das CD-Rom hatte den Buchstaben G. Nun ist dieses CD-Rom laufwerk nicht im Arbeitsplatz aufgeführt (also kein Zugriff). Es ist im Gerätemanager und funktioniert auch im Dos-Modus.

Folgendes habe ich schon ausprobiert:
Laufwerksbuchstabe unter Eigenschaften im Gerätemanager ändern (geht nicht, das Feld ist grau unterlegt und im unteren Bereich -Drop-down-menue-läßt sich nix eingeben bzw. ist leer)

In der Registy rumgefummelt: START, AUSFÜHREN und REGEDIT. in der Registry unter HKEY_LOCAL_MACHINE\System\CurrentControlSet \Services\VxD und auf den Ordner IOS.
Nun sucht man nach dem Eintrag NoIDE mit dem Wert 1, denn man markiert und löscht oder mit einem Doppelklick auf 0 setzt.
Jetzt sollte Windows, nach einem Neustart, das CD-ROM-Laufwerk wieder erkennen.
Diese Zeile gibt es in meine Registry nicht!


Im Dos-Modus von der CD gestartet und unter A:

FDISK /MBR
C:\WINDOWS\COMMAND\SYS C:

geht aber nur bei Recovery-cd's. Da der Rechner ein Patchwork-Teil ist, hat das auch nix gebracht.

Als letztes hab ich dann nochmals das Windows Setup drüber laufen lassen, ratet mal?!

Mir fällt nix mehr ein. Alle Kabel sind einwandfrei und die Jumper sitzen, da wo sie sein sollen. Im Bios gibt es auch keine Probleme, jedenfalls kann ich keine entdecken. Ach ja, mit den USB-Anschlüssen ist es dasselbe.

Laßt mich nicht hängen, bin kurz davor dat Ding aus dem Fenster zu werfen....sry.
Mitglied: 8644
13.07.2005 um 07:11 Uhr
Guten Morgen,

ist vielleicht ein DOS-Treiber installiert? Damit kommt Windows nicht so gut klar.
Guck mal in config.sys und autoexec.bat und kommentiere evtl. Einträge aus.
Neustart nicht vergessen!

Psycho
Bitte warten ..
Mitglied: trapper-tom
13.07.2005 um 08:33 Uhr
Hallo Belanna,

probiere bitte folgendes aus:
1. CDROM-Treiber in config.sys laden, mscdex in autoexec.bat laden und win98 starten. Es werden dann zu erst die DOS Konfigurationen verarbeitet und Dein CD-ROM Laufwerk sollte wieder da ein. Das ist aber nicht die elegante Variante. Wenn Du nämlich dann unter Systemsteuerung, System, Leistungsmerkmale nachsiehst, läuft Dein System im DOS-Kompatibilitätsmodus.
2. Kontrolliere im BIOS, ob das CD-ROM Laufwerk als ATAPI-Laufwerk eingestellt ist, wenn Dein BIOS diese Einstellung zulässt. Dann alle DOS-Treiber für das CD-ROM Laufwerk aus der config.sys und autoexec.bat entfernen. Normalerweise erkennt Win98 das ATAPI-Gerät und installiert es.
3. Wenn das CD-ROM Laufwerk im Gerätemanager sichtbar ist und trotzdem nicht funktioniert, lösche das Gerät im Gerätemanager und versuche es über die Hardware-erkennung neu zu installieren.
4. Denk darüber nach, ein neues Laufwerk auszuprobieren.

good luck

Trapper Tom
Bitte warten ..
Mitglied: Belanna
14.07.2005 um 11:55 Uhr
Hallo Psycho, hallo Tom,

vielen Dank für Eure Posts. Versuche mal darauf zu antworten *gg*:

1. vorher war ein SCSI-CD-ROM eingebaut und tatsächlich hat die Config.sys einen entsprechenden Eintrag, der dieses LW starten wollte gehabt.

2. Zu diesem "neuen" CD-ROM laufwerk habe ich keinen Treiber gehabt (war aber auch nicht nötig, da geht Standard-Treiber) glob ick *g*

3. Das Gerät wurde vom Gerätemanager richtig erkannt und war betriebsbereit, es zu entfernen und über die Hardwareerkennung neu zu installieren hat nicht funktioniert. Bin aber durch Zufall auf eine andere Lösungsmöglichkeit gekommen:

Im Bios (sofern das Gerät im Dos-Modus geht) die Bootreihenfolge so ändern, das von CD-Rom gestartet wird. Dann mit CD-Unterstützung laden (in der Auswahlliste die 2 glaub ich).
Dann kommt ein A: und evtl. die Anzeige, wo bzw. als welches das CD-Rom erkannt wird (in meinem Fall war das G: - ist aber nur zur Info!)
Dann ins Windows-Verzeichnis wechseln und mit Eingabe bestätigen. In der Auswahlliste "Einzelbestätigung" wählen. Ist zwar etwas aufwändig, aber dadurch, dass alles einzeln abgefragt wird, sieht man auch gleich, wo's hakelt. In meinem Fall kam folgende Fehlermeldung:
config.sys: Fehler in Zeile 2
Also Windows starten und die config.sys mit dem Editor bearbeiten. In der Zeile 2 stand tatsächlich c:\Plextor\Plextor.sys (klar, das Gerät war weg, aber das System wollte es laden) und in der autoexec stand in der letzten Zeile:
Lastdrive=F (das hab ich in Z geändert und nu ist alles wieder da)

Nochmals vielen lieben Dank für die Hilfe. Vielleicht hat mal wieder jemand ein Problem und findet damit eine Hilfestellung.

Liebe Grüße
Bel
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
PXE Boot-Von CD Starten (2)

Frage von STITDK zum Thema Windows Installation ...

Microsoft
gelöst DRINGEND: Suche Microsoft SQL SERVER 2008 R2 STANDARD Eval (8)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Im Anmeldeskript ein Laufwerk mit einem anderen User und Pw mappen unsicher? (10)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...