Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Meine CD-Rom Laufwerke sind unter Win2000 verschwunden ?????

Frage Hardware

Mitglied: sbleifrei

sbleifrei (Level 1) - Jetzt verbinden

20.04.2004, aktualisiert 13.04.2006, 35904 Aufrufe, 10 Kommentare

Nach der Instalation von ClonCD unter Win 2000 (mit virtuellem CD-Rom-Laufwerk) habe ich keinene zugriff auf meien Realen CD-Rom-Laufwerken ????
Kann mir da jemand weiterhelfen ???

Nach der Instalation von ClonCD unter Win 2000 (mit virtuellem CD-Rom-Laufwerk) habe ich keinene zugriff auf meien Realen CD-Rom-Laufwerken ????

Kann mir da jemand weiterhelfen ???

Ich komme einfach nicht weiter.
Habe auch schon die Treiber für die Laufwerke neu Instaliert.
In Gerätemanager kommt immer die Meldung:

"Das Gerät funktioniert nicht ordnungsgemäß, da Windows die
für das Gerät erforderlichen Treiber nicht laden kann. (Code 31)

Klicken Sie auf "Problembehandlung", um die Problembehandlung für dieses Gerät zu starten."

Unter Problembehandlung steht aber nichts sinnvolles.

Bitte um hilfe
Mitglied: Maik
22.04.2004 um 09:00 Uhr
Hallo

Hast Du schon versucht clone CD wieder zu deinstallieren?
bzw. ersteinmal das Virtuelle CD Laufwerk zu deaktivieren?

Grüße Maik
Bitte warten ..
Mitglied: sbleifrei
22.04.2004 um 21:55 Uhr
Ich habe das ganze Programm Deinstaliert

Habe auch schon die CD-Rom Treiber neu installiert
Bringt alles nichts.

Gruß Rüdiger

PS: Habe keine lust meinen PC zu formatieren.
(würde das Problem warscheinlich lösen)
Bitte warten ..
Mitglied: Maik
23.04.2004 um 09:20 Uhr
Hallo

Hm also bevor Du den PC neu formatierst würde ich einfach Win2k nocheinmal drüber installieren!
Das wird das Problem sicherlich beheben.
Das ist jetzt das einzigste, was ich raten kann, ohne selber zu probieren.
Ich hatte das problem noch nie, aber ich habe auch das Virtuelle CD-LW nie mit installiert (glaube ich).
Ich benutze (WENN ich sowas mal benutze) dieses Deamon tool, womit man normale CD images laden kann, also .iso und so. (Den genauen Namen/URL müßte ich nachgucken)

Grüße Maik
Bitte warten ..
Mitglied: siegio1
26.04.2004 um 10:42 Uhr
Hallo.
Dies sollte dein Problem lösen. Bei mir hat`s funktioniert. Stammt aus PC-Welt.
mfG Siegio1


Problem:

Nachdem Sie unter Windows 2000/XP ein Brennprogramm installiert haben, sind im Windows-Explorer alle CD/DVD-Laufwerke verschwunden. Im Geräte-Manager sind sie noch aufgeführt (mit gelbem Fragezeichen), das Löschen der Einträge samt Neustart bringt sie aber nicht zurück in den Windows-Explorer.

Lösung:

Wenn Sie unter Windows XP ein Brennprogramm neu installieren, kommt es ab und an aus unerfindlichen Gründen zu einem fehlerhaften Eintrag in der Registry. Wird der durch einen Neustart gültig, zeigt der Windows-Explorer kein installiertes CD- und DVD-Laufwerk mehr an. Sie müssen den Eintrag per Hand entfernen. Schließen Sie vorher alle anderen Programme. Gehen Sie in den Registry-Editor ("Start, Ausführen, regedit"), und löschen Sie den Schlüssel

"Hkey_Local_MachineSystemCurrentControlSetControlClass{4D36E965-E325-11CE-BFC1-08002B E10318}".

Nach einem Neustart sollten die Laufwerke wieder im Explorer zu sehen sein. Falls sich der Schlüssel nicht komplett entfernen lässt, müssen Sie die Unterschlüssel separat löschen, indem Sie erst deren Werte und dann die Unterschlüssel aus der Registry verbannen.
Bitte warten ..
Mitglied: ittower
19.08.2004 um 12:47 Uhr
der oben angegebene schlüssel ist richtig aber du brauchst nur (LowerFilters) löschen
das müste ausreichen
Bitte warten ..
Mitglied: Dagga
21.01.2005 um 13:44 Uhr
Genau das Problem habe ich auch!!!Hatte Alcohol 120/ Nero installiert und deinstalliert ...DVD Rom ist weg... Dannch alle Hilfen befolgt...Upper und Lower Filter gelöscht, aber nichts passierte. Nach dem Neustart installiert er zwar di vorher rausgelöschten Controller wieder aber sonst geht nichts::::

Bitte schickt ne Meldung wenn Ihr mir helfen könnt. In allen Foren wird nur diese Lösung gepriesen, aber sie funktioniert nicht....

Kann man nicht einen neuen Thread öffnen der für di Leute ist, die das schon versucht haben und dennoch nicht weiter kommen? Es ist nähmlich echt mühsam immer die gleichen Lösungen zu lesen, die nicht funktionieren......

Bitte helft mir...


Danke viel mal......

E-MAil: greenflame_x@hotmail.com


danke danke danke
Bitte warten ..
Mitglied: ittower
26.01.2005 um 19:30 Uhr
dann musst du denn gesamten schlüssel löschen und den rechner neu starten "Hkey_Local_MachineSystemCurrentControlSetControlClass{4D36E965-E325-11CE-BFC1-08002B E10318}"
Bitte warten ..
Mitglied: 11761
08.04.2005 um 17:28 Uhr
Goldrichtiger Tipp - hat Problem gelöst !!

Danke

Martin Huemmeler
Bitte warten ..
Mitglied: 11761
08.04.2005 um 17:30 Uhr
Sehr guter Tipp!!

das Problem ist gelöst!!

Danke
Bitte warten ..
Mitglied: 6741
31.01.2006 um 10:04 Uhr
Hi,

ich bin als Admin angemeldt, aber das System läßt mich den Schlüssel nicht löschen oder unbennen.

ich werd verrückt ...
Bitte warten ..
Ähnliche Inhalte
Windows 10
DVD-Laufwerk auf einmal verschwunden (19)

Frage von Swister zum Thema Windows 10 ...

Vmware
VMware ESXI 6.0.0 erkennt Host-CD-Laufwerk nicht (3)

Frage von florianza zum Thema Vmware ...

Windows 10
gelöst Benutzer verschwunden (11)

Frage von voggfritz zum Thema Windows 10 ...

Windows Installation
gelöst Verschlüsseltes Laufwerk formatiert (9)

Frage von tornegius zum Thema Windows Installation ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (12)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...