Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

cd rom problem durch bios p-ataunds-ata festplatten umstellung

Frage Hardware Festplatten, SSD, Raid

Mitglied: mojo

mojo (Level 1) - Jetzt verbinden

17.10.2004, aktualisiert 18.10.2004, 6543 Aufrufe, 5 Kommentare

cd roms werden nicht erkannt

hallo

ich habe folgendes problem,

ich habe ein MS-6758 ATX Mainboard,Intel chip, 2 P-ATA Festplatten und jetzt das problem durch eine zusätzliche S-ATA Platte.ich hab mir die passenden treiber für die platte aus dem netz gesaugt und installiert.bin ins bios und hab von P-ATA only auf P-ATA+S-ATA umgestellt.
die 2 p-ata platten sind eine auf master die andere auf slave.die s-ata platte hab ich so gelassen wie sie war.alle 3 platten werden erkannt im windows und funktionieren.
aber jetzt wird mir kein cd rom mehr angezeigt ! (2 brenner)
ich hab nach der formatierung von der s-ata platte ausversehn denselben laufwerksbuchstaben wie eines der cd roms angegeben.es ist so wenn ich im bios wieder auf p-ata only umstelle dann werden die p-ata platten angezeigt und auch die cd roms wieder aber die p-sata logischerweiße nicht mehr.die cd roms sind zwar da im windows aber funktionieren nicht. im bios sind auch keine cd roms mehr aufgelistet.
die cd roms wurden immer von windows automatisch erkannt.

wie bekomm ich alles zum laufen ?
muss ich noch etwas im bios umstellen ?

als letzte alternative würde ich windows formatieren g*
mfg mojo
Mitglied: BartSimpson
17.10.2004 um 14:50 Uhr
Welches windows benutzt du?
Wenn XP oder 2k wird das CD Laufwerk im gerätemager geführt?
Bitte warten ..
Mitglied: mojo
17.10.2004 um 16:16 Uhr
ich habe xp.
im gerätemanager sind keine cd roms aufgelistet
Bitte warten ..
Mitglied: BartSimpson
17.10.2004 um 19:41 Uhr
Dann scheint das bios den 2. IDE kabal wo dein CD Laufwerk drann hengt abgeschaltet zu haben. Schau noch mal im bios nach, ob es noch eine option gibt.
Bitte warten ..
Mitglied: jg-computers04
17.10.2004 um 19:45 Uhr
Auf jeden Fall solltest du alle Platte und CD-Laufwerke in BIOS erkennen sonst brauchst gar nicht einmal mit deiner Kiste bis zum BS hochfahren.

Mein Vorschlag: HDD u. CD-Romlaufwerke auf Cable Select setzten und in Biso nachsehen ob er sie erkennt.

lg
Jürgen
Bitte warten ..
Mitglied: mojo
18.10.2004 um 01:01 Uhr
danke leute

es war ein bios problem,
ich hab bei "on-chip ata operate mode" von "legacy mode" auf "native mode" umgestellt.
alle festplatten und auch brenner werden erkannt.

mfg mojo
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Netzwerkgrundlagen
Multi NAT Problem (9)

Frage von Gr33n93 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (17)

Frage von montylein1981 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (11)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Internet Domänen
Nameserver ein Geist? (9)

Frage von zelamedia zum Thema Internet Domänen ...