Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

cd rom problem durch bios p-ataunds-ata festplatten umstellung

Frage Hardware Festplatten, SSD, Raid

Mitglied: mojo

mojo (Level 1) - Jetzt verbinden

17.10.2004, aktualisiert 18.10.2004, 6548 Aufrufe, 5 Kommentare

cd roms werden nicht erkannt

hallo

ich habe folgendes problem,

ich habe ein MS-6758 ATX Mainboard,Intel chip, 2 P-ATA Festplatten und jetzt das problem durch eine zusätzliche S-ATA Platte.ich hab mir die passenden treiber für die platte aus dem netz gesaugt und installiert.bin ins bios und hab von P-ATA only auf P-ATA+S-ATA umgestellt.
die 2 p-ata platten sind eine auf master die andere auf slave.die s-ata platte hab ich so gelassen wie sie war.alle 3 platten werden erkannt im windows und funktionieren.
aber jetzt wird mir kein cd rom mehr angezeigt ! (2 brenner)
ich hab nach der formatierung von der s-ata platte ausversehn denselben laufwerksbuchstaben wie eines der cd roms angegeben.es ist so wenn ich im bios wieder auf p-ata only umstelle dann werden die p-ata platten angezeigt und auch die cd roms wieder aber die p-sata logischerweiße nicht mehr.die cd roms sind zwar da im windows aber funktionieren nicht. im bios sind auch keine cd roms mehr aufgelistet.
die cd roms wurden immer von windows automatisch erkannt.

wie bekomm ich alles zum laufen ?
muss ich noch etwas im bios umstellen ?

als letzte alternative würde ich windows formatieren g*
mfg mojo
Mitglied: BartSimpson
17.10.2004 um 14:50 Uhr
Welches windows benutzt du?
Wenn XP oder 2k wird das CD Laufwerk im gerätemager geführt?
Bitte warten ..
Mitglied: mojo
17.10.2004 um 16:16 Uhr
ich habe xp.
im gerätemanager sind keine cd roms aufgelistet
Bitte warten ..
Mitglied: BartSimpson
17.10.2004 um 19:41 Uhr
Dann scheint das bios den 2. IDE kabal wo dein CD Laufwerk drann hengt abgeschaltet zu haben. Schau noch mal im bios nach, ob es noch eine option gibt.
Bitte warten ..
Mitglied: jg-computers04
17.10.2004 um 19:45 Uhr
Auf jeden Fall solltest du alle Platte und CD-Laufwerke in BIOS erkennen sonst brauchst gar nicht einmal mit deiner Kiste bis zum BS hochfahren.

Mein Vorschlag: HDD u. CD-Romlaufwerke auf Cable Select setzten und in Biso nachsehen ob er sie erkennt.

lg
Jürgen
Bitte warten ..
Mitglied: mojo
18.10.2004 um 01:01 Uhr
danke leute

es war ein bios problem,
ich hab bei "on-chip ata operate mode" von "legacy mode" auf "native mode" umgestellt.
alle festplatten und auch brenner werden erkannt.

mfg mojo
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

CPU, RAM, Mainboards
gelöst BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt (60)

Frage von qwerttz123 zum Thema CPU, RAM, Mainboards ...

CPU, RAM, Mainboards
Bios Flasher meint Bios wäre zu groß (6)

Frage von Nemonautilus zum Thema CPU, RAM, Mainboards ...

Notebook & Zubehör
Lenovo G50-30 BIOS friert ein (4)

Frage von achklein zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
DNS ins mehreren Subnetzen (13)

Frage von joerg zum Thema Windows Netzwerk ...