Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Celsius M720 mit Spaceexplorer bleibt beim Hochfahren hängen.

Frage Hardware

Mitglied: SoaP150

SoaP150 (Level 1) - Jetzt verbinden

24.08.2012, aktualisiert 11:43 Uhr, 3970 Aufrufe, 5 Kommentare

Hallo Community.

Wir haben ein Problem mit der Fujitsu Celsius M720 Reihe.
Unsere CAD Abteilung hat diese PCs neu bekommen + die CAD Mäuse "Spaceexplorer USB"

Das Problem ist, wenn diese Maus via USB angeschlossen ist, bleibt der PC direkt nach dem Einschalten stehen und das einzigste was ich sehe, ist das Fujitsu Logo & Mainboard anzeige etc.

Wenn wir dann die Maus rausziehen, fährt er normal hoch.

Treiber sind installiert.

Wir sind etwas Planlos was wir da noch machen sollen :/

Bitte um Hilfe

MfG Nils
Mitglied: trancefer
24.08.2012 um 12:05 Uhr
Moin,

schau mal im BIOS nach, ob bei der Bootreihenfolge ggf. zuerst auf USB-Geräte zugegriffen wird. Stelle die Bootreihenfolge dann so ein, dass NUR die Festplatte als einziges Bootmedium genutzt wird.
Evtl. auch nochmal mit dem USB-Legacy-mode "spielen", sofern im BIOS vorhanden (enable/disable).

Ist das BIOS aktuell?

Gruß
Bitte warten ..
Mitglied: SoaP150
24.08.2012, aktualisiert um 12:54 Uhr
Danke schonmal für die Antwort.

Bios ist aktuell, ja. Allerdings hilft das alles nicht.

Wir haben es ausporbiert. der Legacymode hat bei uns 3 Funktionen - on, off, auto
hat bei allem 3 nichts geholfen.

Das Board ist ein D3128 (ATX) wenn das i.was hilft.

MfG Nils
Bitte warten ..
Mitglied: trancefer
24.08.2012 um 13:21 Uhr
Andere USB-Ports hast Du sicherlich schon probiert? Hier besonders auch mal USB 2.0 - USB 3.0 probieren und die, die an der Frontseite des Gehäuses verbaut sind, sofern vorhanden.

Hast Du einen kleinen USB-HUB, den Du testhalber zwischen PC und Spaceexplorer stecken kannst?
Bitte warten ..
Mitglied: SoaP150
24.08.2012, aktualisiert um 15:27 Uhr
Ja habe ich.

Auch der USB-Hub bringt keinen Erfolg.

Allerdings habe ich Jetzt auch Feierabend und bin vor Mittwoch nicht mehr in der Firma.
Also werde ich erst ab dann wieder Antworten können, weil ich dann erst wieder Dinge testen kann

Danke schonmal!

MfG Nils
Bitte warten ..
Mitglied: SoaP150
29.08.2012 um 07:30 Uhr
Guten Morgen.

Ich habe am Freitag, kurz bevor ich gegangen bin, nochmal mit allen USB-Ports gespielt, das Ergebinis davon war - Ich war verwirrt.

An den Front USB-Ports, ging es komischerweise. Ich habe die Maus an den 3.0er gehängt, danach ist er sofort hochgefahren. Am 2.0 ist garnichts passiert.

Nun habe ich eben den PC gestartet, jetzt startet er zwar auch an dem 2.0er, nur dauert das 10 Minuten.

Generell gesagt, ist mein Problem nun gelöst, da wir die Maus an den 3.0er'n lassen werden.

Trotzdem ist das alles höchst Mysteriös, zumal es erst nicht an den vorderen Anschlüssen ging, dann auf einmal doch und keine Ahnung..

Naja, danke für eure Hilfe.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Bootmanager bleibt hängen
gelöst Frage von TheFalconNotebook & Zubehör9 Kommentare

Hallo liebe Community, ich habe folgendes Problem: Ich habe ein Toshiba Satelite Notebook. Nachdem der Akku leer war, ging ...

Windows 7
Windows bleibt am Start hängen
Frage von BigSnakeyeWindows 71 Kommentar

Grüsst euch Leute, ein Windows 7 Pro 64-Bit PC startet nicht mehr durch. Fehlerbild: - nach dem BIOS kommt ...

Windows Userverwaltung
Logon script bleibt hängen
Frage von frakaciWindows Userverwaltung4 Kommentare

Hallo Leute. Folgendes Problem: In unserer Domäne wird mit lokalen Profilen gearbeitet, damit die User auch offline arbeiten können. ...

Festplatten, SSD, Raid
SNMP-Dienst bleibt hängen
Frage von SFischer-SCTFestplatten, SSD, Raid2 Kommentare

Hallo, wir haben bei einem unserer Kunden folgendes Problem: Wir monitoren einen Adaptec-Raidcontroller mittels SNMP (HDDs und VDrives) Dies ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 17 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 19 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Sichere Remote Desktop Verbindung wie?
gelöst Frage von nuss33Windows Server11 Kommentare

Hallo zusammen, eins vorweg: Ich besitze einen privaten Windows Server 2008 R2 zu Hause im Netzwerk er wird nicht ...