Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Celsius R630 nimt nicht mehr als 4GB Ram

Frage Hardware CPU, RAM, Mainboards

Mitglied: DaniSK

DaniSK (Level 1) - Jetzt verbinden

10.08.2014, aktualisiert 17.08.2014, 2057 Aufrufe, 9 Kommentare

Hallo,

Ich habe ein kleines Problem mit meiner Workstation,

Zur Zeit habe ich 2 mal 2GB 2Rx4 PC2-3200R-333-12-J0 - ECC Reg drin die er auch nimmt und angezeigt wird.
Ich habe mir vor kurzem noch 4 Riegel mit den Selben Daten gekauft und wollte sie einbauen.
Wenn ich jetzt mehr als 3 Speicher einbaue piept er nur, 4-3-4-4 glaube ich.
MT36HTF25672Y-40EB1 ist die Bezeichnung der Bausteine.
Das steht bei jedem Drauf.
Ich habe alle getestet da er ja 2 Speicher nimmt,

Ich weiß nich ob die Singel oder Double side sind, aber alle beiden Seiten haben Chips drauf.


Bios ist aktuell, Phoenix workstation bios.



Bin für jede hilfe dankbar
Mitglied: Dobby
10.08.2014, aktualisiert um 15:36 Uhr
Hallo,

welches Betriebssystem bzw. OS hast Du denn installiert?
Windows 7 oder auch ein anderes MS Windows mit 32Bit
nimmt natürlich nicht mehr RAM auf!

Auch wenn das Mainboard mehr RAM aufnehmen kann und unterstützt,
ebenso die CPU mehr RAM unterstützt und auch adressieren kann,
aber das OS bzw. Betriebssystem muss den Speicher (RAM)
auch verwalten können!!! Und ein 32Bit MS Windows OS kann nur
bis 4 GB maximal verwalten bzw. adressieren.

Es kann auch an dem Speicher selber liegen, denn einige Mainboards
unterstützen normalen RAM und ECC RAM Module, aber mitunter nur,
- bis zu 64 GB RAM
- bis zu 32 GB ECC RAM

Das solltest Du einmal heraus finden und zwar über das Handbuch zu dem Mainboard!
Letztes Bios sollte auch eingespielt sein versteht sich aber von selber denke ich mal.

Celsius R630
Und wer hat den gebaut??? Dell, HP, Fujitsu, Lenovo, Samsung, Toshiba,....
Des weiteren kann es sein das der PC oder die WS nur RAM Module des Herstellers
akzeptieren!!! Also das solltest Du auch einmal vorher klären sonst raten wir hier nur herum.

Gruß
Dobby
Bitte warten ..
Mitglied: Pjordorf
10.08.2014 um 15:36 Uhr
Hallo,

Zitat von DaniSK:
Ich habe alle getestet da er ja 2 Speicher nimmt,
jeden in JEDEN RAM Slot? Oder doch nur die hälfte der RAM Slots?

Wie viele RAM Slots hast du? 4, 8 12, 16?
Haben die Slots unterschiedliche Farben?
Mal deine 4 Module in nur die Slots mit gleicher Farbe gesteckt? Wenn 2 Farben vorhanden, dann beide Farben getestet? Wenn 3 Farben dann entsprechend 3 mal getestet? Sicher das du jede Kombination getestet hast (sind über 100 Kombinationen!)?

Wie viele CPU's? Sind die RAM Slots den CPU's zugeordnet? Was sagt dein BIOS und dessen Einstellungen?

Was steht in dein Handbuch bezüglich Speicheraufrüstung?
Was steht im Handbuch des Mainboards drin? Ist es ein dokumentiertes MSI Mainboard mit den 7525 Chipsatz?

Mach ein Bild von dein Mainboard und stell es uns hier rein damit wir wissen was du denn genau hast.

Ich weiß nich ob die Singel oder Double side sind, aber alle beiden Seiten haben Chips drauf.
Steht bei deinen RAM Modul Hersteller auf dessen Seiten was du gekauft hast. Was sagt der Hersteller zu den Verwendungszweck? http://www.micron.com/products/datasheets/b9f5f03c-2d9b-4625-a1c8-c6604 ...

Gruß,
Peter
Bitte warten ..
Mitglied: Pjordorf
10.08.2014 um 15:55 Uhr
Hallo,

Zitat von Dobby:
- bis zu 64 GB RAM
- bis zu 32 GB ECC RAM
Er hat ja nur 8 GB

> Celsius R630
Und wer hat den gebaut???
FSC = Fujitsu Siemens Computer
Gruß,
Peter
Bitte warten ..
Mitglied: Dobby
10.08.2014 um 16:02 Uhr
Er hat ja nur 8 GB face-smile
Ich weiß, nur das bezog sich auch nur auf das was das Mainboard evtl. unterstützt
und nicht was er vor Ort hat.

Gruß
Dobby
Bitte warten ..
Mitglied: Snowman25
LÖSUNG 11.08.2014, aktualisiert 17.08.2014
Hallo DaniSK,

Laut Datenblatt des Celsius R630 kannst du 8x 2GB DDR2 registered ECC-RAM einbauen.

Was hast du für ein BIOS? Award, Phönix oder etwas anderes? Dann ließen sich die Beepcodes nachsehen.

Gruß,
Snowman25
Bitte warten ..
Mitglied: DaniSK
17.08.2014 um 08:44 Uhr
Ich habe hier mal ein Paar Pics.
Die ganzen Speicher laufen tadelos in den ersten 2 Slots oben, wenn ich mehr als 2 einbaue peept er. Aus dem peep was er ausgibt bei mehr als 3 Speicher werd ich nicht schlau.
Bitte warten ..
Mitglied: Snowman25
18.08.2014 um 09:54 Uhr
Klingt nach Hardware-defekt.
Lass mal über alle Sticks MemTest 86+ laufen. Also jeweils 2 Sticks einbauen und MemTest starten.

Fehlerhafte Sticks aussortieren und nochmal versuchen. Dabei unbedingt auf das Channeling achten.

Wenn trotz (scheinbar) guten Riegeln die Maschine nicht bootet solltest du mal beim Hersteller anfragen.
Bitte warten ..
Mitglied: DaniSK
21.08.2014 um 19:23 Uhr
Mit allen Sticks fährt er hoch, halt wenn mehr als 2 eingebaut werden piept er nur.
Habe Win7 64 bit.
Werde mal versuchen ein anderes Betriebssystem zu nutzen oder Win7 neu aufzuspielen, vorher Bios zurücksetzen.
Wenn das auch nix hilft Fenster auf un raus das Ding
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
RAM Berechung für TS (5)

Frage von MegaGiga zum Thema Windows Server ...

Benchmarks
gelöst Speedmessung von Programmstarts bei Installation auf RAM-Disks (12)

Frage von Hyperion69 zum Thema Benchmarks ...

Router & Routing
gelöst CISCO C886VAJ-K9 an einem Telekom Annex J DSL 16000 RAM IP Anschluss (16)

Frage von nik-me zum Thema Router & Routing ...

CPU, RAM, Mainboards
gelöst 4GB installiert, BIOS erkennt 4GB, Windows meldet 8GB !? (10)

Frage von MC-Tech zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...