Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

CentOS 5 - AdaptecSCSI Treiberproblem nach Kernelupdate

Frage Linux RedHat, CentOS, Fedora

Mitglied: mhard666

mhard666 (Level 1) - Jetzt verbinden

19.07.2007, aktualisiert 20.07.2007, 4033 Aufrufe, 1 Kommentar

Hallo allerseits,

nach einem ersten Kernelupdate auf dem frisch Aufgesetzten PC mit CentOS 5, Adaptec 29320 HostRaid - einschließlich der Adaptec-Treiber mit HostRaid-Support - wird nicht mehr der adaptec Treiber, sondern nur der AHAxxxx-Standard-Treiber geladen.

Damit habe ich ein Problem mit meinem (Hardware-)Raid 1 - welches somit unter dem neuen Kernel nicht zur Verfügung steht. Mit dem alten Kernel läuft es aber perfekt.
Was kann/muss ich tun, damit beim Systemstart der a320raid - Treiber geladen wird und nicht der ahaxxxx - Treiber. Linux-Treiber und -Kernel sind leider nicht gerade meine Stärke.

Vielen Dank schonmal.

Mit freundlichen Grüßen mhard666
Mitglied: mhard666
20.07.2007 um 10:58 Uhr
Hab das Problem mittlerweilen folgendermaßen selber lösen können:
1. das modul a320raid.ko aus /lib/modules/<version-alt>/updates nach /lib/modules/<version-neu>/updates kopieren

2. /lib/modules/<version-neu>/modules.alias anpassen
3. /lib/modules/<version-neu>/modules.dep anpassen
4. /lib/modules/<version-neu>/modules.pcimap anpassen

(Punkte 2-4 entsprechend der Dateien in /lib/modules/<version-alt>/)

5. initramdisk neu erstellen

Danach läuft das Raid wieder perfekt im neuen Kernel.

Mit freundlichen Grüßen. mhard666
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
RedHat, CentOS, Fedora
gelöst XRDP unter CentOS 7 (2)

Frage von honeybee zum Thema RedHat, CentOS, Fedora ...

RedHat, CentOS, Fedora
gelöst Aktualisierung von CentOS 7 (2)

Frage von honeybee zum Thema RedHat, CentOS, Fedora ...

RedHat, CentOS, Fedora
gelöst CentOS 7: Fast TSC calibration failed (6)

Frage von honeybee zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...