Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

cerberus ftp mit 154 DSL SE Router = > passive mode

Frage Internet Server

Mitglied: Gyle

Gyle (Level 1) - Jetzt verbinden

15.11.2005, aktualisiert 16.11.2005, 5466 Aufrufe, 2 Kommentare

hi
habe oben genannten router der t-com mit einem cerberus server laufen.
der active-mode funktioniert prima nur der passive mode will nicht!!!

habe aufm router die ports 21+20 auf meinen server weitergeleitet.
des weiteren habe ich unter "Spezialanwendungen" folgendermaßen eingestellt:

Private Client Port / Typ: 21
Öffentlicher Port / Typ: 1024-2500
Aktivieren: ja

im cerberus unter "advanced" stehen ebenfalls der port-berich für den passive-mode...

was stimmt nicht? wenn ich näml. jeztzt mit nem ftp-client passive connexten will, hängt er sich bei dem befehl "psv" auf und sogar der router stürzt ab!

bitte hilfe,,,

Johnny
Mitglied: IceBeer
15.11.2005 um 12:17 Uhr
Hallo,

für den passive mode müsstest du auch die ports 1024-2500 auf deinen FTP weiterleiten.......
Da der Port 20 beim aktive dem Port-Range 1024-2500 beim passiv entspricht.

Genaue Unterschiede:
http://slacksite.com/other/ftp.html

MfG IceBeer
Bitte warten ..
Mitglied: Gyle
16.11.2005 um 15:58 Uhr
wie gesagt - das meine ich ja bereits getan zu haben:

Private Client Port / Typ: 21
Öffentlicher Port / Typ: 1024-2500
Aktivieren: ja


problem ist ja nur, man kann bei dem router nur immer einzelne ports weiterleiten...
den bereich, den ich weitergeeitet habe - betrifft dann port 21...
ich weiß nicht ob das so richtig ist? der router kakkt auf jeden fall immer ab...
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
LAN, WAN, Wireless
Neuer DSL-Router - MU-MIMO im privaten Umfeld (2)

Frage von emeriks zum Thema LAN, WAN, Wireless ...

Router & Routing
TPLink Router Standard admin Passwort funktioniert nicht (10)

Frage von Emmy2437 zum Thema Router & Routing ...

Windows Server
Portierung IIS6 Virtuelle FTP Verzeichnisse nach IIS8 FTP (1)

Frage von flop zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...