Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

[CGI] Türkische Schriftzeichen

Frage Entwicklung Webentwicklung

Mitglied: SMHAMK1985

SMHAMK1985 (Level 1) - Jetzt verbinden

24.06.2006, aktualisiert 27.06.2006, 4816 Aufrufe, 5 Kommentare

Hallo Zusammen,

ich habe mir vor paar Tage ein Chat aufgesetzt der auf CGI-BIN basiert. Nun habe ich das Problem, wenn man im Chat mit Türkischen Schriftzeichen schreibt, wird die Nachricht nicht richtig dargestellt.

Habe schon folgendes eingefügt, aber leider ohne erfolg:

[CODE]<?xml version="1.0" encoding="iso-8859-9"?>
<?xml version="1.0" encoding="windows-1254"?>
<meta http-equiv="content-type" content="text/html; charset=iso-8859-9">
<meta http-equiv="content-type" content="text/html; charset=windows-1254">[/CODE]

Würde micht freuen, wenn mir jemand dabei helfen könnte.

DANKE

MfG
Mitglied: 6890
25.06.2006 um 10:38 Uhr
hallo,

wenn du cgi-bin meinst, meinst du dann ein perl script oder asp oder sowas in der art??

denn dann kann es sein das du das content encoding im script ändern musst!!

mfg godlike P
Bitte warten ..
Mitglied: SMHAMK1985
25.06.2006 um 11:04 Uhr
Hallo,

danke erstmal für deine Antwort.

Hier ich gebe dir mal den Link zum Chat:

http://www.hemsin-test.hemsinliyiz.biz/cgi-bin/hemsinliyiz/chat.pl?id=& ...

Wie und wo müsste ich den content encoding änder?

Kann sein das du vorher im Forum einloggen muss, dafür den Test-Account:

http://www.hemsin-test.hemsinliyiz.biz/login.php

Benutzername: test
Kennwort: test

Danke für deine Hilfe

MfG
Bitte warten ..
Mitglied: 6890
25.06.2006 um 17:56 Uhr
hmm,

musste mal schauen ich glaube irgendwas mit use locale oder sowas.

auf was für server läuft das script ?? iis oder linux??

mfg godlike P
Bitte warten ..
Mitglied: SMHAMK1985
25.06.2006 um 19:30 Uhr
Hallo,

ich habe noch mal meine Provider gefragt. Die meinten das auf mein System "Linux" läuft.

Danke für deine Hilfe

MfG
Bitte warten ..
Mitglied: SMHAMK1985
27.06.2006 um 12:45 Uhr
Hallo,

keiner ne lösung für dieses Problem?

MfG
Bitte warten ..
Ähnliche Inhalte
Perl
CGI-Bin Ordner auf Strato Managed Server
Frage von wescraven07Perl6 Kommentare

Moin Admins, ma eine Frage: ich habe auf meinem FTP bei meinem managed Server keinen CGI-Bin Ordner, den ich ...

Drucker und Scanner
Oki B410d Menüs werden nur mit asiatischen Schriftzeichen dargestellt!
gelöst Frage von mike7050Drucker und Scanner3 Kommentare

Hallo, an einem Windows 7 Prof 32 bit Rechner ist ein OKI B41d (ca. 7 jahre als) via USB ...

JavaScript
CGI Befehle via Webseite an IPCAM senden
gelöst Frage von weaslflinkJavaScript7 Kommentare

Hallo Zusammen, ich hoffe ihr könnt mir weiterhelfen. Vorab ich kenne mich nicht gut mit JavaScript aus. Mein Vorhaben ...

Server
CGI Script um IP Aktuell zuhalten auf einen Server
Frage von CrashbackServer2 Kommentare

Hallo ich bin gerade am Programmieren eines Chat Tools nun Stellt sich ein Problem ein das ich nur Local ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 21 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...