Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

CGI für Webverzeichniss

Frage Internet

Mitglied: Laireoetzi

Laireoetzi (Level 1) - Jetzt verbinden

15.02.2008, aktualisiert 20.02.2008, 4504 Aufrufe, 3 Kommentare

Einrichten unter Windows mit Plesk

Hallo,

ein bekannter von mir hat einen Root Server für sein Online Game. Jetzt habe ich dort ein Webverzeichniss bekommen. Bisher liefen alle meine selbstgeschriebenen PHP Scripte einwandfrei. Ich wollte nun ein Forum installieren und bekomme dort bei bestimmten Aktionen Fehlermeldungen vom Server:

502

Bad Gateway
Web server received an invalid response while acting as a gateway or proxy server.


Jetzt habe ich herrausgefunden das das wohl mit der CGI Schnittstelle zusammenhängt. Mein Verzeichniss hat auch kein cgi-bin Unterverzeichniss. Mein Kumpel meint Pearl sei installiert aber wie man nun CGI für das Webverzeichniss einrichtet wüßte er nicht.

Vielleicht kann mir ja wer von Euch helfen....
Mitglied: Natureshadow
19.02.2008 um 12:20 Uhr
Hallo,

in der Apache-Konfiguration für das Verzeichnis muss "Options +ExecCGI" eingetragen sein.

Die Frage ist, was deine Meldung da mit CGI zu tun hat ...

-nik
Bitte warten ..
Mitglied: Laireoetzi
19.02.2008 um 17:42 Uhr
Alo das ganze wurde mir so vom Support Bereich des Forums berichtet, das das an den CGI Einstellungen liegen muss.

Nach ein paar Umstellung bekomme ich momentan bei dem Forum Script folgende Fehlermeldung:

Proxy Error
The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request POST /forum/posting.php.

Reason: Error reading from remote server


Ich habe schon bei denen im Support Forum gefragt, wo ich in deren Script die Stelle finde, die für die Aktionen bei denen der Fehler auftritt verantwortlich sind, aber das konnte mir beisher keiner sagen...
Bitte warten ..
Mitglied: Natureshadow
20.02.2008 um 12:16 Uhr
Das Ganze sieht für mich weiterhin eher nach einem Fehler eines beteiligten proxying Webservers aus und nicht nach CGI ...
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Ubuntu
Squid kein login cachemgr.cgi

Frage von Chonta zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...