Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Checkout von HD

Frage Microsoft Windows Tools

Mitglied: DocMagoo

DocMagoo (Level 1) - Jetzt verbinden

04.08.2008, aktualisiert 06.08.2008, 3077 Aufrufe, 2 Kommentare

Hallo zusammen,

einer unserer User wollte aus unserem SVN einen Checkout der Daten (mit dem Client Tortoise) auf seinen Rechner machen.
Irgendwie (wie auch immer) hat er aber den Zielpfad nicht korrekt angegeben, so dass versucht wurde
alles auf c:\ ... zu kopieren. Das hat der User dann abgebrochen, weil er eigentlich einen Ordner für
die SVN-Inhalte auf seinem Rechner hat.

Nun ist aber der Ordner C: mit einem roten Warnschild und alle Unterordner mit einem Fragezeichen markiert.
Hat von euch einer eine Idee, was man (ich) jetzt tun muss, damit alles wieder normal ist?

Vielen Dank im Vorraus.
Mitglied: 67369
04.08.2008 um 17:51 Uhr
Neuinstallation fällig? Auf jeden Fall hast du jetzt möglicherweise ein großes Problem.

http://support.microsoft.com/kb/320397/de

Das Problem soll lt. Hinweis bei XP SP2 und W2k SP4 nicht auftreten. Ich habe aber schon andere Erfahrungen von Usern gelesen.

Versuche mal sicherheitshalber, solange der Rechner nicht neu gestartet wurde, eine Sicherung durchzuführen, falls das noch funktionieren sollte.
Bitte warten ..
Mitglied: DocMagoo
06.08.2008 um 16:41 Uhr
also entweder ich verstehe deine antwort nicht, oder du meine frage.

der eintrag der kb, den du verlinkt hast, bezieht sich auf auf ein startproblem unter windows.
der rechner des users startet und arbeitet ohne schwierigkeiten.
ich wollte nur wissen, ob man diese svn-verknüpfungen wieder abstellen kann
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
Multi Monitorbetrieb - Intel HD behält Einstellungen nicht (5)

Frage von MARBHD zum Thema Windows 10 ...

Backup
W2K8-Hyper-V Backupexec 16 auf USB-HD (8)

Frage von ganesh67 zum Thema Backup ...

Multimedia & Zubehör
HD IP Kamera gesucht (5)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Notebook & Zubehör
gelöst Suche Notebooks mit HQ-Prozessor, aber ohne Optimus - lediglich Intel HD (14)

Frage von DerWoWusste zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...