Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Chipkartenleser wird nicht richtig erkannt

Frage Hardware Peripheriegeräte

Mitglied: ShitzOvran

ShitzOvran (Level 1) - Jetzt verbinden

01.02.2010 um 11:30 Uhr, 5268 Aufrufe

Hallo Experten,
ich habe mal wieder ein Problem. Mein Chipkartenleser will nicht so richtig unter Win2003 laufen...

Zur Situation:

Ich habe zwei Server heir stehen. beides Win2003 Server, beides SP 2

Auf dem Testsytem habe ich einen Kartenleser "Cherry ST-1044U" angeschlossen und mit Treiber installiert. Der treiebr ist nicht explizit für Windows 2003 geeignet, aber ich dachte "Versuch macht klug"

nach der Installation enthält mein Gerätemanager einen "Smartkartenleser" Treiber erkannt und betriebsbereit.
-> da selbe auf dem anderen Server gemacht - gleiches Ergebnis

Danach bei beiden Systemen erfolgreich DDBAC installiert und in der Systemsteuerung erscheint der Punkt Chipkartenleser

Nu kommt der Knackpunkt...

Lasse ich auf der Testumgebung unter chipkartenleser automatisch Suchenfindet er zwei Treiber, egal welchen ich aussuche und Teste er erkennt das Gerät und erkennt, dass Chipkarte vorhanden ist.

mache ich das gleiche auf dem anderen System erkennt er das Gerät zwar, zeigt mir dass es angeschlossen ist, aber er erkennt nicht, das eine chipkarte eingelegt ist....

Warum???
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Multimedia & Zubehör
Das Mic. meines Headsets wird nicht richtig erkannt (5)

Frage von Sculker zum Thema Multimedia & Zubehör ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt (6)

Frage von miichiii9 zum Thema Festplatten, SSD, Raid ...

Firewall
Firewall für DMZ und Intranet richtig konfigurieren (3)

Frage von vGaven zum Thema Firewall ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...