Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Chipkartenleser wird nicht richtig erkannt

Frage Hardware Peripheriegeräte

Mitglied: ShitzOvran

ShitzOvran (Level 1) - Jetzt verbinden

01.02.2010 um 11:30 Uhr, 5310 Aufrufe

Hallo Experten,
ich habe mal wieder ein Problem. Mein Chipkartenleser will nicht so richtig unter Win2003 laufen...

Zur Situation:

Ich habe zwei Server heir stehen. beides Win2003 Server, beides SP 2

Auf dem Testsytem habe ich einen Kartenleser "Cherry ST-1044U" angeschlossen und mit Treiber installiert. Der treiebr ist nicht explizit für Windows 2003 geeignet, aber ich dachte "Versuch macht klug"

nach der Installation enthält mein Gerätemanager einen "Smartkartenleser" Treiber erkannt und betriebsbereit.
-> da selbe auf dem anderen Server gemacht - gleiches Ergebnis

Danach bei beiden Systemen erfolgreich DDBAC installiert und in der Systemsteuerung erscheint der Punkt Chipkartenleser

Nu kommt der Knackpunkt...

Lasse ich auf der Testumgebung unter chipkartenleser automatisch Suchenfindet er zwei Treiber, egal welchen ich aussuche und Teste er erkennt das Gerät und erkennt, dass Chipkarte vorhanden ist.

mache ich das gleiche auf dem anderen System erkennt er das Gerät zwar, zeigt mir dass es angeschlossen ist, aber er erkennt nicht, das eine chipkarte eingelegt ist....

Warum???
Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

Microsoft Office
Skype for Business 2016 Chat Kontakte richtig anzeigen?

Frage von Geforce zum Thema Microsoft Office ...

Speicherkarten
SanDisk Ultra microSDXC 128GB wird nicht mehr erkannt (10)

Frage von evinben zum Thema Speicherkarten ...

Windows Server
gelöst GPO Fonts - funktioniert nicht richtig (9)

Frage von Adnan88 zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (49)

Frage von sabines zum Thema Internet ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (14)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...