Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Chipsatztreiber Funktioniert nicht

Frage Hardware CPU, RAM, Mainboards

Mitglied: Neburl

Neburl (Level 1) - Jetzt verbinden

11.11.2007, aktualisiert 08.09.2008, 6567 Aufrufe, 2 Kommentare

Hallo,

Ich habe einen Intel(R) GM965 Express Chipset wenn ich den passenden Treiber von der Intel Seite installiere kommt folgende Fehler Meldung: ''Dieses System erfüllt nicht die Mindestanforderungen für die Installation der Software''

Ich muss dazu sagen es ist ein Notebook von der Firma HP(Pavilion dv6500). Ich war auch schon auf der Home Seite und habe mir dort die Chipsatztreiber geloadet die gingen auch nicht.

was kann ich da am besten machen?

bitte um Hilfe

Gruß Neburl
Mitglied: Superperforator
21.11.2007 um 18:42 Uhr
Huhu,
ich würde folgendes ausprobieren.
1.) Vor der Installation der neuen Treiber, alle anderen Programme die im Hintergrund laufen, ausschalten (die die z.B. neben der Uhr in der Taskleiste laufen). Der Effekt hier ist den Arbeitsspeicher freischaufeln.

2.) Versuch mal eine Vorgangerversion des Treibers aufzutreiben, vielleicht ist die aktuelle für dein Laptop fehlerhaft. Notfalls die von der mitgelieferten, hoffentlich nicht RECOVERY-CD, nachzuinstallieren.

3.) Wieso brauchst du neue Chipsatztreiber? Hat sich etwas gravierend am Gerät verändert?
Die Treiber können vermutlich auch nicht hochgradig verbessert worden sein...?

4.) Don't touch a running System !
Bitte warten ..
Mitglied: Neburl
08.09.2008 um 01:01 Uhr
Hallo

Antwort kommt etwas spät: Ich hatte das BS geändert auf Vista, habe die treiber per "automatischer suche" im geräte manager gefunden.

trozdem danke Superperforator

Mit freundlichen Grüßen Neburl
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
Transparenter Proxy funktioniert nicht? (1)

Frage von mrserious73 zum Thema Router & Routing ...

Linux
LTSP: PXE Boot funktioniert nicht (23)

Frage von Fenris14 zum Thema Linux ...

Virtualisierung
Drucker aus einer VM heraus funktioniert nicht (5)

Frage von NCCTech zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...