Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Seit Chrome installation alle Flash Videos,Youtube-Videos GRÜN.....

Frage Internet Webbrowser

Mitglied: stormwind81

stormwind81 (Level 2) - Jetzt verbinden

29.04.2014 um 20:23 Uhr, 8317 Aufrufe, 7 Kommentare

Hallo Administratoren,

Ich bin leider etwas am Ende mit meinen Ideen, eventuell hat jmd einen hilfreichen Tipp für mich.
Seit ich Google Chrome installiert hatte (Win 8.1 Pro 64Bit ) sind alle Youtube Videos oder Videos mit Flash-Plugin, bei mir Grün.
Das heißt, ich höre zwar den Sound (Audio) aber das Bild ist vollkommen grün. (Man sieht nur die Farbe Grün)
Ich habe das Internet nach vielen Lösungen abgeforstet, keine hat geholfen.

Tipp Nr.0 (selbst): Chrome sofort wieder deinstalliert und neu gestartet. Kein Unterschied.

Tipp Nr.1: Rechtsklick auf das Video und die Hardwarebeschleunigung deaktivieren:
-Kann nicht helfen, da es bei keinen der Videos diese Option mehr gibt oder gegeben hat.(Hier kann ich höchsten den Zugriff auf die Webcam enablen/deaktivieren)

Tipp Nr.2: Flash-Player deinstallieren und neueste Version installieren. Habs mit dem Adobe-Deinstallier sauber mehrmals gemacht. Kein Unterschied.

Tipp Nr.3: Grafikkartentreiber updaten. Da es eigentlich nicht nachvollziehbar ist, weder Flash-Version noch GK-Treiber haben sich geändert und haben in Vergangenheit noch nie diesen Fehler verursacht, hab ich den Aller neuesten Grafiktreiber (den ich sowieso monatlich update) heruntergeladen und installiert. Kein Unterschied.

Tipp Nr.4-x: die ich sonst noch so gefunden habe, waren auch Sackgassen.

Nichts was unter den ersten 20 Suchergebnissen auf Google gefunden wird, ist hilfreich.

Dieses Grün-Phänomen tritt sowohl bei Internet Explorer 11.0.9600.17031 als auch mit Firefox 28.0 auf.
Hatte das selbe Problem schon mal vor einigen Jahren und damals hat nur eine Neuinstallation weitergeholfen.

Bevor ich jetzt eine Neuinstallation in Erwägung ziehe gebe ich hier dem guten Administrator-Forum nochmal die Chance mich zu erleuchten ;)

Vielen Dank im Voraus für die hilfreichen Tipps,

Chris
Mitglied: DerWoWusste
29.04.2014 um 22:58 Uhr
Dürfte mit Chrome nur zufällig zu tun haben.
Schon getestet, ob runtergeladene Flash-Vids um Vlc noch ordentlich laufen?
Bitte warten ..
Mitglied: stormwind81
14.06.2014, aktualisiert um 12:43 Uhr
Hallo,
Ich weiß ich habe lange nicht geantwortet. Aber es ist immer noch ein ärgerliches Problem.
Zu deiner Frage: Es betrifft nur Flash Videos in Browsern, VLC ist davon nicht betroffen.
Bitte warten ..
Mitglied: DerWoWusste
14.06.2014 um 15:28 Uhr
IE und Firefox haben ja unterschiedliche Flash-Plugins. Somit kann es nur eine Systemkomponente sein, die beschädigt ist. Vielleicht hilft Deinem Rechner eine Windows-Reparatur ("inplace-upgrade") wieder auf die Beine.
Bitte warten ..
Mitglied: stormwind81
14.06.2014 um 22:29 Uhr
Ja vermute auch, dass nur mehr einer dieser Schritte helfen wird. Ich hoffe aber auch, dass es irgendwann mal einen Workarround dafür gibt, da ich dieses Problem nicht zum ersten Mal nach dem installieren von Chrome habe. Es nervt einfach gewaltig wenn man mehrmals täglich neustarten muss nur um sich wieder Falsh Videos ansehen zu können.

Trotzdem Danke.
Bitte warten ..
Mitglied: pcfan1234
17.06.2014 um 11:59 Uhr
Hallo,
versuche mal Win 8.1 auf den Oracle VM Virtual Box zu starten ohne Chrome installation. Wenn das Hilft setzte dein Windows neu auf.
Gruß Marco
Bitte warten ..
Mitglied: stormwind81
18.06.2014 um 01:10 Uhr
Hmm sehr subtiler Vorschlag, ich bin mir nämlich zu 99,9999999% sicher, dass es mit einer Neuinstallation sowieso getan ist.
Ich suche aber nach einer Lösung ohne neu zu installieren. Zu groß ist der Aufwand (5h+)
Bitte warten ..
Mitglied: pcfan1234
22.06.2014 um 08:27 Uhr
Hallo,
probiers doch mal mit System Restore. Wenn ein Wdhpunkt vor der Chrome installation verfügbar ist, stelle dein System wieder her. Für was hast du Chrome installiert?
Gruß Marco
Bitte warten ..
Ähnliche Inhalte
Off Topic
OT: YouTube-Videos (5)

Frage von FA-jka zum Thema Off Topic ...

Webbrowser
Videos zu MP3 Convertieren (4)

Frage von mirko123 zum Thema Webbrowser ...

Batch & Shell
gelöst Suche bzw. automatische löschung von Videos (3)

Frage von Schnoedl zum Thema Batch & Shell ...

Batch & Shell
gelöst Skript - automatisiert Fotos von Videos erstellen (5)

Frage von Schnoedl zum Thema Batch & Shell ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...