Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Chrome als RemoteApp stottert bei HTML5-Videos

Frage Internet Webbrowser

Mitglied: DerWoWusste

DerWoWusste (Level 5) - Jetzt verbinden

03.02.2014, aktualisiert 04.02.2014, 1418 Aufrufe, 7 Kommentare

Moin Kollegen.

Generell läuft Chrome als RemoteApp wunderbar und schnell, auch bei youtube-Videos...wenn diese mit Flash dargestellt werden und nicht mit html5. Kann ich Chrome irgendwie abgewöhnen, es mit html5 zu versuchen und stattdessen die flash-Version der Seite anzufordern? Bei html5 stottert die Übertragung in der RemoteApp nämlich sehr stark, warum auch immer.

Beispielseite: http://www.youtube.com/watch?v=N8zIaFkuK5s
TS: 2008 R2, Chrome: v32, mstsc: egal, welche Version.
Mitglied: colinardo
LÖSUNG 03.02.2014, aktualisiert 04.02.2014
Hi dww,

http://www.chromeactions.com/

die Extension hat in den Einstellungen folgende Option:

781bab1e287a68ec9d6224aa1f69dfee - Klicke auf das Bild, um es zu vergrößern

Alternative dazu: In Chrome folgende Einstellung setzen (Click-to-Play), dann verwendet Chrome den FlashPlayer wenn du auf das Video klickst um es zu aktivieren:

Dazu diese Seite aufrufen:
chrome://settings/content
und dort dann unter PlugIns => Click-to-Play wählen.

Grüße Uwe
Bitte warten ..
Mitglied: DerWoWusste
03.02.2014 um 14:59 Uhr
Moin Uwe!

Chromeactions regelt das in der Tat - vielen Dank. Und wie sollte die andere Möglichkeit arbeiten? Click-to-play ändert bei mir nichts.
Bitte warten ..
Mitglied: colinardo
03.02.2014, aktualisiert um 15:09 Uhr
Zitat von DerWoWusste:
Chromeactions regelt das in der Tat - vielen Dank. Und wie sollte die andere Möglichkeit arbeiten? Click-to-play ändert
bei mir nichts.
also bei mir wird mit der aktuellsten Chrome-Version auf der Youtube-Seite eingeblendet ob das Plugin aktiviert werden soll, nach dem Klick wird bei mir immer die Flash-Variante geladen, komisch das es bei dir anders ist. Chrome erkennt das Flash auf der Seite und wechselt deswegen zur Flash-Variante, weil Click to Play für Plugins aktiv ist.
Bitte warten ..
Mitglied: DerWoWusste
03.02.2014 um 15:31 Uhr
nach dem Klick wird bei mir immer die Flash-Variante geladen
Ja, wenn ich mit chromeactions von vornherein html5 ausschließe, dann funktioniert click-to-play auch bei mir Sonst nicht.
Bitte warten ..
Mitglied: colinardo
03.02.2014 um 15:43 Uhr
Zitat von DerWoWusste:

hier auch ohne Plugin , naja egal , dann scheint es wohl nicht überall zuverlässig damit zu laufen
Bitte warten ..
Mitglied: DerWoWusste
03.02.2014 um 16:09 Uhr
Das tut genau was es soll... html5 ist nunmal kein Plugin - keine Wahl somit und deshalb auch kein "Click-to-play". Gut, ich schau mal, ob es noch eine simplere Lösung als die Erw. gibt.
Bitte warten ..
Mitglied: DerWoWusste
04.02.2014 um 16:59 Uhr
Gibt noch eine Lösung: im Programmverzeichnis von chrome die ffmpegsumo.dll umbenennnen und chrome neu starten. Wird natürlich bei jedem Upgrade auf's Neue nötig.
Habe das Problem an die Entwickler geleitet.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Webbrowser
Google stopft 36 Löcher in Chrome 55

Link von runasservice zum Thema Webbrowser ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Windows Server
RemoteApp Fenster kommt nicht in den Vordergrund (1)

Frage von thomasreischer zum Thema Windows Server ...

Windows 7
gelöst Chrome for Work Konfiguration (5)

Frage von xbast1x zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...