Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Chrome - Kein Ton mit USB-Headset

Frage Internet Webbrowser

Mitglied: meinpat

meinpat (Level 1) - Jetzt verbinden

28.01.2013, aktualisiert 19:38 Uhr, 4138 Aufrufe, 2 Kommentare

Hallo,

seit ich Windows 8 64-Bit installiert habe funktioniert mein USB-Headset nicht mehr mit Google Chrome. Ich habe mehrere Audio-Ausgabegeräte (Analog, Optisch, Koaxial) und mit allen drei funktioniert die Ton-Wiedergabe in Chrome auch unter Windows 8 ohne Probleme. Wenn ich aber das Standard -Wiedergabegerät auf mein USB-Headset (ASUS HS-W1) umschalte, höre ich nichts mehr mit Chrome. Es half nicht Chrome neu zu starten oder neu zu installieren. Mit dem Internet Explorer und Firefox kann ich ganz normal auf YouTube z.B. meine Videos ansehen und auch hören. Das Problem beschränkt sich aber nicht auf YouTube. Auch bei Seiten die kein Flash-Nutzen funktioniert die Audiowiedergabe nicht. Außer in Chrome gibt es keine Probleme mit dem Headset. Nur in Chrome kann ich einfach nichts hören. Im Lautstärkemixer wird Chrome, bei Verwendung des Headsets, nicht einmal angezeigt.
Als ich noch Windows 7 64-Bit hatte, funktionierte auch mit Chrome alles einwandfrei
Mitglied: StefanMeyer
28.01.2013 um 20:06 Uhr
Hallo meinpat,

Mir würde da zunächst nur ein Flashplayer-Update einfallen,
prüfe mal, ob du die aktuellste Version hast.

Gruß
Stefan Meyer
Bitte warten ..
Mitglied: meinpat
28.01.2013, aktualisiert um 20:20 Uhr
Hallo,

ich habe den neuesten Flash Player installiert und es hat zunächst nicht geholfen. Darauf habe ich dann unter chrome://plugins/ die alte Version des Flash-Players deaktiviert und die neue aktiviert gelassen. Jetzt funktioniert es endlich.

Vielen Dank ;)
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
gelöst Umfrage: Kabelloses Headset für Business PCs (5)

Frage von Vizman zum Thema Multimedia & Zubehör ...

Multimedia & Zubehör
Das Mic. meines Headsets wird nicht richtig erkannt (5)

Frage von Sculker zum Thema Multimedia & Zubehör ...

Drucker und Scanner
Xerox 6600dn erkennt Toner nicht (3)

Frage von supertux zum Thema Drucker und Scanner ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...