Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke Router & Routing

Cisco 1801- Multilink PPPoE - padi timer expired

Mitglied: mediaman

mediaman (Level 1) - Jetzt verbinden

19.06.2009, aktualisiert 16:39 Uhr, 8481 Aufrufe, 5 Kommentare, 1 Danke

Nach Wartungsarbeiten des Carriers (T-Com) ist ein Verbindungsaufbau zum ISP nicht mehr möglich gewesen.
Die Multilink-PPPoE-Verbindung mit 4x 2MBit/s SDSL lief bis dahin ohne Probleme.

Debugging:

01.
*Jun 19 12:27:47.835: Sending PADI: vc=1/32 
02.
*Jun 19 12:27:47.835: pppoe_send_padi: 
03.
         00 01 09 00 AA AA 03 00 80 C2 00 07 00 00 FF FF 
04.
         FF FF FF FF 00 00 00 00 00 00 88 63 11 09 00 00 ... 
05.
*Jun 19 12:27:48.603:  padi timer expired 
06.
*Jun 19 12:27:50.651:  padi timer expired 
07.
*Jun 19 12:27:52.699:  padi timer expired 
08.
[...]
Cisco-Konfiguration:

01.
Current configuration : 4640 bytes 
02.
03.
version 12.4 
04.
service timestamps debug datetime msec 
05.
service timestamps log datetime msec 
06.
no service password-encryption 
07.
08.
hostname router 
09.
10.
boot-start-marker 
11.
boot-end-marker 
12.
13.
logging buffered 51200 warnings 
14.
15.
no aaa new-model 
16.
ip cef 
17.
18.
ip domain name ************** 
19.
ip name-server ************** 
20.
multilink bundle-name authenticated 
21.
22.
voice-card 0 
23.
24.
controller SHDSL 0/1/0 
25.
 dsl-group 0 pairs  0 
26.
  shdsl annex B 
27.
  shdsl rate auto 
28.
29.
 dsl-group 1 pairs  1 
30.
  shdsl annex B 
31.
  shdsl rate auto 
32.
33.
34.
controller SHDSL 0/3/0 
35.
 dsl-group 0 pairs  0 
36.
  shdsl annex B 
37.
  shdsl rate auto 
38.
39.
 dsl-group 1 pairs  1 
40.
  shdsl annex B 
41.
  shdsl rate auto 
42.
43.
44.
interface Loopback0 
45.
 ip address ***.***.***.*** 255.255.255.255 
46.
47.
interface FastEthernet0/0 
48.
 description Ethernet 
49.
 ip address 10.10.10.1 255.255.255.248 
50.
 duplex auto 
51.
 speed auto 
52.
53.
interface FastEthernet0/1 
54.
 ip address ***.***.***.1 255.255.255.240 
55.
 duplex auto 
56.
 speed auto 
57.
58.
interface ATM0/1/0 
59.
 no ip address 
60.
 no atm ilmi-keepalive 
61.
 pvc 1/32 
62.
  encapsulation aal5snap 
63.
  pppoe-client dial-pool-number 1 
64.
65.
66.
interface ATM0/1/1 
67.
 no ip address 
68.
 no atm ilmi-keepalive 
69.
 pvc 1/32 
70.
  encapsulation aal5snap 
71.
  pppoe-client dial-pool-number 1 
72.
73.
74.
interface ATM0/3/0 
75.
 no ip address 
76.
 no atm ilmi-keepalive 
77.
 pvc 1/32 
78.
  encapsulation aal5snap 
79.
  pppoe-client dial-pool-number 1 
80.
81.
82.
interface ATM0/3/1 
83.
 no ip address 
84.
 no atm ilmi-keepalive 
85.
 pvc 1/32 
86.
  encapsulation aal5snap 
87.
  pppoe-client dial-pool-number 1 
88.
89.
90.
interface Virtual-Template2 type serial 
91.
 ip unnumbered FastEthernet0/1 
92.
93.
interface Dialer1 
94.
 ip address negotiated 
95.
 ip mtu 1492 
96.
 ip nat outside 
97.
 ip virtual-reassembly 
98.
 encapsulation ppp 
99.
 load-interval 30 
100.
 dialer pool 1 
101.
 dialer idle-timeout 0 
102.
 dialer-group 1 
103.
 no cdp enable 
104.
 ppp authentication pap callin 
105.
 ppp chap refuse 
106.
 ppp pap sent-username ****** password 0 ****** 
107.
 ppp ipcp dns request accept 
108.
 ppp multilink 
109.
 ppp multilink links maximum 4 
110.
 ppp multilink links minimum 1 
111.
 ppp multilink fragment disable 
112.
113.
ip route 0.0.0.0 0.0.0.0 Dialer1 
114.
115.
116.
ip http server 
117.
ip http authentication local 
118.
ip http secure-server 
119.
ip http timeout-policy idle 60 life 86400 requests 10000 
120.
121.
end
Hat jemand eine Idee dazu?
Mitglied: aqui
19.06.2009 um 17:26 Uhr
Die Konfig ist soweit OK. Man kann nur vermuten das die T-Com auf dem D-SLAM bzw. PPP Dialin Router im Backbone das MPPP Feature vergessen hat einzuschalten.

Wenn auch ein Reload oder Shut no shut der WAN Interfaces nicht hilft dann vermutlich nur die T-COM Hotline.
Bitte warten ..
Mitglied: mediaman
20.06.2009 um 15:16 Uhr
Wie bekommt man das bei der T-Com angestellt? Einen Port-Reset usw. kann man ja bekommen, aber eine Änderung an deren Router? Hat da jemand Erfahrung mit?

Ich habe zwischenzeitlich in Erfahrung gebracht, dass während der Wartungsarbeiten wohl ein Router getauscht wurde - was zur These mit dem fehlenden Feature passen würde.
Bitte warten ..
Mitglied: aqui
21.06.2009 um 16:24 Uhr
Einfach ein Störungsticket bei der T-Com für deinen Anschluss aufmachen !!!
Bitte warten ..
Mitglied: mediaman
22.06.2009 um 12:08 Uhr
11 Mitarbeiter weiter habe ich jetzt endlich jemanden gefunden, der auf der Gegenseite mal einen Debug macht.

Nach dessen Aussage liefert unser Router (Cisco 1801) eine leere MAC-Adresse (0000000...) mit dem PADI-Request. Entsprechend bekommt der Router auch keine Antwort für sich. ?!?

Ergänzung:

Wir terminieren derzeit auf einem Juniper-Router, ggf. war vorher eine Cisco T-Com seitig im Einsatz. Der Juniper scheint mit MPPP Probleme zu haben bzw. dies nicht sauber zu unterstützen - so die Vermutung bei der T-Com.
Bitte warten ..
Mitglied: aqui
22.06.2009 um 16:24 Uhr
Dann solltest du mal sehen ob es ggf. für deinen 1801 ein IOS Upgrade gibt das das Problem behebt. Eine Mac mit 00:00... ist definitv ein Problem. Kannst du ja selber nochmal nachvollziehen wenn du mal debug ppp auf deinem 1801 machst und ggf. ein Cisco Ticket aufmachst wenns nicht schon gefixt ist mit einem aktuellen IOS Release, was zu vermuten ist ??!!
Der Bug Navigator auf dem CCO ist dein Freund !!


http://www.administrator.de/index.php?faq=32 ??
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
AV MultiLink Switcher
Frage von thaefligerMultimedia & Zubehör1 Kommentar

Hallo zusammen für ein neues Sitzungszimmer bin ich auf der Suche nach einem AV-Switcher. Die Lösungen von Extron, Crestron ...

Datenbanken
Login timeout expired
Frage von baboom.abDatenbanken2 Kommentare

Hallo, ich habe auf dem Server eine Applikation laufen. Diese ist mit einem Datenbankserver SQL Server 2012 verbunden. Die ...

Outlook & Mail
Anfrage Unzustellbar - 550 4.4.7 QUEUE Expired message expired
Frage von BleifussOutlook & Mail5 Kommentare

Ich wollte vor zwei Tagen eine Besprechungsanfrage an 4 externe und 1 internen Kollegen schicken. Das kam heute (2 ...

Router & Routing
Cisco ios IPSEC not time to kick IKE
Frage von pppp666Router & Routing

Hallo zusammen, ich hoffe jemand von euch hat einen Tipp für mich. Ich habe ein IPSEC eingerichtet, Phase 1 ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...