Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cisco 1802 findet keine ausgehende WAN Schnittstelle

Frage Netzwerke Router & Routing

Mitglied: admin1987

admin1987 (Level 2) - Jetzt verbinden

10.04.2007, aktualisiert 25.07.2007, 7733 Aufrufe, 4 Kommentare

Hallo!

Ich habe einen Cisco 1802/K9 für die Internetverbindung über ADSL 2+ konfiguriert.
Habe eine PPOE Schnittstelle erstellt und es funktioniet alles, er bekommt auch die feste IP-Adresse allerdings sagt der Verbindungsassistent immer das er keine ausgehende Schnittstelle finden würde.

Hier der LOG

Aktivität Status
Schnittstellenstatus wird überprüft... Aktiv
Physikalischer Status der Schnittstelle:Aktiv
Status des Leitungsprotokolls:Aktiv
DNS-Einstellungen werden überprüft... Erfolgreich
DNS-Lookup-Satz:Ja
Statisch konfigurierte DNS-Server: 217.237.150.141 217.237.150.255
Dynamisch importierte DNS-Server:Keine
IP-Adresse der Schnittstelle wird überprüft... Erfolgreich
IP-Adresse der Schnittstelle:217.86.xx.xx
IP-Adressentyp der Schnittstelle:Negotiated
Ausgehende Schnittstelle wird überprüft... Fehlgeschlagen
Ausgehende Schnittstelle gefunden:Keine
Ausgehende Schnittstelle gefunden:Keine


Ergebnisse des Fehlerbehebungsberichts
Fehlerursache(n) Empfohlene Aktion(en)
Zum Testen der Konnektivität versucht SDM, ein Ping-Signal an die konfigurierten DNS-Server zu senden. Es gibt jedoch über die ausgewählte Schnittstelle keine konfigurierte Route zu einem der DNS-Server. Wählen Sie die benutzerdefinierte Option, oder fügen Sie eine hostspezifische/netzwerkspezifische/Standard-Route ein, und testen Sie die Verbindung erneut.



Folgende Route habe ich angelegt

ip route 0.0.0.0 0.0.0.0 Dialer0

Es funktioniert aber nicht.

Hat jemand iene Idee, vor 2 Tagen hat es mal geklappt aber dann ist mir die Konfiguration verschwunden. Weil er beim neustart immer die Conf gelöscht hat.

Danke
Mitglied: aqui
10.04.2007 um 13:56 Uhr
Ein "write term" oder "show run" Output erleichtert um die Passwörter hätte hier schneller viel weiter geführt zum Troubleshooting So ist eine Hilfe nicht leicht...

Es gibt mehrere Möglichkeiten warum ggf. HW Schnittstellen nicht erkannt werden:

1.) Falsches Image oder Featureset.
2.) Schnittstelle ist nicht richtig in den Slot gesteckt und arretiert.
3.) Hardware ist defekt.

Das der Router die Config vergisst liegt vermutlich an einer falschen Config Register Einstellung. Diese siehst du wenn du mal "show ver" eingibst. Sie muss auf 0x2102 stehen, was du ggf. mit dem Global Command config-register xxx setzen musst. Dafür ist ein Reboot erforderlich um es zu aktivieren !
Sollte der Router weiterhin die Konfig vergessen ist die HW defekt und das System ist ein Fall für einen RMA Prozess (Tausch).
Bitte warten ..
Mitglied: admin1987
10.04.2007 um 14:05 Uhr
Vielen Dank

Der Konfigwert bleibt nun stehen und ich habe das Problem herausgefunden ichhatte im Konfig-Output ein NO IP Route stehen
Ich habe einfach wieder "Configure terminal" und "ip route " eingegeben schon hat er geroutet wie er soll.

WÜnsche noch einen schönen TAG

LG
Bitte warten ..
Mitglied: aqui
10.04.2007 um 14:22 Uhr
Danach ein ""wr" nicht vergessen

Dann Thread bitte als gelöst markieren !
Bitte warten ..
Mitglied: admin1987
25.07.2007 um 12:05 Uhr
Hallo und nun habe ich schon wieder das Problem das ich mit meiner FastEthernet0 nicht mehr ins WAN komme

Hier der Config-Code.:


Building configuration...

Current configuration : 11287 bytes
!
version 12.4
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
no service password-encryption
service udp-small-servers
service tcp-small-servers
service sequence-numbers
!
hostname stern
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
no logging buffered
logging console critical
enable secret 5 XXXXXXXXXXXXXXXX
enable password 7 XXXXXXXXXX
!
aaa new-model
!
!
aaa authentication login local_authen local
aaa authorization exec local_author local
!
!
aaa session-id common
ip gratuitous-arps
!
!
ip cef
!
!
ip finger
ip tcp synwait-time 10
ip domain name XXXX.de
ip name-server 217.237.150.141
ip name-server 217.237.150.255
ip name-server 194.25.2.129
ip ssh time-out 60
ip ssh authentication-retries 2
ip inspect log drop-pkt
ip inspect name SDM_HIGH appfw SDM_HIGH
ip inspect name SDM_HIGH http
ip inspect name SDM_HIGH icmp
ip inspect name SDM_HIGH dns
ip inspect name SDM_HIGH esmtp
ip inspect name SDM_HIGH https
ip inspect name SDM_HIGH imap reset
ip inspect name SDM_HIGH pop3 reset
ip inspect name SDM_HIGH tcp
ip inspect name SDM_HIGH udp
ip inspect name outgoing_middle appfw outgoing_middle
ip inspect name outgoing_middle https
ip inspect name outgoing_middle dns
!
appfw policy-name SDM_HIGH
application im aol
service default action reset alarm
service text-chat action reset alarm
server deny name login.oscar.aol.com
server deny name toc.oscar.aol.com
server deny name oam-d09a.blue.aol.com
audit-trail on
application im msn
service default action reset alarm
service text-chat action reset alarm
server deny name messenger.hotmail.com
server deny name gateway.messenger.hotmail.com
server deny name webmessenger.msn.com
audit-trail on
application http
strict-http action reset alarm
port-misuse im action reset alarm
port-misuse p2p action reset alarm
port-misuse tunneling action reset alarm
application im yahoo
service default action reset alarm
service text-chat action reset alarm
server deny name scs.msg.yahoo.com
server deny name scsa.msg.yahoo.com
server deny name scsb.msg.yahoo.com
server deny name scsc.msg.yahoo.com
server deny name scsd.msg.yahoo.com
server deny name cs16.msg.dcn.yahoo.com
server deny name cs19.msg.dcn.yahoo.com
server deny name cs42.msg.dcn.yahoo.com
server deny name cs53.msg.dcn.yahoo.com
server deny name cs54.msg.dcn.yahoo.com
server deny name ads1.vip.scd.yahoo.com
server deny name radio1.launch.vip.dal.yahoo.com
server deny name in1.msg.vip.re2.yahoo.com
server deny name data1.my.vip.sc5.yahoo.com
server deny name address1.pim.vip.mud.yahoo.com
server deny name edit.messenger.yahoo.com
server deny name messenger.yahoo.com
server deny name http.pager.yahoo.com
server deny name privacy.yahoo.com
server deny name csa.yahoo.com
server deny name csb.yahoo.com
server deny name csc.yahoo.com
audit-trail on
!
appfw policy-name outgoing_middle
application im aol
service default action reset alarm
service text-chat action reset alarm
server deny name login.oscar.aol.com
server deny name toc.oscar.aol.com
server deny name oam-d09a.blue.aol.com
audit-trail on
application im msn
service default action reset alarm
service text-chat action reset alarm
server deny name messenger.hotmail.com
server deny name gateway.messenger.hotmail.com
server deny name webmessenger.msn.com
audit-trail on
application http
port-misuse p2p action reset alarm
port-misuse im action reset alarm
application im yahoo
service default action reset alarm
service text-chat action reset alarm
server deny name scs.msg.yahoo.com
server deny name scsa.msg.yahoo.com
server deny name scsb.msg.yahoo.com
server deny name scsc.msg.yahoo.com
server deny name scsd.msg.yahoo.com
server deny name messenger.yahoo.com
server deny name cs16.msg.dcn.yahoo.com
server deny name cs19.msg.dcn.yahoo.com
server deny name cs42.msg.dcn.yahoo.com
server deny name cs53.msg.dcn.yahoo.com
server deny name cs54.msg.dcn.yahoo.com
server deny name ads1.vip.scd.yahoo.com
server deny name radio1.launch.vip.dal.yahoo.com
server deny name in1.msg.vip.re2.yahoo.com
server deny name data1.my.vip.sc5.yahoo.com
server deny name address1.pim.vip.mud.yahoo.com
server deny name edit.messenger.yahoo.com
server deny name http.pager.yahoo.com
server deny name privacy.yahoo.com
server deny name csa.yahoo.com
server deny name csb.yahoo.com
server deny name csc.yahoo.com
audit-trail on
!
multilink bundle-name authenticated
!
crypto pki trustpoint TP-self-signed-4105066669
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4105066669
revocation-check none
rsakeypair TP-self-signed-4105066669
!
!
crypto pki certificate chain TP-self-signed-4105066669
certificate self-signed 01
30820246 308201AF A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34313035 30363636 3639301E 170D3037 30353239 31303036
34315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 31303530
36363636 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100DB53 DAFDAA61 197D823C 35C97934 DAF5E8A9 AFB9778B 2B63E807 7D5280F6
F8330B1B 7B212117 E0AE6FC4 68EB4A1A 8FBB5B5D EA846D35 CA4E1F0F 8C82D0F0
5F3CACB5 9BFAE680 3AA436E8 F0E50225 495628A9 7B366606 80DB9773 2E8D121F
0D87A022 F6B287FB BC00F59C 88457F6F 246946F6 8FBCF872 29D3813A 7679532B
32F90203 010001A3 6E306C30 0F060355 1D130101 FF040530 030101FF 30190603
551D1104 12301082 0E737465 726E2E66 6C616D6D 2E646530 1F060355 1D230418
30168014 0C5DA4B0 945369ED 56EFD542 3DBE95DC 127B3065 301D0603 551D0E04
1604140C 5DA4B094 5369ED56 EFD5423D BE95DC12 7B306530 0D06092A 864886F7
0D010104 05000381 81001FFC 8822A1A3 96C80EDC 1E540FBA B02F0FE9 6E9352B7
E16FB179 9EBAF3BF 9879CDE5 58806957 99C606B4 3FFED040 DBDBEC6B 816DDBED
D0F0DA7E AEA50A80 97788AF0 9BC9E6C1 59A0B786 D7ACAA47 A9920C61 C8773754
937D6430 659A22D7 32938CDB A207CDE4 CDB26448 16D6A3B8 F5391253 793A7230
D859AE2E 9428E3F3 98B0
quit
!
!
username Administrator privilege 15 secret 5 $1$duNN$4YWX7TKdJbNeBFOxgji1Y0
!
!
class-map match-any sdm_p2p_kazaa
match protocol fasttrack
match protocol kazaa2
class-map match-any sdm_p2p_edonkey
match protocol edonkey
class-map match-any sdm_p2p_gnutella
match protocol gnutella
class-map match-any sdm_p2p_bittorrent
match protocol bittorrent
!
!
policy-map sdmappfwp2p_outgoing_middle
class sdm_p2p_gnutella
drop
class sdm_p2p_bittorrent
drop
class sdm_p2p_edonkey
drop
class sdm_p2p_kazaa
drop
policy-map sdmappfwp2p_SDM_HIGH
class sdm_p2p_gnutella
drop
class sdm_p2p_bittorrent
drop
class sdm_p2p_edonkey
drop
class sdm_p2p_kazaa
drop
!
!
!
!
!
!
interface FastEthernet0
description $FW_INSIDE$$ETH-LAN$
ip address 192.168.101.251 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip nat enable
ip virtual-reassembly
ip tcp adjust-mss 1412
speed auto
half-duplex
!
interface BRI0
no ip address
ip broadcast-address 0.0.0.0
ip mask-reply
ip directed-broadcast
encapsulation hdlc
shutdown
!
interface FastEthernet1
switchport access vlan 120
!
interface FastEthernet2
shutdown
!
interface FastEthernet3
shutdown
!
interface FastEthernet4
shutdown
!
interface FastEthernet5
shutdown
!
interface FastEthernet6
shutdown
!
interface FastEthernet7
shutdown
!
interface FastEthernet8
shutdown
!
interface ATM0
mtu 1456
no ip address
ip broadcast-address 0.0.0.0
ip mask-reply
ip directed-broadcast
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
ip broadcast-address 0.0.0.0
ip mask-reply
ip directed-broadcast
no snmp trap link-status
pvc 1/32
pppoe-client dial-pool-number 1
!
!
interface Vlan1
no ip address
!
interface Vlan120
ip address 192.168.120.251 255.255.255.0
ip directed-broadcast
ip nat inside
ip virtual-reassembly
no routing dynamic
!
interface Dialer0
description $FW_OUTSIDE$
mtu 1456
ip address negotiated
ip mask-reply
ip directed-broadcast
ip mtu 1452
ip nat inside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostnameXXXXXXXXX@XXXXXX.de
ppp chap password 7 XXXXXXXXXXXXXXXXXXX
ppp pap sent-username XXXXXXXXX@XXXXXX.de password 7 XXXXXXXXXXXX
!
interface Dialer1
no ip address
ip mask-reply
ip directed-broadcast
ip nat outside
ip virtual-reassembly
ip route-cache flow
no cdp enable
!
ip route profile
ip route 0.0.0.0 0.0.0.0 Dialer0 permanent
!
!
ip http server
ip http access-class 2
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=FastEthernet0
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.101.0 0.0.0.255
access-list 2 remark HTTP Access-class list
access-list 2 remark SDM_ACL Category=1
access-list 2 permit 192.168.101.0 0.0.0.255
access-list 2 deny any
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny ip host 255.255.255.255 any
access-list 100 deny ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration
access-list 101 remark SDM_ACL Category=1
access-list 101 permit udp host 194.25.2.129 eq domain any
access-list 101 permit udp host 217.237.150.255 eq domain any
access-list 101 permit udp host 217.237.150.141 eq domain any
access-list 101 deny ip 192.168.101.0 0.0.0.255 any
access-list 101 permit icmp any any echo-reply
access-list 101 permit icmp any any time-exceeded
access-list 101 permit icmp any any unreachable
access-list 101 deny ip 10.0.0.0 0.255.255.255 any
access-list 101 deny ip 172.16.0.0 0.15.255.255 any
access-list 101 deny ip 192.168.0.0 0.0.255.255 any
access-list 101 deny ip 127.0.0.0 0.255.255.255 any
access-list 101 deny ip host 255.255.255.255 any
access-list 101 deny ip host 0.0.0.0 any
access-list 101 deny ip any any log
access-list 102 remark VTY Access-class list
access-list 102 remark SDM_ACL Category=1
access-list 102 permit ip 192.168.101.0 0.0.0.255 any
access-list 102 deny ip any any
dialer-list 1 protocol ip permit
no cdp run
!
!
!
!
!
!
control-plane
!
banner login ^CBitte einloggen^C
!
line con 0
login authentication local_authen
transport output telnet
line aux 0
login authentication local_authen
transport output telnet
line vty 0 4
access-class 102 in
password 7 xxxx
authorization exec local_author
login authentication local_authen
transport input telnet ssh
!
scheduler allocate 4000 1000
scheduler interval 500
end


Kann mir jemand sagen warum dies nicht geht? Bei dem Test kommt immer die Meldung er würde keine ausgehende Schnittstelle finden...!?

Danke und Gruß
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
TK-Netze & Geräte
Auerswald 4410 findet RS232 Schnittstelle nicht (23)

Frage von sams15 zum Thema TK-Netze & Geräte ...

Windows 7
Wsus client findet am wsus server nicht alle updates (1)

Frage von endurance zum Thema Windows 7 ...

LAN, WAN, Wireless
Software für Backup oder Datensynchronisation über WAN gesucht (3)

Frage von Rubiks zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...