Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cisco 1802 Vodafone DSL Config

Frage Netzwerke Router & Routing

Mitglied: 1x1speed

1x1speed (Level 1) - Jetzt verbinden

04.04.2011 um 06:32 Uhr, 7466 Aufrufe, 2 Kommentare

Moin Moin,

kann mir vielleicht jemand weiterhelfen. Hab einen Cisco 1802 ADSLoISDN. Dieser ist am ATM0 an einen DSL Anschluss von Vodafone (mit frester IP) angechlossen.
Nur leider will der keine Verbindung aufbauen. Hier mal die Condig. VPI (Virtual Path identifier) mit 8 und VCI (Virtual Circuit Identifier) mit 35 sollten nach meinem
Wissen stimmen.

01.
interface ATM0 
02.
 no ip address 
03.
 no atm ilmi-keepalive 
04.
 pvc 8/35 
05.
  pppoe-client dial-pool-number 1 
06.
07.
 dsl operating-mode auto 
08.
09.
interface Vlan1 
10.
 no ip address 
11.
12.
interface Vlan100 
13.
 ip address 10.10.10.1 255.255.255.0 
14.
 ip helper-address 10.10.10.1 
15.
 ip nat inside 
16.
 ip virtual-reassembly 
17.
18.
interface Dialer1 
19.
 ip address negotiated 
20.
 encapsulation ppp 
21.
 ip tcp adjust-mss 1452 
22.
 no ip mroute-cache 
23.
 dialer pool 1 
24.
 dialer idle-timeout 0 
25.
 dialer persistent 
26.
 dialer-group 1 
27.
 no cdp enable 
28.
 ppp authentication pap callin 
29.
 ppp chap hostname <PPoE User Name> 
30.
 ppp chap password <PPoE Password> 
31.
 ppp pap sent-username <PPoE Password> password <PPoE Password> 
32.
 ppp ipcp dns request 
33.
 ppp ipcp mask request 
34.
 ppp ipcp address accept 
35.
36.
no ip forward-protocol nd 
37.
no ip forward-protocol udp tftp 
38.
no ip forward-protocol udp nameserver 
39.
no ip forward-protocol udp domain 
40.
no ip forward-protocol udp time 
41.
no ip forward-protocol udp netbios-ns 
42.
no ip forward-protocol udp netbios-dgm 
43.
no ip forward-protocol udp tacacs 
44.
ip route 0.0.0.0 0.0.0.0 Dialer1 
45.
46.
47.
ip nat inside source route-map nonat interface ATM0 overload
Vielen Dank!!
Mitglied: aqui
04.04.2011 um 08:46 Uhr
Die Angaben auf der Vodafone Seite sprechen von diesen möglichen VPI/VCI: 1/32, 2/32 oder 8/35. Alle sind möglich deshalb solltest du diese auch testen.
Eine laufende Beispielkonfig findest du hier:
http://www.administrator.de/Vernetzung_zweier_Standorte_mit_Cisco_876_R ...
(1. Konfig mit ATM Interface)
Es ist zudem unsinnig 2 unterschiedliche Authentifizierungsprotokolle im PPPoE zu definieren ! Auch Vodafone supportet nur eins zur Zeit !

Ansonsten einfach mal das ATM oder PPPoE Debugging mit "debug atm xx" einschalten dann siehst du doch sofort wo das Problem liegt !! Deshalb hat Cisco ja diese sehr hilfreichen Troubleshooting Werkzeuge mit dem debug Kommando !!
Bitte warten ..
Mitglied: 1x1speed
05.04.2011 um 10:54 Uhr
hi aqui,

vielen dank mit VPI/VCI: 1/32 hats dann geklappt

cheers und schönen tag noch!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Cisco Config nur im Flash
gelöst Frage von YannoschLAN, WAN, Wireless10 Kommentare

Hallo zusammen, hier nochmal eine Frage vom alten Cisco-Profi immer wenn ich bisschen was Configuriere und die ASA dann ...

Netzwerkmanagement
Running-Config oder Startup-Config bei Cisco-Geräten sichern?
gelöst Frage von M.MarzNetzwerkmanagement9 Kommentare

Hallo zusammen, ich möchte gerne die Konfigs meiner Cisco-Switche sichern. In google finde ich immer wieder die Anleitung das ...

Visual Studio
Idee für Cisco Config Passhword Remover
Frage von Herbrich19Visual Studio6 Kommentare

Hallo, Es ist jetzt 02:23 Uhr und ich warte bis der Download für den Microsoft SQL Server durch ist. ...

Windows 8
Vodafone UMTS-LTE und Cisco VPN funktioniert nicht korrekt
gelöst Frage von killtecWindows 811 Kommentare

Hallo zusammen, ich habe ein Windows 8.1 pro mit einem Cisco VPN Client. Wenn ich mich via WLAN oder ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 14 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 16 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...