Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cisco 1841 EasyVPN Client mit anderen IP Netz als LAN

Frage Netzwerke Router & Routing

Mitglied: q16marvin

q16marvin (Level 1) - Jetzt verbinden

11.07.2012 um 14:54 Uhr, 3097 Aufrufe, 1 Kommentar

Hallo,


ich möchte gern meine VPN Clients in einem anderen Netz haben als wie meine lokalen Clients. Leider funktioniert das nicht. Nutze ich als Pool IP Adresen aus dem gleichen Netz (pool easyvpn_pool_1) kann ich per VPN alle Maschinen erreichen. Möchte ich aber ein anderes Netz verwenden (pool easyvpn_pool_2) geht es nicht mehr.

Welche Einstellung fehlt mir da noch? Irgendein Routing Eintrag?

01.
  
02.
 
03.
 
04.
crypto isakmp client configuration group admin 
05.
 key ******* 
06.
 dns ******* 
07.
 domain **** 
08.
 pool easyvpn_pool_2 
09.
 acl ipsec_easyvpn 
10.
 save-password 
11.
 split-dns ***** 
12.
13.
14.
crypto ipsec transform-set ipsec_easyvpn esp-3des esp-sha-hmac  
15.
16.
crypto dynamic-map SDM_DYNMAP_1 1 
17.
 set transform-set ipsec_easyvpn  
18.
 reverse-route 
19.
20.
21.
crypto map SDM_CMAP_1 client authentication list ciscocp_vpn_xauth_ml_2 
22.
crypto map SDM_CMAP_1 isakmp authorization list ciscocp_vpn_group_ml_2 
23.
crypto map SDM_CMAP_1 client configuration address respond 
24.
crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1  
25.
26.
interface FastEthernet0/0 
27.
 ip address 192.168.194.14 255.255.255.0 
28.
 ip access-group FE00 in 
29.
 speed 100 
30.
 full-duplex 
31.
32.
interface FastEthernet0/1 
33.
 ip address ********* 255.255.255.248 
34.
 ip access-group FE01 in 
35.
 speed 100 
36.
 full-duplex 
37.
 no cdp enable 
38.
 crypto map SDM_CMAP_1 
39.
40.
 
41.
ip local pool easyvpn_pool_1 192.168.194.40 192.168.194.49 
42.
ip local pool easyvpn_pool_2 192.168.198.40 192.168.198.49 
43.
ip route 0.0.0.0 0.0.0.0 ********* 
44.
45.
ip access-list extended ipsec_easyvpn 
46.
 permit ip 192.168.194.0 0.0.0.255 any 
47.
 

Mitglied: q16marvin
12.07.2012 um 10:34 Uhr
Hat sich erledigt, Problem war das auf dem Standardgateway noch eine Route eingetragen werden musste...
Bitte warten ..
Ähnliche Inhalte
Sonstige Systeme
Cisco 1841, dhcp Client keine Adresse
gelöst Frage von rudeboySonstige Systeme33 Kommentare

Mahlzeit! Habe einen Cisco-Router 1841 zum "spielen" bekommen. Erste "Aufgabe" war das secret zurückzusetzen, aber da gibt es ja ...

Router & Routing
Wie funktioniert DNAT mit einem Cisco 1841
gelöst Frage von Garibaldi69Router & Routing4 Kommentare

Hallo zusammen. Ich habe ein Problem mit der Konfiguration von NAT. Mein Problem sieht so aus: Router A (Cisco ...

LAN, WAN, Wireless
Unbekannte LAN-IP im Netz
Frage von ZappBrannigenLAN, WAN, Wireless9 Kommentare

Hi, kein direktes Problem, aber über einen Fakt, den ich mir nicht sicher erklären kann möchte ich gern mit ...

Router & Routing
Öffentliche IP Netze routen
gelöst Frage von PMallwitzRouter & Routing8 Kommentare

Hallo liebe Community, ich suche nach einer Lösung um mehrere öffentliche IP`s (IPv4) zwischen einem Rechenzentrum und unseren Standorten ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing7 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...