Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco 1841 Router

Frage Netzwerke Router & Routing

Mitglied: schimi

schimi (Level 1) - Jetzt verbinden

14.06.2007, aktualisiert 13:03 Uhr, 4088 Aufrufe, 1 Kommentar

Analog Einwahl

Ich habe einen Cisco 1841 Router mit Analogmodem WIC Karte um mich in ein Netzwerk einzuwählen. Wenn ich eine DFÜ Verbindung zum Router aufbaue steht die Verbindung jedoch kann ich nichts pingen .Nach ca 2 min wirft mich der Router raus. Ich benutze PPP und PAP für die Einwahl. Benutzernahme und Passwort sind OK. IP bekomme ich auch zugewiesen jedoch empfange ich nachher keine Pakete mehr vom Router. Wo liegt der Fehler? Config füge ich unten ein.

Bitte um Hilfe!!!

!version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname XXXX
!
boot-start-marker
boot-end-marker
!
enable secret 5 aaaaaaaaaaaaaaaa.
enable password xxxx
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip routing
no ip cef
!
!
no ip dhcp use vrf connected
!
!
interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0
no ip route-cache
speed auto
half-duplex
no mop enabled
!
interface FastEthernet0/1
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
interface Async0/0/0
no ip address
encapsulation ppp
no ip route-cache
dialer in-band
dialer pool-member 1
async mode dedicated
peer default ip address pool dialin
!
interface Dialer0
ip unnumbered FastEthernet0/0
encapsulation ppp
no ip route-cache
dialer pool 1
dialer string 0
dialer-group 2
ppp authentication pap callin
ppp pap sent-username xxxx password 0 xxxx
!
ip classless
!
ip http server
ip local pool dialin 192.168.0.10 192.168.0.20
!
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
dialer-list 2 protocol ip permit
!
control-plane
!
!
line con 0
line aux 0
line 0/0/0
modem InOut
autoselect ppp
stopbits 1
speed 115200
flowcontrol hardware
line vty 0 4
password xxxx
login
!
end
Mitglied: aqui
14.06.2007 um 13:03 Uhr
Du solltest ggf. das Dialin Protokoll mit ppp authentication chap pap auf chap erweitern und peer default ip address pool dialin gehört eigentlich mit unters Dialer Interface !
Bekommst du eine IP Adresse aus dem Pool zugeteilt beim Dialin ?? Ein simples ipconfig (..sofern du Windows nutzt ??) zeigt dir das am PPP Adapter an.
Wenn du nach dem Dialin dort eine IP aus deinem Pool 192.168.0.10 bis 192.168.0.20 bekommst sollte eigentlich auch ein Ping problemlos klappen !
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Wie funktioniert DNAT mit einem Cisco 1841
gelöst Frage von Garibaldi69Router & Routing4 Kommentare

Hallo zusammen. Ich habe ein Problem mit der Konfiguration von NAT. Mein Problem sieht so aus: Router A (Cisco ...

Sonstige Systeme
Cisco 1841, dhcp Client keine Adresse
gelöst Frage von rudeboySonstige Systeme33 Kommentare

Mahlzeit! Habe einen Cisco-Router 1841 zum "spielen" bekommen. Erste "Aufgabe" war das secret zurückzusetzen, aber da gibt es ja ...

Netzwerke
Hostflapping auf Cisco Routern
gelöst Frage von FluxatorNetzwerke11 Kommentare

Hallo an die Netzwerkgemeinde! Folgendes Problem gabe es in unserem Firmennetzwerk: Im Netz befindet sich ein Backbone cisco cat ...

LAN, WAN, Wireless
Aus Cisco Router ausgespeert
Frage von Herbrich19LAN, WAN, Wireless13 Kommentare

Hallo, Ich habe für den Cisco zur Vereinfachung der Administration RADIUS eingerichtet. Nun ja, immer wen ich mich Anmelden ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 StundenSicherheit5 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 4 StundenSicherheit4 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 4 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen19 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...