Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco 2611 mit Cabel Modem

Frage Netzwerke Router & Routing

Mitglied: axshiv

axshiv (Level 1) - Jetzt verbinden

21.05.2013 um 13:55 Uhr, 1461 Aufrufe, 3 Kommentare

Hallo miteinander

Ich habe vollgenges Porblem.
habe aus Ricardo nen Cisco Router 2611 geholt mit IOS Version
flash:c2600-i-mz.122-8.T5.bin.
Für unser keleines WG netzwerk
Meine frage wie kann ich eine Verbindung aufbauen zum Router das mit dem DHCP uf et0/1 das geht ohne prbleme wo es noch hackt ist auf dem et0/0 wo das modem angehängt ist beziungsweisse ein Thompson Router von Cablecom hängt.
Ich möcht das das Modem eine IP an dern Rouer schickt allso WAN seitig et0/0.
Und der andere Port ist Lan seite et0/1 mit dem DHCP vom et0/1 geht es nacher auf einen Cisco Catalyst 2950 der die Ips an die PC verteilt.

Ich habe schon volgenes Porbiert
Die IPs werden über das et0/1 verteilt die PC bekommen über den DHCP die IPs.
Das modem kann ich auch anpingen komme auch auf das WebGUI
Aber ins internet kann ich nicht.
Hoffe jemand weiss weiter

Hier meine Config

Building configuration...

Current configuration : 810 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
ip subnet-zero
!
!
ip name-server 8.8.8.8
ip dhcp excluded-address 10.100.10.1 10.100.10.10
!
ip dhcp pool mylan
import all
network 10.100.10.0 255.255.255.0
default-router 10.100.10.1
dns-server 8.8.8.8
!
!
!
!
interface Ethernet0/0
description WAN
ip address 192.168.0.250 255.255.255.0
ip nat outside
half-duplex
!
interface Ethernet0/1
description LAN
ip address 10.100.10.1 255.255.255.0
ip nat inside
half-duplex
!
ip nat inside source list 1 interface Ethernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0/0
ip http server
ip pim bidir-enable
!
!
access-list 1 permit 10.100.10.0 0.0.0.255
!
Mitglied: MrNetman
21.05.2013 um 14:11 Uhr
Hi,

was hast du jetzt und was willst du?
Ich rate mal.

TV-Kabel von Cablecom(Land?) --- Kabelmodem oder Router von Thomson-genannt R1 --- et0/0 Cisco Router 2611-genanntR2 et0/1 --- WG-Netz mit Switch

So nun ist es wichtig zu wissen, was R1 in echt ist: Kabelmodem, Router oder beides. (exakte Typembezeichungen helfen tierisch)
Abhängig davon musst du den Cisco konfigurieren.

Üblicherwiese muss nur et0/1 mit dem DHCP konfiguriert werden. Das ist der Teil, der schon funktioniert. Für et0/0 musst du vermutlich den DHCP Client aktivieren. Weiters muss da fast nichts konfiguriert werden, da über diesen DHCP (Cablecom oder Thompson) die weiteren Routing- und DNS-Einträge mitgeteilt werden. Aber das Routing muss natürlich sauber eingetragen werden.

Hat der 2611 abgesehen von der Lautstärke überhaupt die Power am Kabelanschluß die volle Bandbreite zu liefern?

Gruß
Netman
Bitte warten ..
Mitglied: axshiv
21.05.2013, aktualisiert um 14:25 Uhr
Hi Netman
Danke für die Rückmeldung

Allos volgendes
Der Thomson TWG 870 ist ein Router Modem mit Wlan und 4 Port Switch.(Cablecom Schweiz)
Es gibt ja den befehl ip add dhcp
Den habe ich auf dem et0/0 schon probiert leider bekommt der Router keine IP das ist ja nicht so schlim da ich ja das et0/0 auf eine ip fixiren kann,wie ich es gmacht habe.

Zu deiner frage wegen der Bandbreite
Das Netzwerk wird nur für kurz gäste verwendet.Die die fest in der WG wohnen sind auf einem anderen Netz.
Hoffe habe jezt alle deteils genant

Gurss
Bitte warten ..
Mitglied: MrNetman
21.05.2013 um 14:39 Uhr
das liest sich aber bei Cisco anders:
Du benötigst ja einen DHCP-Client für eth0/0
http://www.cisco.com/en/US/docs/ios/12_4t/ip_addr/configuration/guide/h ...

ip dhcp client client-id {interface-name | ascii string | hex string}
Example: Router(config-if)# ip dhcp client client-id ascii mytest1

Gruß
Netman
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
Cisco 866VAE-K9 neue Modem Firmware Frage
gelöst Frage von LightiDSL, VDSL6 Kommentare

Hallo Leute, ich habe einen Cisco 866VAE-K9 bei mir privat im Einsatz und bin soweit auch sehr zufrieden damit. ...

Router & Routing
Cisco-887V - BNG Anschluss Telekom via Allnet ADSL2+ Modem
gelöst Frage von Serial90Router & Routing10 Kommentare

Moin Moin! Die Telekom hat heute morgen unseren ADSL2+ Anschluss auf BNG umgeschalten, dass ist soweit erstmal auch kein ...

Netzwerkgrundlagen
Debuging Mode
Frage von MikePostNetzwerkgrundlagen2 Kommentare

Hallo zusammen Folgende Problematik: Mein Kundenrouter discovert ständig. In den DHCP-Server Logs sehe ich, dass auf einen Discover vom ...

Router & Routing
Hat Modem DHCP?
gelöst Frage von JohnMcClaneRouter & Routing1 Kommentar

Hallo zusammen, ich wollte bei einem Freund einen Router an ein Kabelmodem anschließen "Cisco EPC 3208". Damit kein doppeltes ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 16 MinutenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 32 MinutenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 12 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 19 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...