Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cisco 2811 2xSwitching Module, Konfiguration VLAN

Frage Netzwerke Router & Routing

Mitglied: frankenchris

frankenchris (Level 1) - Jetzt verbinden

20.05.2009, aktualisiert 14:47 Uhr, 7785 Aufrufe, 6 Kommentare

Hallo zusammen,
leider hab ich ein kleines Problem, bei dem ich nicht weiterkomme.
Habe auch schon gegooglet und bei Cisco nachgesehen, leider ohne Erfolg.

Nun zu meinem Problem:

Wir haben versch. Standorte die miteinander vernetzt sind.
Als Router haben wir Cisco 2811 im Einsatz.
An mehreren Standorten haben wir zusätzlich noch Switchung Module (HWIC-4ESW) eingebaut, da die zwei intergrierten FE-Ports nicht mehr ausreichten.

Die intergrierten FE-Ports sind mit versch. Netzen belegt (172.21.52.x;172.22.52.x)
Auf dem Switching Modul sind VLANs programmiert (VLAN100 172.23.52.x; VLAN24 172.24.52.x).
Dabei haben Port 0 und 1 VLAN24 und Port 2+3 VLAN100.

Alle Port sind belegt. Jetzt sollte aber noch ein zusätzliche Geräte angeschlossen werden.
Also kam zusätzlich noch ein 4Port Modul zum Einsatz auf dem alle Ports das VLAN100 bekommen haben.

Jetzt das Phänomen:
Stecke ich am neuen 4ESW Modul ein Gerät an, hab ich zwar einen Link, aber ich kann vom Gerät aus den Router nicht anpingen.
Hänge ich mit dem Laptop an das neue Modul das gleiche Problem, nur dass ich das andere Gerät sehe.

Also klappt für mich das normale Switching, nur die VLAN Zuordnung anscheinend nicht.

Ich habe Testweise einen Versuchsaufbau mit einem 2811 Router, einem HWIC-4ESW und einem NM-16ESW gemacht.
Gleiches Problem. Wenn ich allerdings nun die beiden Module mit einem Netzwerkkabel verbinde und das Spanning-Tree-Protokoll ausschalte klappt die logische Verbindung, jedoch habe ich dort in regelmäßiigen Abständen Pingaussetzer.

Vielleicht weiß jemand von hier wie man das Problem löst, dass man an das zweite Modul Geräte anschließen kann und diese dann auch den Router sehen.

Gruß Chris
Mitglied: aqui
20.05.2009 um 14:54 Uhr
Vermutlich hast du nur vergessen die neuen Ports auch dem logischen IP Interface zuzuweisen.
Hättest du intelligenterweise einmal eine anonymisierte Konfig bzw. nur den Auszug um das IP Interface und die physischen Interfaces hier gepostet hätte man dir schneller helfen können.
So sollte es aussehen

interface FastEthernet1/1
description Enduser Ports in VLAN 100
switchport access vlan 100
spanning-tree portfast

interface FastEthernet1/2
description Enduser Ports in VLAN 100
switchport access vlan 100
spanning-tree portfast
usw.

interface Vlan100
description L3 Interface VLAN 100
ip address 172.23.52.254 255.255.255.0


Ohne Konfig kann man leider nur raten
Bitte warten ..
Mitglied: frankenchris
20.05.2009 um 15:27 Uhr
Hallo aqui,

die VLANs sind den Interfaces richtig zugeordnet.
Die sind auch so konfiguriert wie du es geschrieben hast, nur ohne Description und zwecks STP wurde da nichts konfiguriert.

Erst als ich die beiden Module phyikalisch mit einem kabel verbunden habe, habe ich "no spanning-tree vlan 100" eingegeben.
Ich weiß das sollte man nicht machen um einen Loop zu verhindern, aber ich wollte sehen ob ich so vom zweiten Modul die Geräte vom ersten Modul bzw den Router erreiche.
Bitte warten ..
Mitglied: aqui
21.05.2009 um 11:32 Uhr
Dann kann es letztlich nur sein, das du ein falsches IOS einsetzt das ein Blade nicht richtig supportet oder beide Blades zusammen im Mix gar nicht supportet sind.
Das solltest du über die Release Notes unbedingt klären !
Bitte warten ..
Mitglied: frankenchris
22.05.2009 um 10:37 Uhr
Es scheint wohl wirklich am IOS zu liegen. Cisco schreibt bei "Open Problems" der aktuellen Version 12.4 (24)T:


•CSCsv99662

Symptoms: Traffic of newly created VLAN not running between two ports on different HWIC when these two HWICs are stacked.

Conditions: Occurs when two HWICs (HWIC-4ESW and HWIC-D-9ESW) are stacked in a Cisco 2811 router.

Workaround: There is no workaround.

Im Router selbst ist 12.4 (11) und in meinem Fall betrifft es nicht nur neue VLANs sonder auch bereits bestehende und nicht nur zwischen den VLANs sondern im gleichen, es funktioniert nur die reine Switching Funktion. Aber zu diesem Thema ist bei Cisco nicht zu finden.
Hilft wohl nur ein großen Modul (NM-16ESW) einzubauen.
Bitte warten ..
Mitglied: aqui
22.05.2009 um 18:35 Uhr
Mmmmhhh sie sagen ja "newly created". Ggf. hilft dann einfach ein beherzter Reboot des Systems.
Ansonsten kein schöner Bug.
Aber falls alle Stricke reissen ein neues teures Modul zu kaufen wäre ja Unsinn.
Ein einfacher VLAN fähiger Switch reicht vollkommen aus und der kostet nur den Bruchteil eines solchen Moduls !!

Auf alle Fälle solltest du sicherheitshalber aber mal die aktuelle Version aufspielen und nochmal testen, denn deine ist recht alt !
Bitte warten ..
Mitglied: frankenchris
25.05.2009 um 09:00 Uhr
Guten Morgen,

ein Neustart bringt nichts, habe ich schon versucht.

Ich denke wir werden wenn nötig die 4ESW Module gegen 16ESW Module tauschen, haben noch ein paar übrig

Danke für die Hilfe.

Gruß Chris
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst VLAN Konfiguration für Cisco SG300-28 (5)

Frage von Silece zum Thema Netzwerkmanagement ...

Netzwerkmanagement
gelöst VLAN Konfiguration-Verständis-Frage (Problem bei der korrekten Einrichtung - Cisco) (44)

Frage von Skyemugen zum Thema Netzwerkmanagement ...

Netzwerkmanagement
gelöst Cisco SG300 DHCP an VLAN (17)

Frage von Maik82 zum Thema Netzwerkmanagement ...

Netzwerkgrundlagen
gelöst Cisco SG300 mit VLANs und Fritzbox (8)

Frage von vinzgreg zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(1)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (17)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

E-Business
Wo tragt ihr eure privaten Termine ein? (14)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...