Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco 3550 ipv6 inter vlan routing

Frage Netzwerke Router & Routing

Mitglied: profski15

profski15 (Level 1) - Jetzt verbinden

28.08.2013 um 00:22 Uhr, 3218 Aufrufe, 2 Kommentare

Hallo zusammen, nach dem ich nun ca. 6 wochen gesucht habe und versuch habe das ganze nachzustellen, 3 kolegen inkl. dem
netzwerker unseres rechenzentrums gefragt habe und keiner mir mit sicherheit sagen konnt worann es ligt frag ich nun euch.

wir haben in unserem rz 2x cisco 3550-12g als L3 switches
dahinter 2x Hp 2510-24g an denen dann unsere server hängen.

die beiden cisco stellen unseren gateway dar uns sind ipv4 seitig als hsrp konfiguriert.
dort sind auch unsere vlans angelegt. und ipv4 seitig funktioniert auch alles wunderbar.

nun haben wir ipv6 addressen dazu bekommen, wenn ich nun diese addressen auf ein vlan interface konfiguriere
kann zwar jeder core seine eigene ipv6 addresse pingen aber nicht die dess anderen, obwol beide core switches mit 2x gigabit port 9 und 10
direkt mieinander verbunden sind.

wenn ich das ganze im packet tracer nachstellen will funktioniert alles, wenn ich es nicht auf vlans sondern auf das pysikalische interface konfigurire.
sobald ich es aufs vlan konfiguriere geht weder hsrp noch ipv6, obwohl hsrp an unseren switches bereits läuft.

desswegen meine frage, binn ich einfach nicht in der lage, übersehe ich was oder sind unsere 3550 eincha zu alt um dies zu können. obwohl in der
IOS release steht support ipv6

hier die config unserer ciscos, hoffe ihr habt mehr erfolg.


Current configuration : 5816 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname core1
!
ipv6 unicast-routing
ip subnet-zero
ip routing
!
!
vtp domain irgendwas
vtp mode transparent
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 10
name extern
!
vlan 100
name hardware_int
!
vlan 110
name hardware
!
vlan 111
name server
!
vlan 2001
name kunden_1
!
vlan 2002
name kunden_2
!
vlan 2003
name kunden_ds
!
vlan 2004
name groskunde
!
ip ssh version 2
!
!
!
!
!
interface Loopback0
no ip address
!
interface Port-channel1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/2
switchport access vlan 110
switchport mode access
!
interface GigabitEthernet0/3
switchport trunk encapsulation dot1q
switchport mode trunk
shutdown
!
interface GigabitEthernet0/4
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/5
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/6
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/7
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet0/8
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet0/9
switchport trunk encapsulation dot1q
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
!
interface GigabitEthernet0/10
description Bridge Core 2
switchport trunk encapsulation dot1q
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
spanning-tree portfast
!
interface GigabitEthernet0/11
switchport mode dynamic desirable
shutdown
!
interface GigabitEthernet0/12
switchport mode dynamic desirable
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 10.251.62.3 255.255.255.0
ip accounting output-packets
ipv6 address 2001:4272:4:3FF::3/64
ipv6 enable
standby 1 ip 10.251.62.2
standby 1 priority 130
standby 1 preempt
!
interface Vlan100
ip address 10.251.0.2 255.255.255.0
standby 1 ip 10.251.0.1
standby 1 preempt
!
interface Vlan110
ip address 62.118.124.194 255.255.255.240
ipv6 address 2001:4272:4:301::2/64
ipv6 enable
standby 1 ip 62.118.124.193
standby 1 preempt
!
interface Vlan111
ip address 62.118.124.226 255.255.255.224
ipv6 address 2001:4272:4:302::1/64 anycast
ipv6 address 2001:4272:4:302::2/64
ipv6 enable
standby 1 ip 62.118.124.225
standby 1 preempt
!
interface Vlan2001
ip address 62.118.124.194 255.255.255.192
ipv6 address 2001:4272:4:304::2/64
ipv6 enable
standby 1 ip 62.118.142.193
standby 1 priority 110
standby 1 preempt
!
interface Vlan2002
no ip address
shutdown
!
interface Vlan2003
ip address 62.118.124.210 255.255.255.240
ipv6 address 2001:4272:4:303::2/64
ipv6 enable
standby 1 ip 62.118.124.209
standby 1 priority 110
standby 1 preempt
!
interface Vlan2004
ip address 10.252.1.52 255.255.255.0
standby 1 ip 10.251.1.51
standby 1 preempt
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.251.62.1
ip http server
ip http secure-server
!
!
ipv6 route ::/0 2001:4272:4:3FF::1
!
control-plane
!
!
line con 0
privilege level 15
transport preferred none
line vty 0 4
privilege level 15
transport preferred none
transport input ssh
line vty 5 14
privilege level 15
transport preferred none
transport input ssh
line vty 15
privilege level 15
transport preferred ssh
transport input ssh
!
end

Cisco IOS Software, C3550 Software (C3550-IPSERVICESK9-M), Version 12.2(44)SE6, RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2009 by Cisco Systems, Inc.
Compiled Mon 09-Mar-09 20:28 by gereddy
Image text-base: 0x00003000, data-base: 0x012A99FC

ROM: Bootstrap program is C3550 boot loader

core1 uptime is 1 week, 1 hour, 3 minutes
System returned to ROM by power-on
System image file is "flash:/c3550-ipservicesk9-mz.122-44.SE6.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco WS-C3550-12T (PowerPC) processor (revision N0) with 65526K/8192K bytes of memory.
Processor board ID CAT0736R18Z
Last reset from warm-reset
Running Layer2/3 Switching Image

Ethernet-controller 1 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 2 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 3 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 4 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 5 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 6 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 7 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 8 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 9 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 10 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 11 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 12 has 1 Gigabit Ethernet/IEEE 802.3 interface

12 Gigabit Ethernet interfaces

The password-recovery mechanism is enabled.
384K bytes of flash-simulated NVRAM.
Base ethernet MAC Address: 00:0D:BC:5B:20:80
Motherboard assembly number: 73-5527-16
Power supply part number: 34-0967-01
Motherboard serial number: CAT07360U4E
Power supply serial number: DTH073416BB
Model revision number: N0
Motherboard revision number: A0
Model number: WS-C3550-12T
System serial number: CAT0736R18Z
Configuration register is 0x10F

Mitglied: aqui
28.08.2013, aktualisiert um 15:09 Uhr
Der 3550 supportet kein vollständiges IPv6 routing. Siehe:
https://supportforums.cisco.com/thread/2203697
und
http://www.gossamer-threads.com/lists/cisco/nsp/127638
usw. usw. wenn man mal nach "cisco 3550 ipv6" bei Dr. Google sucht.
Bzw. http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps708/produc ... beschreibt die offizielle v6 Policy.
Der 3550 hat kein HW support für v6 und supportet es nur rudimentär in Software. Auch wenn der Feature Navigator was anderes sagt.
Sinnvoll ist das mal mit dem aktuellsten noch erhältlichen iOS Image auszuprobieren. Ggf. hat sich da was getan ?!
12.2.44 ist nicht das aktuellste und letzte für den Switch !
Bitte warten ..
Mitglied: brammer
28.08.2013 um 13:28 Uhr
Hallo,

welche IOS Version hast du den auf den 3550er?

Aktuell wären die Verisonen:

c3550-ipbasek9-tar.122-55.SE8.tar
c3550-ipservicesk9-tar.122-55.SE8.tar

Im übrigen ist für die Geräte der Support, mit Servicevertrag im May 2011 ausgelaufen....

brammer
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Inter VLAN Routing Frage
Frage von Mitsch79Router & Routing2 Kommentare

Hallo Liebe Leute, Ich habe ein Netzwerkseitiges Problem bei dem sich mir die Logik nicht ganz erschließt. Folgende Situation. ...

Router & Routing
HP2920 Inter VLAN Routing
gelöst Frage von westberlinerRouter & Routing7 Kommentare

Hallo, ich habe hier an meinem Remotestandort den ich gerade neu aufbaue das Problem, das ich das Routing zwischen ...

Switche und Hubs
Inter VLAN Routing
gelöst Frage von PaulAtreidesSwitche und Hubs10 Kommentare

Hallo, ich habe ein Problem mit der Kommunikation zwischen verschieden VLAN’s. Wie man weiter unten in der Routing Tabelle ...

Router & Routing
Routing zwischen VLAN mit Cisco RV320
gelöst Frage von Reini82Router & Routing7 Kommentare

Hallo allerseits, wir haben uns den Cisco RV320 Dual-WAN Router zugelegt damit wir zum einen unsere beiden DSL-Anschlüsse zusammenlegen ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 49 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...