Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

CISCO 803 Konfiguration

Frage Netzwerke ISDN & Analoganschlüsse

Mitglied: klansoft

klansoft (Level 1) - Jetzt verbinden

24.05.2006, aktualisiert 20:01 Uhr, 14978 Aufrufe, 3 Kommentare

Hallo Leute!

Tja, jetzt habe ich ein fettes Problem!

Ich hatte mir einen Cisco 803 für eine ISDN-Verbindung via "Fast Step" konfiguriert. Das hat auch einwandfrei funktioniert. Jetzt wollte ich die IP-Adresse des 803 ändern, da ich auch noch eine Linux-Firewall implementieren wollte. Also Fast Step aufgerufen, die IP geändert und fertig. - Leider nix fertig! Jetzt geht gar nichts mehr. Der Cisco hängt an einem Switch. Dort wird mir nicht mal mehr (optisch via Leuchtdiode) das Vorhandensein einer eth0-Schnittstelle angezeigt. Ich habe weder eine Netzwerkverbindung zum Cisco, noch wählt der Cisco sich in die ISDN-Leitung ein! Vielleicht ist jemand hier dazu in der Lage, aus u.a. Konf was zu erkennen!? Kenne mich zwar ganz gut mit Netzwerke aus aber bei CISCO hat´s seit je her gehappert!

Gibt´s vielleicht nen Befehl, um den Cisco auf Factory default zu setzen?

Hier die Infos:

show tech

show version ------------------

Cisco Internetwork Operating System Software
IOS (tm) C800 Software (C800-SY6-MW), Version 12.1(2)T, RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2000 by cisco Systems, Inc.
Compiled Tue 16-May-00 15:02 by ccai
Image text-base: 0x000EA000, data-base: 0x00731000

ROM: TinyROM version 1.2(2)
klansoft uptime is 37 minutes
System returned to ROM by power-on
System restarted at 19:45:26 UTC Tue May 23 2006
System image file is "flash:c800-sy6-mw_121-2_T.bin"

Cisco C803 (MPC860) processor (revision 1) with 43964K bytes of virtual memory.
Processor board ID JAD04490NH1
CPU part number 33
X.25 software, Version 3.0.0.
Bridging software.
Basic Rate ISDN software, Version 1.1.
2 POTS Ports
1 Ethernet/IEEE 802.3 interface(s)
1 ISDN Basic Rate interface(s)
4M bytes of physical memory (DRAM)
8K bytes of non-volatile configuration memory
8M bytes of flash on board (4M from flash card)

Configuration register is 0x2102


show running-config ------------------


Building configuration...

Current configuration:
!
! Last configuration change at 20:22:28 UTC Tue May 23 2006
! NVRAM config last updated at 20:21:48 UTC Tue May 23 2006
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname klansoft
!
logging buffered 8192 debugging
enable secret 5 <removed>
enable password 7 <removed>
!
username user password 7 <removed>
!
!
!
!
!
dial-peer voice 1 pots
no forward-to-unused-port
call-waiting
ring 0
port 1
destination-pattern XXXXXXXXXX
!
pots country DE
ip subnet-zero
no ip source-route
!
no ip domain-lookup
isdn switch-type basic-1tr6
!
!
!
interface Ethernet0
description connected to EthernetLAN
ip address 192.168.0.250 255.255.255.0
ip access-group 121 in
no ip proxy-arp
ip nat inside
!
interface BRI0
description connected to Internet
no ip address
encapsulation ppp
dialer string XXXXXXXXXXX
dialer hold-queue 10
isdn switch-type basic-1tr6
isdn incoming-voice modem
ppp authentication chap pap callin
!
interface Dialer1
description ISP
ip address negotiated
ip access-group 121 in
no ip proxy-arp
ip nat outside
encapsulation ppp
no ip split-horizon
dialer remote-name Cisco1
dialer pool 1
dialer idle-timeout 300
dialer string XXXXXXXX class DialClass
dialer hold-queue 10
dialer max-call 4096
dialer-group 1
pulse-time 0
no cdp enable
ppp authentication chap pap callin
ppp chap hostname <removed>
ppp chap password 7 123456789
ppp pap sent-username <removed> password 7 123456789
!
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source list 18 interface Dialer1 overload
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
map-class dialer DialClass
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 18 permit 192.168.0.0 0.0.0.255
access-list 121 deny udp any eq netbios-dgm any
access-list 121 deny udp any eq netbios-ns any
access-list 121 deny udp any eq netbios-ss any
access-list 121 deny tcp any eq 137 any
access-list 121 deny tcp any eq 138 any
access-list 121 deny tcp any eq 139 any
access-list 121 permit ip any any time-range TIME
dialer-list 1 protocol ip permit
snmp-server engineID local 123456789
snmp-server community <removed> RO
snmp-server packetsize 2048
!
line con 0
exec-timeout 0 0
password 7 <removed>
login
transport input none
stopbits 1
line vty 0 4
exec-timeout 0 0
password 7 <removed>
login local
!
!
time-range TIME
periodic daily 0:00 to 23:59
!
end


show stacks ------------------


Minimum process stacks:
Free/Size Name
10232/12288 Init
11688/12288 DHCP Client
10216/12288 Exec

Interrupt level stacks:
Level Called Unused/Size Name
4 221869 11904/12288 MPC860 CPM INTERRUPT
7 560388 12184/12288 TIMER INTERRUPT

show interfaces ------------------


BRI0 is up, line protocol is up (spoofing)
Hardware is BRI with S/T interface and POTS
Description: connected to Internet
MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Last input 00:02:40, output 00:02:40, output hang never
Last clearing of "show interface" counters 00:37:11
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
493 packets input, 2023 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
271 packets output, 1096 bytes, 0 underruns
0 output errors, 1 collisions, 3 interface resets
0 output buffer failures, 0 output buffers swapped out
8 carrier transitions
BRI0:1 is down, line protocol is down
Hardware is BRI with S/T interface and POTS
MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
LCP Closed
Closed: CDPCP
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
BRI0:2 is down, line protocol is down
Hardware is BRI with S/T interface and POTS
MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
LCP Closed
Closed: CDPCP
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
Dialer1 is up (spoofing), line protocol is up (spoofing)
Hardware is Unknown
Description: ISP
Internet address will be negotiated using IPCP
MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Last input never, output never, output hang never
Last clearing of "show interface" counters 00:37:13
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes
0 packets output, 0 bytes
Ethernet0 is up, line protocol is up
Hardware is PQUICC Ethernet, address is 00b0.c28b.9ae5 (bia 00b0.c28b.9ae5)
Description: connected to EthernetLAN
Internet address is 192.168.0.250/24
MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:04, output hang never
Last clearing of "show interface" counters never
Queueing strategy: fifo
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
268 packets output, 27736 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out


Gruß

Klaus
Mitglied: klansoft
24.05.2006 um 11:45 Uhr
Habe die Möglichkeit zum Rücksetzen auf Factory default selber gefunden!
http://www.cisco.com/warp/public/63/factory-default.pdf
Nun bin ich mal gespannt, ob ich das Gerät damit überzeugen kann....
Bitte warten ..
Mitglied: klansoft
24.05.2006 um 20:01 Uhr
Hat sich alles erledigt!
Der Fehler war, dass ich das 1TR6-Protokoll verwendet habe. Ich hätte das Basci NET 3 nehmen müssen....

Aus Fehlern wird man schlau....

Danke für die Aufmerksamkeit...

MfG
Bitte warten ..
Mitglied: Hyperlord
08.05.2010 um 19:51 Uhr
Hi,

vielen Dank für die Infos, hat mir jetzt bisschen Recherche erspart!

Gruß,
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Easybox 803
gelöst Frage von How-ToRouter & Routing5 Kommentare

Hallo zusammen, ich wohne in einen Studentenwohnheim und da habe ich einen DSL-Anschluss. Das heisst ich habe eine RJ45 ...

Router & Routing
Übungen zu Cisco Router Konfiguration
Frage von M.MarzRouter & Routing3 Kommentare

Hallo zusammen, ich fange bald bei einem Netzwerkunternehmen an, die hauptsächlich mit Cisco Routern arbeiten. Um auch selbstständig was ...

Router & Routing
Konfiguration Cisco ASA5505
Frage von YannoschRouter & Routing7 Kommentare

Guten Tag zusammen, bin gerade dabei eine Cisco ASA5505 für den Heimgebrauch zu konfigurieren. Möchte auch ein VPN mit ...

Router & Routing
Problem mit Cisco VLAN-Konfiguration
gelöst Frage von ef8619Router & Routing4 Kommentare

Hallo liebe Leute, wir haben 2 Cisco SGE2000 und SGE2000P im Stacking Mode laufen, dazu einen Cisco ISR 1921 ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 10 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 12 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...