Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke Router & Routing

GELÖST

Cisco 831 ComanyConnect

Mitglied: Dkuehlborn

Dkuehlborn (Level 1) - Jetzt verbinden

04.07.2007, aktualisiert 05.07.2007, 4805 Aufrufe, 1 Kommentar

Hallo Forum,

wiedermal kämpfe ich mit einem Problem. Ich versuche einen Cisco 831 Router an einem Telekom CompanyConnect-Anschluß zu betreiben. und bekomme keinen Zugang zum Internet.

Nun habe ich den Cisco-Router bei mir im privaten Netzwerk mal eingebunden und über SDM entsprechend angepasst und bekomme ebenfalls keine Verbindung Zustande.

Ich habe die folgende Konfiguration am Laufen und würde mich freuen, wenn Ihr mir mal helfen könntet.

Der Router hat die IP-Adresse 10.10.10.1 und am Interface für Internet 192.168.88.111 Das Gateway für Internet ist 192.168.88.254.
Die lokalen Adressen aus dem Netzwerk 192.168.88.x sollen später durch die öffentlichen Adressen com CompanyConnect ersetzt werden.

01.
Building configuration... 
02.
 
03.
Current configuration : 4130 bytes 
04.
 
05.
version 12.4 
06.
no service pad 
07.
service timestamps debug datetime msec 
08.
service timestamps log datetime msec 
09.
no service password-encryption 
10.
 
11.
hostname yourname 
12.
 
13.
boot-start-marker 
14.
boot-end-marker 
15.
 
16.
logging buffered 51200 warnings 
17.
 
18.
no aaa new-model 
19.
 
20.
resource policy 
21.
 
22.
no ip dhcp use vrf connected 
23.
ip dhcp excluded-address 10.10.10.1 
24.
 
25.
ip dhcp pool sdm-pool 
26.
   import all 
27.
   network 10.10.10.0 255.255.255.0 
28.
   default-router 10.10.10.1  
29.
   dns-server 217.237.149.161 217.237.151.225  
30.
   lease 0 2 
31.
 
32.
ip cef 
33.
ip domain name yourdomain.com 
34.
ip name-server 217.237.149.161 
35.
ip name-server 217.237.151.225 
36.
 
37.
username admin privilege 15 secret 5 xxxxxxx 
38.
 
39.
interface Ethernet0 
40.
 description $ETH-SW-LAUNCH$$INTF-INFO-Ethernet 10/100$$ETH-LAN$ 
41.
 ip address 10.10.10.1 255.255.255.0 
42.
 ip nat inside 
43.
 ip virtual-reassembly 
44.
 
45.
interface Ethernet1 
46.
 description $ETH-LAN$ 
47.
 ip address 192.168.88.111 255.255.255.0 
48.
 ip nat outside 
49.
 ip virtual-reassembly 
50.
 duplex auto 
51.
 
52.
ip route 0.0.0.0 0.0.0.0 192.168.88.254 permanent 
53.
ip route 192.168.88.0 255.255.255.0 Ethernet1 
54.
ip http server 
55.
ip http authentication local 
56.
ip http secure-server 
57.
ip http timeout-policy idle 5 life 86400 requests 10000 
58.
 
59.
control-plane 
60.
 
61.
line con 0 
62.
 login local 
63.
 no modem enable 
64.
line aux 0 
65.
line vty 0 4 
66.
 privilege level 15 
67.
 login local 
68.
 transport input telnet ssh 
69.
 
70.
scheduler max-task-time 5000 
71.
end
Für Eure Bemühungen danke ich im Voraus.

Viele Grüße
Dieter
Mitglied: Dkuehlborn
05.07.2007 um 14:30 Uhr
Hallo Forum,

ich habe mein Problem selbst lösen können.

Die Zeile

ip nat inside source list 1 interface Ethernet1 overload

hat in meiner Konfig gefehlt.

Viele Grüße

Dieter
Bitte warten ..
Ähnliche Inhalte
Firewall
Cisco cisco small business rv215w
Frage von bunticFirewall1 Kommentar

Hallo, ich habe mir vor kurzem ein cisco small business rv215w zugelegt, jetzt zur meine Frage: ich hab 3 ...

Router & Routing
Cisco 886VA
gelöst Frage von bintesRouter & Routing2 Kommentare

Hallo Community, ich habe ehrlichgesagt noch nie mit einem Cisco C880 series Router zutun gehabt. Jetzt bin ich gezwungen ...

Netzwerke
Cisco quickpn
gelöst Frage von teslajrNetzwerke6 Kommentare

Hallo Leute ich habe ein Problem mit quickvpn mit cisco routern (rv180), die verbindung kann ich aufbauen, jedoch sehe ...

LAN, WAN, Wireless
Gibts da auch was von Cisco?
Frage von VancouveronaLAN, WAN, Wireless5 Kommentare

Hallo zusammen, ich brauche für einen unsrer Standorte mehrere Access Points (ca. 6-8), um dort ein leistungsfähiges W-LAN aufzubauen ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...