Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco 831 Routingproblem?

Frage Netzwerke

Mitglied: kschi12

kschi12 (Level 1) - Jetzt verbinden

02.12.2008, aktualisiert 03.12.2008, 3511 Aufrufe, 2 Kommentare

Hallo,

habe da eine Cisco 831. Der soll als Router ins Internet fungieren. Ich kann das Gerät anpingen (172.20.20.44), vom Gerät selber kann ich das Internet erreichen (ping www.heise.de) nur der Ping vom Rechner auf heise funktioniert nicht. Show IP Route sagt folgendes:

Router>show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

217.0.118.0/32 is subnetted, 1 subnets
C 217.0.118.111 is directly connected, Dialer1
C 172.20.0.0/16 is directly connected, Ethernet0
10.0.0.0/24 is subnetted, 1 subnets
C 10.10.10.0 is directly connected, Ethernet0
91.0.0.0/32 is subnetted, 1 subnets
C 91.59.13.90 is directly connected, Dialer1
S* 0.0.0.0/0 is directly connected, Dialer1

Wer kann mir helfen, den Router korrekt routen zu lassen?

Danke für Eure Hilfe,

Karsten
Mitglied: dog
02.12.2008 um 17:36 Uhr
Kann es sein, dass du NAT vergessen hast?
Schau dir mal den Beitrag an: http://www.administrator.de/Cisco_2800_als_gateway.html

Grüße

Max
Bitte warten ..
Mitglied: kschi12
03.12.2008 um 09:20 Uhr
Danke für Deinen Hinweis, ich denke es liegt daran. Ich stehe jetzt aber total auf dem Schlauch, wie ich das denn konfiguriere.

Ich bekomme vom Provider auf der Schnittstelle Dialer1 eine dynamische IP Adresse
Auf eth0 habe ich 172.20.20.44 eingerichtet.

Meine running config sieht so aus:


interface Ethernet0
ip address 172.20.20.44 255.255.0.0
ip nat inside
ip tcp adjust-mss 1452
no cdp enable
hold-queue 32 in
!

!
interface Dialer1
ip address negotiated
ip access-group 111 in
ip mtu 1492
ip nat outside
ip inspect myfw out
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname
ppp chap password
ppp pap sent-username password

!
ip nat inside source list 102 interface dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 dialer1
ip http server
no ip http secure-server
!

Wenn ich das richtig verstehe ist das nat implementiert und die route verweist auf dialer1

Wie ist die command folge, die ich ausführen muss?

Danke für Deine Hilfe,

Karsten
Bitte warten ..
Ähnliche Inhalte
Router & Routing
OpenVPN Routingproblem
gelöst Frage von BirdyBRouter & Routing11 Kommentare

Hallo zusammen, ich versuche mich gerade daran, ein Site-to-Site-VPN zwischen einer pfSense und einem Mikrotik-Router aufzusetzen. Das Setup sieht ...

Router & Routing
Virtuelles Netzwerk (Virtualbox) - Routingproblem
gelöst Frage von HellgoreRouter & Routing6 Kommentare

Aloah! Ich kämpfe seit zwei Tagen mit einer Aufgabe im Rahmen meiner Ausbildung und finde einfach keine Lösung. Das ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi
gelöst Frage von OldschoolRouter & Routing25 Kommentare

Hallo liebe Netzwerkspezialisten, Ich habe in unserem Netzwerk einen Standardfall der gefühlt mehrere Tausend Mal in diesem Forum geschildert ...

Router & Routing
Routingproblem IPsec Tunnel
gelöst Frage von tvprog1Router & Routing3 Kommentare

Hallo, folgende Konstellation: Eine Firewall hat drei Interfaces (eth1, eth2 und eth3). eth1 (5.1.1.10/30) dient als Transfernetz zum Provider ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 3 StundenWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 11 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 11 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server23 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Exchange Server
Exchange empfängt Emails - Kann aber keine Senden
gelöst Frage von niklasschaeferExchange Server11 Kommentare

Hallo, ich stehe gerade bei mir zuhause vor folgender Problemstellung. Gegeben sind 2x Hyper-V Host mit Windows Server 2016 ...