Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cisco 866vae vdsl t-business feste ip - ip wird nicht erhalten

Frage Netzwerke DSL, VDSL

Mitglied: eidedequde

eidedequde (Level 1) - Jetzt verbinden

17.11.2012, aktualisiert 12:04 Uhr, 11728 Aufrufe, 14 Kommentare

hallo allerseits

ich bin fleissieger mitleser und hab auch schon auf das problem bezogen versucht viel alleine zu lösen aber mittlerweile finde ich den fehler leider nicht :/
also vielleicht könnt ihr da weiter helfen

kurz zum setup:
vdsl business mit fester ip von der telekom. isdn und splitter sind eigene dosen und vom splitter geht das rj11 kabel was beim cisco router 866va dabei lag in den dazu gehörigen port im router mit der bezeichnung adsl/vdsl. soweit so gut.
einwahl etc scheint zu funktionieren, da ich bei debugging keinerlei fehlermeldung bekomme. ich weiss da echt nicht mehr weiter :/

e/
achso die leds am router leuchten bei dsl act sowie dsl was auch dafür spricht, dass eine verbindung hergestellt wurde...

sh controller vdsl 0#-----------------------------------------------------------
Daemon Status: NA

XTU-R (DS) XTU-C (US)
Chip Vendor ID: 'BDCM' 'IFTN'
Chip Vendor Specific: 0x0000 0xA440
Chip Vendor Country: 0xB500 0xB500
Modem Vendor ID: 'CSCO' 'IFTN'
Modem Vendor Specific: 0x4602 0xA440
Modem Vendor Country: 0xB500 0xB500
Serial Number Near: GMK113901T7 866VAE 15.1(4)M
Serial Number Far:
Modem Version Near: 15.1(4)M
Modem Version Far: 0xA440

Modem Status: TC Sync (Showtime!)
DSL Config Mode: VDSL2
Trained Mode: G.993.2 (VDSL2) Profile 17a
TC Mode: PTM
Selftest Result: 0x00
DELT configuration: disabled
DELT state: not running
Trellis: ON ON
Line Attenuation: 0.0 dB 0.0 dB
Signal Attenuation: 0.0 dB 0.0 dB
Noise Margin: 7.3 dB 24.5 dB
Attainable Rate: 66172 kbits/s 38702 kbits/s
Actual Power: 12.8 dBm 3.0 dBm
Per Band Status: D1 D2 D3 U0 U1 U2 U3
Line Attenuation(dB): 24.6 24.0 35.1 37.8 22.5 24.9 N/A
Signal Attenuation(dB): 24.6 24.0 35.1 37.8 22.3 24.7 N/A
Noise Margin(dB): 7.1 7.3 7.3 0.0 0.0 24.5 N/A
Total FECS: 1936 0
Total ES: 0 3
Total SES: 0 3
Total LOSS: 0 0
Total UAS: 25 25
Total LPRS: 0 0
Total LOFS: 0 0
Total LOLS: 0 0
Bit swap: 41 0

Full inits: 1
Failed full inits: 0
Short inits: 0
Failed short inits: 0

Firmware Source File Name (version)
------ -------------------
VDSL embedded N/A (0)

Modem FW Version: 23i
Modem PHY Version: B2pvC032b.d23i


DS Channel1 DS Channel0 US Channel1 US Channel0
Speed (kbps): 0 51392 0 10048
Previous Speed: 0 0 0 0
Reed-Solomon EC: 0 1936 0 0
CRC Errors: 0 0 0 0
Header Errors: 0 254 0 0
Interleave (ms): 0.00 6.00 0.00 6.00
Actual INP: 0.00 2.01 0.00 3.00

Training Log : Stopped
Training Log Filename : flash:vdsllog.bin

sh int eth0#-----------------------------------------------------------
Ethernet0 is up, line protocol is up
Hardware is BCM6368 vdsl Ethernet, address is 0022.bde4.ba76 (bia 0022.bde4.ba76)
MTU 1500 bytes, BW 10048 Kbit/sec, DLY 900 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/150/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
46 packets output, 2760 bytes, 0 underruns
0 output errors, 0 collisions, 3 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out

sh int dialer 1#-----------------------------------------------------------
Dialer1 is up, line protocol is up (spoofing)
Hardware is Unknown
Description: dial in t-online vdsl business
Internet address will be negotiated using IPCP
MTU 1500 bytes, BW 56 Kbit/sec, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP Closed, loopback not set
Keepalive not set
DTR is pulsed for 1 seconds on reset
Last input never, output never, output hang never
Last clearing of "show interface" counters 00:26:10
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 42 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes
0 packets output, 0 bytes

sh ip int brief#-----------------------------------------------------------
Interface IP-Address OK? Method Status Protocol
ATM0 unassigned YES NVRAM administratively down down
Dialer1 unassigned YES NVRAM up up
Ethernet0 unassigned YES NVRAM up up
FastEthernet0 unassigned YES unset down down
FastEthernet1 unassigned YES unset down down
FastEthernet2 unassigned YES unset down down
FastEthernet3 unassigned YES unset up up
GigabitEthernet0 unassigned YES NVRAM administratively down down
NVI0 unassigned YES unset administratively down down
Vlan1 192.168.178.6 YES NVRAM up up


sh run#-----------------------------------------------------------
Current configuration : 1979 bytes
!
! Last configuration change at 10:46:42 UTC Sat Nov 17 2012 by admin
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 866vae
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
wan mode dsl
no ipv6 cef
ip source-route
ip cef
!
crypto pki token default removal timeout 0
!
username admin privilege 15 secret 4 dwTHm/FTGA8.s31bG3o3WBlyw3O0lTtrwjiIXBiLoYU
!
controller VDSL 0
operating mode vdsl2
!
no ip ftp passive
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0
no ip address
pppoe-client dial-pool-number 1
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface GigabitEthernet0
no ip address
shutdown
duplex auto
speed auto
!
interface Vlan1
description lokales netz
ip address 192.168.178.6 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1412
!
interface Dialer1
description dial in t-online vdsl business
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
no keepalive
ppp authentication chap pap callin
ppp chap hostname feste-ip11/benutzername@t-online-com.de
ppp chap password 0 123456
ppp pap sent-username feste-ip11/benutzername@t-online-com.de password 0 123456
ppp ipcp dns request
no cdp enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip dns server
ip route 0.0.0.0 0.0.0.0 Dialer1
!
dialer-list 1 protocol ip list 103
!
no cdp run
!
control-plane
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 60000 1000
end


Mitglied: aqui
17.11.2012 um 12:28 Uhr
Bitte warten ..
Mitglied: eidedequde
17.11.2012 um 12:31 Uhr
war mit das erste was ich gelesen hatte. muss denn so ein virtuelles vlan an eth0 zwingend sein? oder gibts noch was was ich übersehen/nicht gecheckt habe?
Bitte warten ..
Mitglied: aqui
17.11.2012, aktualisiert 25.03.2013
Ja,laut Csco ist das zwingend, da der VDSL Traffic über das virtuelle interne Ethernet Interface rennt.
Es ist auch zu vermuten das auch bei Business VDSL ein VLAN Tag 7 zwingend mitgeschickt werden muss wie es bei "normalem" VDSL ja auch der Fall ist !!
Ethernet Pakete ins VDSL müssen also einen VLAN Tag mit der ID 7 haben wie es auch hier in der pfSense Konfig zu sehen ist !
Die T-Com wird vermutlich die gleiche Infrastruktur nutzen wie für Consumer User nur eben das mit den PPPoE User Credentials immer eine feste IP vergeben wird.
Hast du mal ein "show ip interface" gemacht und gecheckt ob du am Dialer Interface deine öffentliche IP bekommst ?
Habs gerade gesehen...
Du hast keine PPPoE IP bekommen: Dialer1 unassigned YES NVRAM up up
Ein sicheres Zeichen dafür das PPPoE zum Provider nicht geklappt hat und du nicht mit der Gegenstelle redest. Ganz sicher ist's der fehlende VLAN ID 7 Tag. Mit "debug pppoe" paket" kannst du den pppoe Prozess beobachten. ("undebug all" später nicht vergessen !)
Cisco hat für den 886va auch eine aktualisierte Modem Firmware veröffentlicht die du ggf. installieren solltest.
Sie wird einfach aufs Flash kopiert und mit dem Kommando:
!
controller VDSL 0
firmware filename flash:vdsl.bin-A2pv6C035j
!

in die Konfig eingebunden und aktiviert.
Bitte warten ..
Mitglied: eidedequde
17.11.2012, aktualisiert um 12:40 Uhr
sh ip int gibt folgendes bezogen auf den dialer aus:
Dialer1 is up, line protocol is up
Internet address will be negotiated using IPCP
Broadcast address is 255.255.255.255
MTU is 1492 bytes
Helper address is not set
Directed broadcast forwarding is disabled
Outgoing access list is not set
Inbound access list is not set
Proxy ARP is disabled
Local Proxy ARP is disabled
Security level is default
Split horizon is enabled
ICMP redirects are never sent
ICMP unreachables are never sent
ICMP mask replies are never sent
IP fast switching is enabled
IP fast switching on the same interface is enabled
IP Flow switching is disabled
IP CEF switching is enabled
IP CEF switching turbo vector
IP Null turbo vector
IP multicast fast switching is enabled
IP multicast distributed fast switching is disabled
IP route-cache flags are Fast, CEF
Router Discovery is disabled
IP output packet accounting is disabled
IP access violation accounting is disabled
TCP/IP header compression is disabled
RTP/IP header compression is disabled
Policy routing is disabled
Network address translation is enabled, interface in domain outside
BGP Policy Mapping is disabled
Input features: Stateful Inspection, Dialer i/f override, Virtual Fragment Reassembly, Virtual Fragment Reassembly After IPSec Decryption, NAT Outside, MCI Check
Output features: Post-routing NAT Outside, Stateful Inspection, NAT ALG proxy, Dialer idle reset


das ding is ja auch, dass ich ein 866va model habe was aber denke ich keinen großen unterschied machen sollte.
ich werde es noch einma mit dem vlan für eth0 versuchen und geb noch einmal bescheid
Bitte warten ..
Mitglied: aqui
17.11.2012, aktualisiert um 12:47 Uhr
Ja ist wie vermutet das du keine IP Adresse am Dialer Inetrface bekommen hast !!
Dialer1 is up, line protocol is up
Internet address will be negotiated using IPCP

...ansonsten würde dort oder bei "show ip int brief" deine IP stehen wenn alles geklappt hat. //
01.
Cisco886va#sh ip int brie 
02.
Interface                  IP-Address      OK? Method Status                Protocol 
03.
ATM0                       unassigned      YES NVRAM  up                    up 
04.
ATM0.1                     unassigned      YES unset  up                    up 
05.
BRI0                       unassigned      YES NVRAM  administratively down down 
06.
BRI0:1                     unassigned      YES unset  administratively down down 
07.
BRI0:2                     unassigned      YES unset  administratively down down 
08.
Dialer0                    xx.xxx.173.23   YES IPCP   up                    up 
09.
Ethernet0                  unassigned      YES NVRAM  administratively down down 
10.
FastEthernet0              unassigned      YES unset  up                    up 
11.
FastEthernet1              unassigned      YES unset  down                  down 
12.
FastEthernet2              unassigned      YES unset  down                  down 
13.
FastEthernet3              unassigned      YES unset  up                    up 
14.
NVI0                       unassigned      YES unset  administratively down down 
15.
Virtual-Access1            unassigned      YES unset  up                    up 
16.
Vlan1                      192.168.100.254 YES NVRAM  up                    up 
17.
Vlan3                      172.32.77.254   YES NVRAM  up                    up 
18.
Cisco886va# 
(Beispiel ADSL)
Der PPPoE Prozess scheitert also...
Vermutlich weil dein VLAN Tag 7 fehlt. Ggf. mal mit der neueren Modem SW versuchen.
Bist du dir sicher das unter dem VDSL Controller "operating mode vdsl2" sein muss ?
Testweise mal weglassen, denn das Modem hat einen Autonegotiation Mechanismus und findet den Mode meist selber.
Bitte warten ..
Mitglied: eidedequde
17.11.2012, aktualisiert um 12:48 Uhr
ja ok zwingend erforderlich. kann man einsehen wo soetwas bei cisco zufinden ist?


ein hinzufügen des

interface Ethernet0.7
description vdsl internet verbindung
encapsulation dot1Q 7
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable

hat das problem gelöst
Bitte warten ..
Mitglied: aqui
17.11.2012, aktualisiert 25.03.2013
Nein, denn das macht so ziemlich jeder Telco Provider weltweit anders. Da musst du nach spezifischen Telco Installationen suchen. Cisco gibt im Handbuch und den Beispielkonfigs nur alle möglichen Optionen an.
Da die T-Com selber Cisco Partner ist sollten die eigentlich fertige Konfigs zum abtippen haben für ihre Business Kunden. Also ggf. mal deren Hotline benutzen...
Die ADSL/VDSL Konfig im obigen Tutorial bezieht sich auf eine T-Com VDSL Business und auch Consumer Anschluss mit oder ohne Entertain.
Andere Provider die das T-Com VDSL nutzen sind ebenso mit dieser Konfig zum Laufen zu bringen, da sie alle die gleiche Anschlusstechnik benutzen !
Wenn deine Konfig zum Laufen kommt wäre sie also fürs Tutorial mal interessant für Business Kunden
Bitte warten ..
Mitglied: eidedequde
17.11.2012 um 13:00 Uhr
feel free ;)

Current configuration : 2071 bytes
!
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 866vae
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
wan mode dsl
no ipv6 cef
ip source-route
ip cef
!
!
!
!
!
!
crypto pki token default removal timeout 0
!
!
!
!
username admin privilege 15 secret 4 dwTHm/FTGA8.s31bG3o3WBlyw3O0lTtrwjiIXBiLoYU
!
!
controller VDSL 0
operating mode vdsl2
!
no ip ftp passive
!
!
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0
no ip address
no ip route-cache
!
interface Ethernet0.7
description vdsl internet verbindung
encapsulation dot1Q 7
no ip route-cache
no cdp enable
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface GigabitEthernet0
no ip address
shutdown
duplex auto
speed auto
!
interface Vlan1
description lokales netz
ip address 192.168.178.6 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1412
!
interface Dialer1
description dial in t-online vdsl business
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
no keepalive
ppp authentication chap pap callin
ppp chap hostname feste-ip11/benutzername@t-online-com.de
ppp chap password 0 123456
ppp pap sent-username feste-ip11/benutzername@t-online-com.de password 0 123456
ppp ipcp dns request
ppp ipcp mask request
no cdp enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip dns server
ip route 0.0.0.0 0.0.0.0 Dialer1
!
dialer-list 1 protocol ip list 103
!
no cdp run
!
control-plane
!
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 60000 1000
end


habe nun nur noch das problem, dass ein client im netz kein ping ins internet schafft. hab als gateway den router eingetragen und als dns. sollte doch soweit dann funktionieren oder?
Bitte warten ..
Mitglied: aqui
17.11.2012, aktualisiert um 13:10 Uhr
Klasse ! Hört sich gut an !
Frage noch zum Schluss: Hast du das operating mode vdsl2 in der Konfig belassen ??
Wäre interessant zu wissen um ggf. das Tutorial mit etwas Praxisfeedback zu aktualisieren.
Zum DNS:
Wichtig sind die folgenden Einträge unter dem Dialer Interface
ppp ipcp dns request
ppp ipcp mask request
ppp ipcp route default
und global
ip dns server

was du ja gemacht hast !
gib mal ein "show ip dns view" ein da sollte sowas bei rauskommen:
Cisco886va#sh ip dns view
DNS View default parameters:
Logging is off
DNS Resolver settings:
Domain lookup is enabled
Default domain name: dbt.intern
Domain search list:
Lookup timeout: 3 seconds
Lookup retries: 2
Domain name-servers:
xx.xx.150.205
xx.xx.149.142
DNS Server settings:
Forwarding of queries is enabled
Forwarder timeout: 3 seconds
Forwarder retries: 2
Forwarder addresses:

Cisco886va#

wenn die Domain server sauber über PPP gelernt wurden !
Wichtig ist auch das Kommando ppp ipcp route default ! Damit musst du auch die statische Route "ip route 0.0.0.0 0.0.0.0 Dialer1" entfernen. Damit dynamisiert man das lernen des Default Gateways was allemal besser und sinnvoller ist als die starre Route.
Bitte warten ..
Mitglied: eidedequde
17.11.2012 um 13:07 Uhr
operating mode habe ich so gelassen. hier gibts mehr dazu http://www.cisco.com/en/US/docs/routers/access/800/860-880-890/software ...

kannst du m ir noch einen tip geben bzgl. cleint verbindung? sollte es mit der config gehen?
Bitte warten ..
Mitglied: aqui
17.11.2012, aktualisiert um 13:20 Uhr
Teste mal bitte die Tips von oben.
Ggf. musst du das Dialer Interface einmal auf "shut" "no shut" setzen um den PPP Prozess neu zu triggern !

Was den OP Mode anbetrifft wäre mal interessant ob er VDSL2 autodetected, denn normal ist das VDSL Interface im "Auto" Mode.
Na ja...kannst ja testweise mal machen wenn alles rennt

Einen gravierenden Fehler hast du noch drin für deine Clients ! Du hast keine NAT ACL definiert !! Das musst du anpassen sonst funktioniert dein NAT nicht !!
Bezugnehmend auf deine zuletzt gepostete Konfig müsste das so aussehen:
!
ip nat inside source list 103 interface Dialer0 overload
!
access-list 103 permit ip 192.168.178.0 0.0.0.255 any
!
dialer-list 1 protocol ip list 103
!

Bitte halte dich an die Beispiel Konfig im o.a. Tutorial und passe nur deine IPs an !! Dort ist alles korrekt beschrieben !
Bitte warten ..
Mitglied: eidedequde
17.11.2012, aktualisiert um 14:53 Uhr
sh ip dns view:

DNS View default parameters:
Logging is off
DNS Resolver settings:
Domain lookup is enabled
Default domain name:
Domain search list:
Lookup timeout: 3 seconds
Lookup retries: 2
Domain name-servers:
xxx.xxx.150.205
xxx.xxx.149.142
DNS Server settings:
Forwarding of queries is enabled
Forwarder timeout: 3 seconds
Forwarder retries: 2
Forwarder addresses:


komisch kiste... ein ping auf heise.de kann ich auflösen am client (gateway und dns ist der router), bekomme aber icmp dest host unreachable.

"ppp ipcp dns request"
"ppp ipcp mask request"
"ppp ipcp route default"
ist im dialer 1 eingetragen sowie global
"ip dns server"
und entfernt wurde
"ip route 0.0.0.0 0.0.0.0 Dialer1"


e/ ok werde deine antwort über mir noch einmal beherzigen

e/ gut nun funktioniert es. ein herzliches dickes danke an dich ;)

ip nat inside source list 103 interface Dialer0 overload
!
access-list 103 permit ip 192.168.178.0 0.0.0.255 any
!
dialer-list 1 protocol ip list 103
löste es zusätzlich
Bitte warten ..
Mitglied: aqui
17.11.2012, aktualisiert um 13:47 Uhr
Alles wird gut !
Sicherheitstip noch für dich:
Sieh dir im Tutorial die ACL 111 an die schützt dein noch offenes Internet Interface vor bösen Hackern.
Ebenso die ACL 23 am Telnet Port:
line vty 0 4
access-class 23 in
Die lässt Telnet Verbindungen ausschliesslich aus dem lokalen LAN zu. So unterbindest du sicher das offene Passwörter im Internet mitgeschnüffelt werden !
Deine ACL wäre dann access-list 23 permit 192.168.178.0 0.0.0.255
Du hast auch (vermutlich) ein Firewall Image auf dem Router, dann kannst du auch oben zusätzlich das
ip inspect name myfw tcp
ip inspect name myfw udp
!

und am Dialer Interface
ip inspect myfw out

aktivieren um die Firewall dort stateful zu machen und zu aktivieren.
Nochwas: Router sollten immer "ganz oben" oder "ganz unten" im IP Host Adressbereich liegen aber nie mittdrin wie deine Router IP !
Besser also du setzt ihn auf .178.1 oder .178.254 so kann es nie Überschneidungen mit Hostadressen geben !!
Wie gesagt: die Tutorial Konfig zeigt das alles.
Bitte warten ..
Mitglied: eidedequde
17.11.2012 um 14:19 Uhr
die acls werde ich dem entsprechend anpassen und die ip des router ist in einem bereich der eh nicht vergeben wird vom dhcp. somit sollte das passen ;)

nochmals vielen dank für deine hilfe und das du auch am sa für so etwas zu haben bist. einfach klasse ;)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server
Feste IP oder Domainname für Rootserver (9)

Frage von achim222 zum Thema Server ...

Exchange Server
MX Eintrag für Exchange-Server , habe aber nur feste IP (9)

Frage von Mausbiber zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...