Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco 876 - T-DSL Business

Frage Netzwerke Router & Routing

Mitglied: mwindschuettl

mwindschuettl (Level 1) - Jetzt verbinden

13.04.2010, aktualisiert 19:34 Uhr, 6684 Aufrufe, 3 Kommentare

Hallo,

ich bekomme einfache keine DSL-Verbindung zustande.
Die Lämpchen bei OK, CD und PPP leuchten ständig grün am Router, aber kein blinken bei RXD ADSL oder TXD.

Wenn ich einen Connection Test mache, bekomme ich folgende Meldung:
Checking interface status: up
Checking for DNS settings: Failed
DNS configuration check has failed. No DNS Lookup has been configured.
Configure the command 'ip domain-lookup' in the config mode on the router.

Wenn ich dann unter DHCP -> DNS -> Primary DNS einen Eintrag mache
z.B.: 194.25.0.68oder 194.25.0.60 (DNS von Telekom), dann kommt folgende Meldung:
Checking interface status: up
interface physical status : up
Line protocol status: up

Checking for DNS settings: successful
DNS lookup set: Yes
Statically configured DNS servers: none
Dynamically imported DNS servers: 194.25.0.68 194.25.0.60

Checking interface IP address: successful
Interface IP adress: 79.207.168.151
Interface IP address Type: Negotiated

Checking exit interface: Failed
Exit interface found: None
Exit interface found: None

To test connectivity, SDM tries to ping the configured DNS servers. However, there is no configured route to any of the DNS servers through the selected interface.
Select 'User-specified' option or add a 'host specific/network specific/default' route through this interface and reset connection.

Ist das mit den DNS-Adressen überhaupt richtig?
Was mache ich falsch?

hier meine aktuelle Konfiguration (ohne DNS settings):
Building configuration...
01.
Current configuration : 4290 bytes 
02.
03.
version 12.4 
04.
no service pad 
05.
service timestamps debug datetime msec 
06.
service timestamps log datetime msec 
07.
no service password-encryption 
08.
09.
hostname yourname 
10.
11.
boot-start-marker 
12.
boot-end-marker 
13.
14.
logging buffered 51200 warnings 
15.
16.
no aaa new-model 
17.
18.
crypto pki trustpoint TP-self-signed-1828894822 
19.
 enrollment selfsigned 
20.
 subject-name cn=IOS-Self-Signed-Certificate-1828894822 
21.
 revocation-check none 
22.
 rsakeypair TP-self-signed-1828894822 
23.
24.
25.
crypto pki certificate chain TP-self-signed-1828894822 
26.
 certificate self-signed 01 
27.
  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030  
28.
   ... 
29.
  43BE7880 3FB79D88 D4E3743C 71FED7E3 3D7717 
30.
  	quit 
31.
dot11 syslog 
32.
ip cef 
33.
34.
35.
no ip dhcp use vrf connected 
36.
ip dhcp excluded-address 10.10.10.1 
37.
38.
ip dhcp pool sdm-pool 
39.
   import all 
40.
   network 10.10.10.0 255.255.255.248 
41.
   default-router 10.10.10.1  
42.
   lease 0 2 
43.
44.
45.
no ip domain lookup 
46.
ip domain name yourdomain.com 
47.
48.
multilink bundle-name authenticated 
49.
50.
51.
username admin privilege 15 secret 5 $1$76zT$pfLTOINQRy2Ayyagxnja5/ 
52.
!  
53.
54.
archive 
55.
 log config 
56.
  hidekeys 
57.
58.
59.
60.
61.
62.
interface BRI0 
63.
 no ip address 
64.
 encapsulation hdlc 
65.
 shutdown 
66.
67.
interface ATM0 
68.
 no ip address 
69.
 no atm ilmi-keepalive 
70.
 dsl operating-mode auto  
71.
72.
interface ATM0.1 point-to-point 
73.
 pvc 1/32  
74.
  pppoe-client dial-pool-number 1 
75.
76.
77.
interface FastEthernet0 
78.
79.
interface FastEthernet1 
80.
81.
interface FastEthernet2 
82.
83.
interface FastEthernet3 
84.
85.
interface Vlan1 
86.
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$ 
87.
 ip address 10.10.10.1 255.255.255.248 
88.
89.
interface Dialer0 
90.
 ip address negotiated 
91.
 ip mtu 1452 
92.
 encapsulation ppp 
93.
 dialer pool 1 
94.
 dialer-group 1 
95.
 no cdp enable 
96.
 ppp authentication chap pap callin 
97.
 ppp chap hostname t-online-com/xxxxxxxxxxxxxxxx@t-online-com.de 
98.
 ppp chap password 0 xxxxxxxx 
99.
 ppp pap sent-username t-online-com/xxxxxxxxxxxxxxx@t-online-com.de password 0 xxxxxxxx 
100.
101.
ip forward-protocol nd 
102.
103.
104.
ip http server 
105.
ip http authentication local 
106.
ip http secure-server 
107.
ip http timeout-policy idle 60 life 86400 requests 10000 
108.
109.
dialer-list 1 protocol ip permit 
110.
no cdp run 
111.
112.
113.
114.
115.
control-plane 
116.
117.
banner login ^C 
118.
----------------------------------------------------------------------- 
119.
Cisco Router and Security Device Manager (SDM) is installed on this device.  
120.
This feature requires the one-time use of the username "cisco"  
121.
with the password "cisco". The default username and password have a privilege level of 15. 
122.
 
123.
Please change these publicly known initial credentials using SDM or the IOS CLI.  
124.
Here are the Cisco IOS commands. 
125.
 
126.
username <myuser>  privilege 15 secret 0 <mypassword> 
127.
no username cisco 
128.
 
129.
Replace <myuser> and <mypassword> with the username and password you want to use.  
130.
 
131.
For more information about SDM please follow the instructions in the QUICK START  
132.
GUIDE for your router or go to http://www.cisco.com/go/sdm  
133.
----------------------------------------------------------------------- 
134.
^C 
135.
136.
line con 0 
137.
 login local 
138.
 no modem enable 
139.
line aux 0 
140.
line vty 0 4 
141.
 login local 
142.
 transport input telnet ssh 
143.
144.
scheduler max-task-time 5000 
145.
end
Mitglied: exchange
13.04.2010 um 14:31 Uhr
Hallo,
mein Router läuft mit den folgenden Einstellungen ohne Probleme:
01.
interface ATM0 
02.
 no ip address 
03.
 no atm ilmi-keepalive 
04.
 pvc 1/32 
05.
  pppoe-client dial-pool-number 1 
06.
07.
 dsl operating-mode auto 
08.
09.
 
10.
interface Vlan1 
11.
 ip address 192.168.0.1 255.255.255.0 
12.
 ip nat inside 
13.
 ip virtual-reassembly 
14.
 ip tcp adjust-mss 1420 
15.
16.
 
17.
interface Dialer1 
18.
 description PPPoE 
19.
 ip address negotiated 
20.
 ip mtu 1460 
21.
 ip nat outside 
22.
 ip virtual-reassembly 
23.
 encapsulation ppp 
24.
 dialer pool 1 
25.
 dialer idle-timeout 0 
26.
 dialer enable-timeout 122 
27.
 dialer-group 1 
28.
 compress stac 
29.
 no cdp enable 
30.
 ppp authentication chap pap callin 
31.
 ppp chap hostname %BENUTZERNAME% 
32.
 ppp chap password 0 %KENNWORT% 
33.
 ppp pap sent-username %BENUTZERNAME% password 0 %KENNWORT% 
34.
35.
ip dns server 
36.
ip dns spoofing %DNSSERVER% 
37.
no ip domain-lookup
Wie sind Deine Schnittstellen eigentlich mit einander verheiratet, nur die halbe Konfiguration gepostet?

Gruß
Heiko
Bitte warten ..
Mitglied: mwindschuettl
13.04.2010 um 15:14 Uhr
Hallo,

was meinst du mit verheiratet?
Ich habe alles geposted was View Running Config ausgegeben hat.

Gruß,
Markus
Bitte warten ..
Mitglied: aqui
15.04.2010 um 12:06 Uhr
Guckst du auch hier:
http://www.administrator.de/Vernetzung_zweier_Standorte_mit_Cisco_876_R ...
Ebenfalls eine lauffähige Konfig mit der es auf Anhieb funktioniert !!
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
T-DSL Business ohne Modem möglich?
gelöst Frage von coltseaversDSL, VDSL15 Kommentare

Hallo zusammen, ich werde in Kürze einen T-DSL-Business-Zugang bei einem Kunden einrichten. Bekommen habe ich ein DSL-Modem, ausserdem ist ...

Firewall
T-DSL Business und Watchguard XTM330
Frage von denzel2205Firewall5 Kommentare

Hallo, ich hoffe ihr könnt mir helfen. Ich habe eine XTM330 an einem T-DSL Business Anschluß. Vorab: 1. Vor ...

Firewall
Cisco cisco small business rv215w
Frage von bunticFirewall1 Kommentar

Hallo, ich habe mir vor kurzem ein cisco small business rv215w zugelegt, jetzt zur meine Frage: ich hab 3 ...

DSL, VDSL
Business DSL vs SHDSL
gelöst Frage von ArnoNymousDSL, VDSL15 Kommentare

Moin und frohen Montag :) Für einige vielleicht eine Freitags-Frage, aber das soll mich nicht stören. Gibt es einen ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter wieder installieren auf einer frischen Windows-Installation

Tipp von Lochkartenstanzer vor 12 StundenMicrosoft Office

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 14 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 15 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 18 StundenMicrosoft Office1 Kommentar

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware11 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Windows 10
Win10 Laptop findet keine Netzwerkgeräte und Freigaben mehr
Frage von CoolzeroWindows 1010 Kommentare

Hi, seit ein paar Tagen habe ich das Problem das mein Windows 10 Laptop keine Geräte mehr in der ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell10 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...