Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco 877 - graue Haare mit SDM und SDM Express

Frage Netzwerke LAN, WAN, Wireless

Mitglied: DreamForrest

DreamForrest (Level 1) - Jetzt verbinden

17.04.2011, aktualisiert 09:07 Uhr, 5374 Aufrufe, 6 Kommentare

Ich besitze einen Cisco 877 und habe doch so einige Probleme damit.

Die Konfiguration unter SDM Express (auf dem Router) funktioniert unzureichend. Es kann z. B. die IP-Adresse oder DHCP Bereich nicht geändert werden.

Wenn es denn mal funktioniert hat, dann ist das Webinterface tot und generell von extern nicht mehr heran zu kommen.


Unter SDM (installierte PC Version) lässt sich nicht wirklich etwas konfigurieren.
Es lässt sich zwar so einiges anklicken, z. B. irgendein Assistent, aber letztlich werden die Einstellungen verworfen.

Das beinahe wichtigste, Ethernet, WAN, VLAN etc., lässt sich nicht editieren. Der Knopf wird grau, aber es geschieht leider nichts.


Per Console wäre eine alternative, aber für "erfahrene Nutzer".
Irgendwann mal ein oder zwei CISCOs konfiguriert zu haben reicht da nicht aus.

Darum möchte ich zunächst per SDM + Express rund 90% der Konfigurationen erledigen.


1) Liegt es an einer fehlerhaften Firmware auf dem Router?
2) Liegt es an der installierten SDM Software?
3) Passt beides nicht zusammen?

Der Router war oder ist neu gekauft worden.
Mitglied: brammer
17.04.2011 um 10:16 Uhr
Hallo,

ohne genauere Informationen werden wir dir kaum helfen können!
Welches IOS ist auf dem Router?
Welches SDM?
Welchen Browser?
Welche IP Adressen?

btw.: fertige configs für den 877 findest du auf der Cisco Website und in sonstigen Foren wie Sand am mehr.
Und, ehrlich und aus Erfahrung heraus die Weboberfläche von Cisco ist nicht wirklich gelungen.
Einen Cisco konfiguriert man über die Konsole schneller, besser und genauer.

brammer
Bitte warten ..
Mitglied: DreamForrest
17.04.2011 um 10:51 Uhr
Wenn das Webinterface bzw. Weboberfläche denn funktionieren würde...
Aber das scheint kaum ein Hersteller hinzubekommen.

Wie ich bereits erwähnte, Console ja, wenn denn ausreichende Erfahrungen da sind.
Bei dem Versuch die Router IP zu verändern, hatte ich schon Probleme mit den neuen-/etwas anderen Cisco Befehlen.

---
Cisco 877 (Sec-Bun-K9)
IP: 10.10.10.1 (Standard, möchte aber 192.168.2.3 ...)

IOS: 12.4 (15) T14
SDM Express war/ist installiert.

SDM (instaliert auf PC): Version 2.5
(kann es gerad nicht öffnen, aber es steht in der version.txt)
---

---
Fertige Konfiguration - ok. Aber jeder hat individuelle Konfigurationen.
Aber viell. hast du mal ein Link dahin!?
---
Bitte warten ..
Mitglied: DreamForrest
17.04.2011 um 11:14 Uhr
Firefox o. IE
---

---
Laut Cisco:
"Cisco SDM does not support Telco/CO router models" --> 800 Serie --> 877.


Laut Cisco soll die SDM 2.5 mit dem 877 funktionieren, wenn denn die Firmware 12.4 xxx

zumindest:

Cisco IOS Releases

Cisco SDM is "compatible" with the Cisco IOS releases listed in Table 2.
---


Ich würde es dann nun wie folgt zusammenfassen:

SDM geht eigentlich nicht auf dem 877. Mit der Firmware 12.4. ist die SDM 2.5 aber kompatibel.
Kompatibel heißt für mich soviel wie: "Irgendwie" funktioniert das schon...
Bitte warten ..
Mitglied: DreamForrest
17.04.2011 um 12:40 Uhr
Ich nochmal:

---
Cisco Configuration Professional
"CCP"

scheint das richtige Tool für die 800er Serie zu sein.

Integrated Service Router...

Das sind diese im Grunde alle.

oder?
---

Einschub:
Gibt es für ThinkPad's einen funktionierenden PCMCIA auf COM-Port Adapter?

Das leidige Thema, aber ich finde kein relativ aktuelles ThinkPad mit COM-Port mehr.

Der Adapter sollte direkt auf ein IRQ zugreifen. Darum funktionieren andere Adapter wohl auch nicht.
Bitte warten ..
Mitglied: brammer
17.04.2011 um 13:06 Uhr
Hallo,

poste doch bitte mal ein sh run der config, wenn du über console rankommst.

Anstelle von pcmcia auf RS232 kannst du besser usb auf RS232 Adapter benutzen die Funktionieren wenigstens einigermassen stabil.
Die gibt es ab 5 Euro bei ebay, bis hinzu über 100 Euro (die Unterstützen dann auch Siemens Steuerungen S5 und S7).

Fertige configs gibt es genügend: zum Beispiel hier: http://exewiki.exetel.com.au/index.php?title=Sample_Config_For_Cisco_87 ...

hostname ******TYPE YOUR HOSTNAME HERE****** 
 
 
boot-start-marker 
 
boot-end-marker 
 
 
logging queue-limit 1000 
 
logging buffered 100000 debugging 
 
logging reload alerts 
 
logging rate-limit console 20 
 
enable secret *******************TYPE YOUR SECRET PASSWORD******************* 
 
 
no aaa new-model 
 
 
resource policy 
 
 
clock timezone AEST 10 
 
clock summer-time AEDST recurring last Sun Oct 0:01 last Sun Mar 0:01 
 
ip cef 
 
 
 
no ip dhcp use vrf connected 
 
ip dhcp excluded-address 192.168.1.1 192.168.1.29 
 
ip dhcp excluded-address 192.168.1.241 192.168.1.255 
 
 
ip dhcp pool dhcppool 
 
import all 
 
network 192.168.1.0 255.255.255.0 
 
dns-server 220.233.0.4 220.233.0.3 219.127.89.34 
 
default-router 192.168.1.1 
 
 
 
ip domain name exetel.com.au 
 
ip name-server 220.233.0.4 
 
ip name-server 220.233.0.3 
 
ip name-server 202.139.83.3 
 
interface ATM0 
 
no ip address 
 
logging event subif-link-status 
 
no atm ilmi-keepalive 
 
dsl operating-mode auto 
 
 
interface ATM0.1 point-to-point 
 
description Exetel Internet Network 
 
no snmp trap link-status 
 
pvc 8/35 
 
pppoe-client dial-pool-number 3 
 
 
 
interface FastEthernet0 
 
 
interface FastEthernet1 
 
 
interface FastEthernet2 
 
 
interface FastEthernet3 
 
 
interface Vlan1 
 
ip address 192.168.1.1 255.255.255.0 
 
no ip redirects 
 
no ip unreachables 
 
no ip proxy-arp 
 
ip nat inside 
 
ip virtual-reassembly 
 
ip tcp adjust-mss 1350 
 
no ip mroute-cache 
 
 
interface Dialer1 
 
description eXeTeL-Network 
 
ip address negotiated 
 
no ip redirects 
 
no ip unreachables 
 
no ip proxy-arp 
 
ip nat outside 
 
ip virtual-reassembly 
 
encapsulation ppp 
 
no ip mroute-cache 
 
dialer pool 3 
 
dialer-group 1 
 
no keepalive 
 
no cdp enable 
 
ppp authentication chap callin 
 
ppp chap hostname FNN@nsw.exetel.com.au 
 
ppp chap password *******TYPE YOUR ADSL LOGIN PASSWORD HERE******* 
 
 
ip local pool vpnpool 192.168.1.101 192.168.1.105 
 
ip route 0.0.0.0 0.0.0.0 Dialer1 
 
 
access-list 1 permit 192.168.1.0 0.0.0.255 
 
 
no ip http server 
 
no ip http secure-server 
 
ip nat inside source list 1 interface Dialer1 overload 
 
 
 
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!SAMPLE PORT FORWARDING!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 
 
ip nat inside source static tcp 192.168.1.31 3389 interface Dialer1 3389 
 
ip nat inside source static udp 192.168.1.100 8503 interface Dialer1 8503 
 
 
line con 0 
 
password *****TYPE YOUR CONSOLE PASSWORD***** 
 
login 
 
no modem enable 
 
transport output all 
 
line aux 0 
 
transport output all 
 
line vty 0 4 
 
access-class 99 in 
 
exec-timeout 20 0 
 
password *****TYPE YOUR TELNET PASSWORD***** 
 
login 
 
transport input all 
 
transport output all 
 
 
scheduler max-task-time 5000 
 
 
end 



brammer
Bitte warten ..
Mitglied: aqui
17.04.2011 um 13:59 Uhr
Vergiss den Unsinn mit dem SDM und WebGUI. Das ist was für Warmduscher und blutige Laien die nicht wissen was sie tun. Mach es wie ein echter ITler auf dem CLI wie es sich gehört.
Kollege brammer hat ja oben schon eine lauffähige Konfig gepostet.
Weiter findet man hier auch im Forum wenn man mal die Suchfunktion benutzt !
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Office 2013 - Onlinevorlagensuche grau
Frage von cseMicrosoft Office13 Kommentare

Hi, bei einem User mit Office 2013 ist seit neustem der Suchbalken für Onlinevorlagen grau (Startseite der Officeanwendung), der ...

Debian
XRDP Grauer Bildschirm nach Login
gelöst Frage von CoreknabeDebian2 Kommentare

Moin, ich habe in einer Debian 8.3 - HyperV-VM (Server 2012R2) XRDP installiert. Desktop ist Gnome. Logge ich mich ...

Windows Server
Server 2008 - Ordnersymbol mit grauem X
gelöst Frage von manuel-rWindows Server4 Kommentare

Hallo zusammen Ich bin gerade dabei etliche GB Daten von einer Ressource auf eine neue zu kopieren. Beide Laufwerke ...

Windows 10
Windows 10 Store nur grau als Domainbenutzer
gelöst Frage von peterwagner24Windows 1012 Kommentare

Hallo zusammen, wie haben eine Domain-Installation, bestend aus Windows Server 2012 und Windows 10 Edu in der aktuellen Version. ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 2 StundenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 6 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server15 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell10 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows Server
Administratoren-Gruppe abfragen?
Frage von 1410640014Windows Server6 Kommentare

Hallo, kennt jemand eine einfache (und schnelle) Möglichkeit, von allen Client-Computern im Active Directorey die Administratoren-Gruppe abzufragen, wer da ...