Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

CISCO 878W - keine Verbindung mit DELL Notebook per WLAN

Frage Netzwerke LAN, WAN, Wireless

Mitglied: KingPIM

KingPIM (Level 1) - Jetzt verbinden

22.10.2010 um 21:02 Uhr, 6131 Aufrufe, 5 Kommentare

Hallo zusammen,
hoffe Ihr könnt mir helfen.

Ich besitze einen CISCO 878W, welchen ich als WLAN Access Point nutze. Mehr nicht.
Dieser ist an eine Firewall (Juniper SSG) angeschlossen, welche wiederum an einen DSL Router angeschlossen ist.

Zu meinem Problem:

mit dem neuen Notebook meiner Firma (DELL Latitude E4310) bekomme ich keine Verbindung per WLAN mit dem AP hin.
Notebook versucht immer eine eine IP-Adresse (Netzwerkadresse) zu beziehen aber bekommt keine.

Notebook hat WIN XP SP3

Mit dem Netbook funktioniert das ohne Probleme und mit einem anderen Notebook auch.
Die IP Adressen werden über den CISCO 878W Router hinweg direkt von der Firewall bezogen. Nicht vom CISCO selber.
Schließe ich das Notebook direkt per Kabel an die Firewall bekommt es eine IP-Adresse und ich kann ins Internet.

Der CISCO meldet immer :

wlap01#show dot11 associations

802.11 Client Stations on Dot11Radio0:

SSID [TT_WLAP_ANGER] :

MAC Address IP address Device Name Parent State
0025.d3d7.a1f2 192.168.1.200 unknown - self Assoc
0027.1011.30ac 0.0.0.0 4500-radio wlap01 self AAA_Auth


MAC 0025... ist das Netbook.
MAC 0027 das neue Notebook von der Firma.


Hat vieleicht jemand eine Idee?

Lieben herzlichen Dank !!!
Gruß
Thomas
Mitglied: brammer
23.10.2010 um 15:31 Uhr
Hallo,

Was passiert denn wenn du dem Dell Laptop manuell eine IP verpasst?
Was mich etwas wundert ist die MAC Adresse deines Laptops.
Dell hat eigentlich eigene MAC Adressen und nimmt keine Intel Netzwerkkarten.
Was gibt den ein ipconfig /all raus ?

Brammer
Bitte warten ..
Mitglied: KingPIM
26.10.2010 um 20:20 Uhr
Hallo Brammer,

Sorry, das ich erst jetzt antworte.
Die ipconfig sieht wie folgt aus :

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : E0133410
Primäres DNS-Suffix . . . . . . . : internal.xxx.com
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : internal-de.xxx.com

Ethernetadapter Local Area Connection:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Dell Wireless 5540 HSPA Mini-Card Ne
twork Adapter (NDIS 5)
Physikalische Adresse . . . . . . : 02-80-37-EC-02-00

Ethernetadapter Wireless Network Connection:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6200
AGN
Physikalische Adresse . . . . . . : 00-27-10-11-30-AC
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 0.0.0.0
Subnetzmaske. . . . . . . . . . . : 0.0.0.0
Standardgateway . . . . . . . . . :
DHCP-Server . . . . . . . . . . . : 255.255.255.255

Ethernetadapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix: SSG5-Serial
Beschreibung. . . . . . . . . . . : Intel(R) 82577LM Gigabit Network Con
nection
Physikalische Adresse . . . . . . : 00-26-B9-F5-D6-92
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.1.205
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.254
DHCP-Server . . . . . . . . . . . : 192.168.1.254
DNS-Server. . . . . . . . . . . . : 212.202.215.1
212.202.215.2
Lease erhalten. . . . . . . . . . : Dienstag, 26. Oktober 2010 19:49:29
Lease läuft ab. . . . . . . . . . : Freitag, 29. Oktober 2010 19:49:29


Hoffe das hilft eventuell weiter.
Mit einer fixen IP-Adresse hab ich das noch nicht ausprobiert.
Hoffe das geht auf dem Firmen-Notebbook.

Lieben Gruß
Thomas
Bitte warten ..
Mitglied: KingPIM
26.10.2010 um 20:23 Uhr
Hallo,
ich noch einmal.

leider kann ich die IP-Adresse nicht fix einstellen. Benötige dazu Admin-Rechte, die ich leider nicht habe ;-((

Gruß
Thomas
Bitte warten ..
Mitglied: brammer
26.10.2010 um 21:07 Uhr
Hallo,

Ist deine WLAN Karte eventuell deaktiviert?

An der rechten Seite des Laptop,zumindest bei dem Modell e6300, ist ein kleiner mechanischer schiebeschalter.

Bitte mal das Laptop darauf prüfen.

Brammer
Bitte warten ..
Mitglied: KingPIM
28.10.2010 um 19:52 Uhr
Hallo Brammer,

ja, das hab ich leider auch schon gemacht.
Notebook verbindet sich ja mit dem WLAN.
Bricht aber die Verbindung wieder ab, weil keine IP Adresse zugewiesen wird.

Habe es heute mit einem AP in der Firma probiert.
Und ... hat geklappt.
Nur zu Hause nicht ;-(( *schnief*

Irgend eine Idee?

Lieben Gruß
Thomas
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Dell Notebook FingerPrint Sensor
gelöst Frage von Grobi81Notebook & Zubehör7 Kommentare

Hallo liebe Kollegen, bei mir steht das Notebook meines Kollegen. Modell: Dell Latitude E6410 Dieser ist mit dem FingerPrint ...

Verschlüsselung & Zertifikate
Sehr langsame BitLocker Verschlüsselung Dell Notebooks
gelöst Frage von CongaChrisVerschlüsselung & Zertifikate5 Kommentare

Hallo, mir is aufgefallen, das bei den Notebooks welche eine Seagate SSHD Festplatte verbaut haben die Bitlocker Verschlüsselungen sehr ...

LAN, WAN, Wireless
Wlan, Notebook will keine Netzwerkadresse beziehen
Frage von 486dx2LAN, WAN, Wireless5 Kommentare

Hallo, ich habe hier ein uraltes Notebook zum herrichten bekommen. Ist ein Asus a2000 mit Windows XP und irgendeinem ...

Windows Vista
WLAN Notebook keine IP
gelöst Frage von Xaero1982Windows Vista1 Kommentar

Moin Zusammen, ich hab hier nen Acer Extensa 5230E mit Windows Vista Business x86 SP 2. WLAN: Atheros AR5B93 ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 3 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 4 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 16 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 22 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...