Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cisco 886VA und Telekom ADSL2 mit feste IP

Frage Netzwerke Router & Routing

Mitglied: Slydder

Slydder (Level 1) - Jetzt verbinden

31.08.2012 um 13:54 Uhr, 5587 Aufrufe, 6 Kommentare

Hey all. ich hab endlich mein neue 886VA so weit das ich die IP addresse bekomme das ich bekommen sollte aber...

... es wurde nicht an ATM0.1 weiter gegeben/eingerichtet. hier ist mein config. Bitte um ideen:



service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime
service timestamps log datetime localtime
service password-encryption
!
hostname sner1
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $xxxxxxxxxxxxxxxxxx
enable password 7 xxxxxxxxxxxxxxxxxxxxxx
!
no aaa new-model
no process cpu extended history
no process cpu autoprofile hog
memory-size iomem 10
clock timezone CET 1 0
clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-1111852108
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1111852108
revocation-check none
rsakeypair TP-self-signed-1111852108
!
!
crypto pki certificate chain TP-self-signed-1111852108
certificate self-signed 01
quit
no ip source-route
no ip gratuitous-arps
!
!
!
!
!
no ip bootp server
ip inspect name myfw tcp timeout 3600
ip inspect name myfw udp timeout 30
ip cef
no ipv6 cef
!
!
isdn switch-type basic-5ess
license udi pid CISCO886VA-K9 sn FCZ1623C1VX
!
!
username xxxx password 7 xxxxxxxxxxxxxxxxxx
!
!
!
!
!
controller VDSL 0
!
ip ssh pubkey-chain
username xxxxx
quit
!
!
!
!
!
!
!
!
!
interface Ethernet0
no ip address
shutdown
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn switch-type basic-5ess
isdn termination multidrop
isdn point-to-point-setup
no cdp enable
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 1/32
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
no ip address
no cdp enable
!
interface FastEthernet1
no ip address
shutdown
no cdp enable
!
interface FastEthernet2
no ip address
shutdown
no cdp enable
!
interface FastEthernet3
no ip address
shutdown
no cdp enable
!
interface Vlan1
description Lokales LAN (Switchports FastEth 1-8)
ip address 10.1.1.201 255.255.0.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1202
!
interface Dialer0
description DSL Einwahl Interface
ip address dhcp
ip access-group 111 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1492
ip nat outside
ip inspect myfw out
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer idle-timeout 600
dialer-group 1
no keepalive
ppp authentication pap callin
ppp chap hostname feste-ip5/xxxxxxxxxx@t-online-com.de
ppp chap password 7 06545xxxxxxxxx
ppp pap sent-username feste-ip5/xxxxxxxxxx@t-online-com.de password 7 0873xxxxxxxxxx
ppp ipcp dns request
ppp ipcp mask request
ppp ipcp route default
no cdp enable
!
no ip forward-protocol nd
no ip http server
ip http secure-server
!
ip dns server
ip nat inside source list 101 interface Dialer0 overload
ip nat inside source list 103 interface Dialer0 overload
ip nat inside source static tcp 10.1.1.11 2201 interface Vlan1 22
ip nat inside source static tcp 10.1.1.1 80 interface Vlan1 80
ip nat inside source static tcp 10.1.1.1 443 interface Vlan1 443
ip nat inside source static tcp 10.1.1.1 8140 interface Vlan1 8140
ip nat inside source static tcp 10.1.1.1 1723 interface Vlan1 1723
ip nat inside source static udp 10.1.1.1 500 interface Vlan1 500
ip nat inside source static udp 10.1.1.1 1701 interface Vlan1 1701
ip nat inside source static udp 10.1.1.1 4500 interface Vlan1 4500
ip nat inside source static tcp 10.1.1.7 5667 interface Vlan1 5667
ip nat inside source static tcp 10.1.1.10 25 interface Vlan1 25
ip nat inside source static tcp 10.1.1.10 110 interface Vlan1 110
ip nat inside source static tcp 10.1.1.10 143 interface Vlan1 143
ip nat inside source static tcp 10.1.1.10 465 interface Vlan1 465
ip nat inside source static tcp 10.1.1.10 585 interface Vlan1 585
ip nat inside source static tcp 10.1.1.10 993 interface Vlan1 993
ip nat inside source static tcp 10.1.1.10 995 interface Vlan1 995
ip nat inside source static tcp 10.1.1.11 21 interface Vlan1 21
ip nat inside source static tcp 10.1.1.13 53 interface Vlan1 53
ip nat inside source static udp 10.1.1.13 53 interface Vlan1 53
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip access-list extended myfw-acl
!
logging trap debugging
access-list 103 permit ip 10.1.0.0 0.0.255.255 any
access-list 111 permit icmp any any administratively-prohibited
access-list 111 permit icmp any any echo-reply
access-list 111 permit icmp any any packet-too-big
access-list 111 permit icmp any any time-exceeded
access-list 111 permit icmp any any unreachable
access-list 111 permit udp any eq domain any
access-list 111 permit gre any any
access-list 111 permit tcp any any eq smtp
access-list 111 permit tcp any any eq pop3
access-list 111 permit tcp any any eq domain
access-list 111 permit tcp any any eq www
access-list 111 permit tcp any any eq 443
access-list 111 permit tcp any any eq 2201
access-list 111 permit tcp any any eq ftp
access-list 111 permit tcp any any eq 5667
access-list 111 permit tcp any any eq 995
access-list 111 permit tcp any any eq 465
access-list 111 permit tcp any any eq 22022
access-list 111 permit tcp any any eq 8140
access-list 111 permit tcp any any eq 143
access-list 111 permit tcp any any eq 585
access-list 111 permit tcp any any eq 993
access-list 111 permit tcp any any eq 22
access-list 111 permit tcp any any eq 1723
access-list 111 permit udp any any eq domain
access-list 111 permit udp any any eq isakmp
access-list 111 permit udp any any eq non500-isakmp
access-list 111 permit udp any any eq 1701
access-list 111 deny ip any any log
dialer-list 1 protocol ip list 103
no cdp run
!
!
!
!
banner motd ^C

BDM/MOL sein Router !!!
All the "lefthanders" stay away and do not disturb the
brainstorming at work here. Ohterwise you will be k/b'd.
Also: please keep still and only watch the blinking lights
in astonishment.
^C
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
password 7 xxxxxxxxxxxxxxxxxxxxxxx
login local
transport input telnet ssh
!

Mitglied: aqui
31.08.2012, aktualisiert 01.09.2012
Guckst du hier:
http://www.administrator.de/contentid/179345
Das Dialer Interface ist dein relevantes Interface NICHT das physische ! Bitte o.a. Tutorial genau lesen !!
Statt ip address negotiated gibts du dort deine feste IP ein !
Normalerweise ist das aber nicht nötig, da mit deinen PPPoE Provider Anmeldedaten du per PPPoE immer eine bzw. deine feste IP dynamisch vom Provider zugewiesen bekommst !
Ein show ip interface brief oder ein show ip interface dialer x zeigt dir das dann auch schwarz auf weiss !!

Fehler in deiner Konfig:
Mehere PAP oder CHAP Accounts auf einem Interface geht nicht !! Alle überflüssigen auf deinem Dialer 0 Interface musst du löschen. Du kannst PAP/CHAP machen, dann muss das aber in einem Statement stehen !
Das ist aber nicht nötig denn der Provider macht immer entweder CHAP oder PAP !! Entscheide dich also. So wie oben klappt es nicht.

ip nat inside source list 101 interface Dialer0 overload
Ist Unsinn, denn du hast keine ACL 101 mehr für den NAT Bezug ! Deshalb gilt dort deny any any. Diesen nAT Eintrag also zwingend mit "no ip nat ins sou list 101..." löschen !

ip route 0.0.0.0 0.0.0.0 Dialer0
Ist ebenso Blödsinn, denn du hast ja ppp ipcp route default konfiguriert !!
Damit ist die Dialer o Default route überflüssig und sollte mit "no ip route 0.0.0..." gelöscht werden. Das default Gateway installiert sich selber beim PPPoE Verbinungsaufbau mit ppp ipcp route default !!
Kannst du auch selber sehen wenn du mal ein show ip route eingibst !!
Die Dialer 0 route ist kontraproduktiv, da sie mit jedem Paket ein ARP auf dem Dialer Interface machen muss was den Router unnötigerweise belastet !
Ist auch explizit so im Tutorial erklärt. Bitte lesen !

access-list 111 permit udp any any eq isakmp
access-list 111 permit udp any any eq non500-isakmp
access-list 111 permit udp any any eq 1701

Alle diese Einträge sind unsinnig oder nur halbherzig, denn sie beziehen sich auf eingehende IPsec Verbindungen. Das dazugehörende Tunnelprotokoll ESP forwardest du aber genau nicht, damit wird IPsec nicht funktionieren !
Also entweder löschen mit "no..." um nicht unnötige Löscher in der Firewall zu haben (IPsec VPNs kann der Router so oder so selber..!) oder ESP im Forwarding dazunehmen !

isdn switch-type basic-5ess
Dieses D-Kanalprotokoll gibt es in Europa gar nicht ! Außerdem machst du ja gar kein ISDN auf der Kiste. Fazit: löschen !
Bitte warten ..
Mitglied: Slydder
31.08.2012 um 20:15 Uhr
Zitat von aqui:
Guckst du hier:
http://www.administrator.de/contentid/179345
Das Dialer Interface ist dein relevantes Interface NICHT das physische ! Bitte o.a. Tutorial genau lesen !!
Statt ip address negotiated gibts du dort deine feste IP ein !
Normalerweise ist das aber nicht nötig, da mit deinen PPPoE Provider Anmeldedaten du per PPPoE immer eine bzw. deine feste IP
dynamisch vom Provider zugewiesen bekommst !
Ein show ip interface brief oder ein show ip interface dialer x zeigt dir das dann auch schwarz auf weiss !!

eigentlich nach ein reload hat alles geklappt ausser nat'ing wegen falsche interface angabe (vlan1 statt dialer0)


Fehler in deiner Konfig:
Mehere PAP oder CHAP Accounts auf einem Interface geht nicht !! Alle überflüssigen auf deinem Dialer 0 Interface musst
du löschen. Du kannst PAP/CHAP machen, dann muss das aber in einem Statement stehen !
Das ist aber nicht nötig denn der Provider macht immer entweder CHAP oder PAP !! Entscheide dich also. So wie oben klappt es
nicht.

der macht so wie so chap und pap wird ignoriert halt. aber recht hast du das ich denn raus nehmen kann.


ip nat inside source list 101 interface Dialer0 overload
Ist Unsinn, denn du hast keine ACL 101 mehr für den NAT Bezug ! Deshalb gilt dort deny any any. Diesen nAT Eintrag also
zwingend mit "no ip nat ins sou list 101..." löschen !

hast auch hier recht und hab gelöscht nach ich gepostet hab.


ip route 0.0.0.0 0.0.0.0 Dialer0
Ist ebenso Blödsinn, denn du hast ja ppp ipcp route default konfiguriert !!
Damit ist die Dialer o Default route überflüssig und sollte mit "no ip route 0.0.0..." gelöscht werden.
Das default Gateway installiert sich selber beim PPPoE Verbinungsaufbau mit ppp ipcp route default !!
Kannst du auch selber sehen wenn du mal ein show ip route eingibst !!
Die Dialer 0 route ist kontraproduktiv, da sie mit jedem Paket ein ARP auf dem Dialer Interface machen muss was den Router
unnötigerweise belastet !
Ist auch explizit so im Tutorial erklärt. Bitte lesen !

war mir nicht ganz sicher aber kann ich auch löschen. ;)


access-list 111 permit udp any any eq isakmp
access-list 111 permit udp any any eq non500-isakmp
access-list 111 permit udp any any eq 1701

Alle diese Einträge sind unsinnig oder nur halbherzig, denn sie beziehen sich auf eingehende IPsec Verbindungen. Das
dazugehörende Tunnelprotokoll ESP forwardest du aber genau nicht, damit wird IPsec nicht funktionieren !
Also entweder löschen mit "no..." um nicht unnötige Löscher in der Firewall zu haben (IPsec VPNs kann der
Router so oder so selber..!) oder ESP im Forwarding dazunehmen !

danke für die hinweiss wegen esp. wird sofort eingetragen.


isdn switch-type basic-5ess
Das D-Kanalprotokoll gibt es in Europa gar nicht ! Außerdem machst du ja gar kein ISDN auf der Kiste. Fazit: löschen !

Korrekt.


danke for die infos. ios ist ne bisl komplilziert halt und ist immernoch neu für mich.
Bitte warten ..
Mitglied: aqui
01.09.2012 um 08:36 Uhr
Nööö, iss eigentllich ganz einfach wenn man weiss was man macht

Wars das denn nun ? Dann bitte auch
http://www.administrator.de/faq/32
nicht vergessen !
Bitte warten ..
Mitglied: Slydder
04.09.2012 um 08:09 Uhr
danke danke danke. hab heute fruh (wartungsfenster) alles geklärt. die kleine änderung von dir sind auch ganz gut angekommen. bedanke mich recht herzlich fir die assist.

bis dann.
chuck
Bitte warten ..
Mitglied: aqui
05.09.2012 um 12:56 Uhr
Immer gerne wieder !
P.S.: Deine Shift Taste ist defekt !! Solltest du auch mal reparieren...
Bitte warten ..
Mitglied: Slydder
05.09.2012 um 14:05 Uhr
ne nicht defekt. bewusst nicht eingesetzt. bin nämlich kein deutscher und wenn ich anfangen wurde das schift taste zu benutzen wurde jeder zwiete wort gross geschrieben weil ich nicht weiss was gross geschrieben sein soll und was nicht. ;)
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Cisco 4321 auf ADSL2 BNG Plattform der Telekom
gelöst Frage von Locke2016Router & Routing26 Kommentare

Hi zusammen, habe mit einem Cisco 4321 und zwei ATM Interfacen folgendes Problem. Beide Interface an einem ADSL/VDSL getestet ...

Router & Routing
Cisco 886VA
gelöst Frage von bintesRouter & Routing2 Kommentare

Hallo Community, ich habe ehrlichgesagt noch nie mit einem Cisco C880 series Router zutun gehabt. Jetzt bin ich gezwungen ...

TK-Netze & Geräte
Vectoring mit Cisco 886va
Frage von Windows10GegnerTK-Netze & Geräte15 Kommentare

Hallo, da mein Provider VDSL mit Vectoring anbietet, muss ich doch mal nachfragen, ob das mit dem Cisco 886va ...

Router & Routing
Cisco 886VA - Route schlägt fehl
gelöst Frage von Bernhard-BRouter & Routing5 Kommentare

Hallo, ich möchte an einem VDSL Anschluss einen Cisco 886VA Router betreiben, anstatt wie bisher eine Fritzbox. Bei der ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 5 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 18 StundenMac OS X3 Kommentare

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 1 TagDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell25 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen18 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...